<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Post Office Horizon: Castle Hedingham subpostmaster's ordeal | East Anglian Daily Times</title>
<meta name="description" content="Ian Warren, former Castle Hedingham subpostmaster, said his life was &#39;ruined&#39; by a wrongful theft conviction following the Post Office Horizon scandal.
">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/1850338/81804d43814d0f709a8af026a37e7d8d/east-anglian-daily-times-home-page-favicon.ico" ><link rel="canonical" href="https://www.eadt.co.uk/news/conviction-has-ruined-former-subpostmaster-s-life-8704744" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/east-anglian-daily-times/css/east-anglian-daily-times-1706126-47.css" rel="stylesheet" >
<meta name="title" content="Sub postmaster's life 'ruined' by wrongful conviction in Horizon scandal" />
<meta property="og:url" content="https://www.eadt.co.uk/news/conviction-has-ruined-former-subpostmaster-s-life-8704744" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/1850338/8706586/1/6217250-2/12390154-126B-44CE-A30A-ABA8FF36BE25.jpg" />
<meta property="og:description" content="
A former sub postmaster has described how his life and health have been ruined after he was wrongly convicted of theft during the Post..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Sub postmaster&#39;s life &#39;ruined&#39; by wrongful conviction in Horizon scandal" />
<meta property="article:author" content=" Dominic Bareham "/>
<meta property="article:published_time" content="2022-02-22T06:00:00"/>
<meta property="article:modified_time" content="2022-02-21T17:37:19"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="East Anglian Daily Times" />
<meta name="google-site-verification" content="BoTS5dbE2S9JJDNMvRCSQI3EvmRFNkeROEPEg37QVXg" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.eadt.co.uk/news/conviction-has-ruined-former-subpostmaster-s-life-8704744",
"headline": "Post Office Horizon: Castle Hedingham subpostmaster&#39;s ordeal",
"name": "Sub postmaster's life 'ruined' by wrongful conviction in Horizon scandal",
"articleSection": "News",
"description": "A former sub postmaster has described how his life and health have been ruined after he was wrongly convicted of theft during the Post Office IT scandal. Ian Warren, 75, who ran the Post Office in Castle Hedingham, said his conviction left him...",
"wordCount": "487",
"articleBody": "A former sub postmaster has described how his life and health have been ruined after he was wrongly convicted of theft during the Post Office IT scandal. Ian Warren, 75, who ran the Post Office in Castle Hedingham, said his conviction left him unable to find work and believed the financial and mental stress of the situation contributed to his cancer and the dementia that put his partner Valerie Wilson, 69, in a care home. In 2009, he was given a suspended sentence at Chelmsford Crown Court and ordered to repay £18,000 after pleading guilty to theft to avoid being sent to prison. He was also given a community sentence. However, the punishment was quashed by the High Court in early 2021, which heard the Fujitsu computer programme Horizon used by the Post Office contained ‘bugs, errors and defects’. In total, the Post Office prosecuted 736 sub postmasters and sub postmistresses between 1999 and 2015 based on information supplied by the Horizon software. Some went to prison, while others were financially ruined or have since died. It has destroyed my life, Mr Warren said. Mentally, I have coped, but I have sought and got some help. I am so desperate about what has happened to my partner, who is not even 70 yet and she is in a care home with dementia and nobody can convince me that that has got nothing to do with the Post Office thing. “And nobody can convince me that I did not get cancer because of the mental and financial stress of the situation. He used to work as a financial director for large companies and ‘opportunistically’ decided to take over the Castle Hedingham village store and Post Office as he planned for the end of his working life. But he moved to another village near Dereham in Norfolk with his partner 11 years ago after the stigma of his sentence made life uncomfortable in Castle Hedingham. “We all got a terrific stigma and you’re in a community and there is no smoke without fire and it is just horrible to be known as the person who pleaded guilty to the theft of people’s pension money from the Post Office,” he added. He has so far received £100,000 in compensation, but said the settlement does not cover the financial damage he has suffered from being unable to find work. He is continuing to push for further compensation along with other sub postmasters affected by the scandal. A spokesperson for the Post Office said: “We are sincerely sorry for past events and providing compensation to victims of the Horizon scandal is a priority. We are continuing to make payments every week. Interim payments of up to £100,000 have been expedited, ahead of final compensation, to the majority of people whose convictions have been overturned and will continue for others. Post Office is working with the government on the arrangements for final settlements.”",
"image": "https://images.cm.archant.co.uk/resource/blob/8706586/50da14e8a2fa1fc03f2d9adcb0ee0bda/12390154-126b-44ce-a30a-aba8ff36be25-data.jpg","datePublished": "2022-02-22T06:00:00",
"dateModified": "2022-02-22T06:00:00",
"author": {
"@type": "Person",
"name": "Dominic Bareham "
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.eadt.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.eadt.co.uk/resource/crblob/1705472/c4ce4c84a061b0511028609c01157ea3/edt-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/eastangliandailytimes/news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/eastangliandailytimes/news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/eastangliandailytimes/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/eastangliandailytimes/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/eastangliandailytimes/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/eastangliandailytimes/news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script>
var carbonRealtime = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
var ozoneSettings = {};
var ozoneTargeting = {
carbon_segment: (carbonRealtime) ? carbonRealtime.audiences.map(x => (x.id)) : []
}
</script><script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr,
data: {
ozoneSettings,
ozoneTargeting
}
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
function fetchAdByDivId(adSlotId){
console.log("Coremedia > headerBidDemandManager > call ad ID " + adSlotId);
requestBidsAndRefresh([headerBiddingSlotsBottomFeed[adSlotId]]);
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "East Anglian Daily Times",
"Id" : "EastAnglianDailyTimes.c",
"Domain" : "https://www.eadt.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-30097222-1",
"NanoInteractive" : "5c0f7ba80ae899484b0cf41b",
"OneTrustSiteId" : "f643624f-3baf-4bec-b16c-7a8f9f4812b4",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Sub postmaster's life 'ruined' by wrongful conviction in Horizon scandal",
"Title" : "Sub postmaster's life 'ruined' by wrongful conviction in Horizon scandal",
"Type" : "Article",
"Section" : "news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8704744",
"Slug" : "sub-postmaster's-life-'ruined'-by-wrongful-conviction-in-horizon-scandal",
"AuthorName" : "Dominic Bareham ",
"AuthorEmail" : "Dominic.Bareham@archant.co.uk",
"Categories" : "News",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1645509600000,
"PublishDate" : "2022-02-22T06:00:00+0000",
"ModifiedDateEpoch" : 1645465039000,
"ModifiedDate" : "2022-02-21T17:37:19+0000",
"WordCount" : 487,
"Title" : "Sub postmaster's life 'ruined' by wrongful conviction in Horizon scandal",
"SeoTitle" : "Post Office Horizon: Castle Hedingham subpostmaster's ordeal",
"Description" : "Ian Warren, former Castle Hedingham subpostmaster, said his life was 'ruined' by a wrongful theft conviction following the Post Office Horizon scandal.\n",
"CanonicalUrl" : "/news/conviction-has-ruined-former-subpostmaster-s-life-8704744",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8706586/50da14e8a2fa1fc03f2d9adcb0ee0bda/12390154-126b-44ce-a30a-aba8ff36be25-data.jpg"
},
"Omniture" : {
"Account" : "archanteadt",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.eadt.co.uk/resource/themes/east-anglian-daily-times/vendor/VisitorAPI-1706066-1.js",
"AppMeasurementUrl" : "https://www.eadt.co.uk/resource/themes/east-anglian-daily-times/vendor/AppMeasurement-1706064-1.js",
"s_prop1" : "News",
"s_hier1" : "News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers" ><span class="mdc-list-item__text">Best Employers</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/become-a-best-employer" ><span class="mdc-list-item__text">Become a Best Employer</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/programme" ><span class="mdc-list-item__text">Programme</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/awards-and-accreditations" ><span class="mdc-list-item__text">Awards and Accreditations</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/how-to-participate" ><span class="mdc-list-item__text">How to participate</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/best-employers-news" ><span class="mdc-list-item__text">Best Employers News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/best-employers-news/pillars-of-engagement" ><span class="mdc-list-item__text">Pillars of Engagement</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/best-employers/our-partners" ><span class="mdc-list-item__text">Our Partners</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50" ><span class="mdc-list-item__text">Future50</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/our-members" ><span class="mdc-list-item__text">Our Members</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/our-partners" ><span class="mdc-list-item__text">Our Partners</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business/future50/what-is-future50" ><span class="mdc-list-item__text">What is Future50</span></a> </div>
</div> </div> </div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/west-suffolk-news" ><span class="mdc-list-item__text">West Suffolk News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/essex-news" ><span class="mdc-list-item__text">Essex News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport/ipswich-town" ><span class="mdc-list-item__text">Ipswich Town FC</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/non-league-football" ><span class="mdc-list-item__text">Non-League Football</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport/local-sport" ><span class="mdc-list-item__text">Local Sport</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do/days-out" ><span class="mdc-list-item__text">Days out</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do/food-reviews" ><span class="mdc-list-item__text">Food &amp; Drink</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/property" ><span class="mdc-list-item__text">Property</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/heritage" ><span class="mdc-list-item__text">Heritage</span></a> </div>
</div> </div> </div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/family-notices">
<span class="mdc-list-item__text">Family Notices</span>
</a>
</div>
</div>
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/subscribe" ><span class="mdc-list-item__text">Subscribe</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletters" ><span class="mdc-list-item__text">Newsletters</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/motors" ><span class="mdc-list-item__text">Motors</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/public-notices" ><span class="mdc-list-item__text">Public Notices</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.suffolkstore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Suffolk Store</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://archantnorfolk.newsprints.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Buy a Photo</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/east-anglian-daily-times" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/eadt24"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/eadt24"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-instagram"></span>
</a>
</li>
<li>
<a href="https://facebook.com/eadt24"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="East Anglian Daily Times" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
<div id="login-menu">
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch login-button">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label">Log in</span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-touch-target-wrapper">
<button class="mdc-button mdc-button--touch user-button user-button--hidden">
<span class="mdc-button__ripple"></span>
<span class="mdc-button__label user-button__label"></span>
<span class="mdc-button__touch"></span>
</button>
</div>
<div class="mdc-menu-surface--anchor">
<div class="mdc-menu mdc-menu-surface">
<a href="/my-account" class="mdc-list-item user-button--my-account" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">account_circle</span></span>
<span class="mdc-list-item__text">My account</span>
</a>
<div class="mdc-list-item user-button--log-out" role="menuitem">
<span class="mdc-list-item__ripple"></span>
<span class="mdc-list-item__graphic"><span class="material-icons" aria-hidden="true">logout</span></span>
<span class="mdc-list-item__text">Log out</span>
</div>
</div>
</div>
</div>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/east-anglian-daily-times/1850534" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport/ipswich-town"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Ipswich Town FC</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/news/business"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Business</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle/property"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Property</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/subscribe"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Subscribe</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">East Anglian Daily Times</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Sub postmaster&#39;s life &#39;ruined&#39; by wrongful conviction in Horizon scandal</h1>
<div class="article__info-container">
<a class="badge__author-link" href="/dominic-bareham--610312">
<div class="badge" >
<div class="badge__image">
<span class="material-icons" style="font-size: 30px;">person</span>
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Dominic Bareham
</p>
</div>
</div>
</a><div class="article__social lp_social" data-social-share-container>
<a href="#article-comments-coral" class="mdc-icon-button fa-icons article__comment-icon">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count coral-count" data-coral-notext="true" data-coral-id="edt-8704744"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<div>
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">6:00 AM February 22, 2022</span>
</div>
<!-- publishDate?datetime?long: 1645509600000 -->
<!-- updateDate?datetime?long: 1645465039000 -->
<!-- timestampDifference: -44561000 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8706586/landscape_ratio16x9/615/346/a0cc1a776a8ed4bb6392db07d3f89bb0/GY/12390154-126b-44ce-a30a-aba8ff36be25.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8706586/landscape_ratio16x9/987/555/a0cc1a776a8ed4bb6392db07d3f89bb0/NK/12390154-126b-44ce-a30a-aba8ff36be25.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8706586/landscape_ratio16x9/640/360/a0cc1a776a8ed4bb6392db07d3f89bb0/TO/12390154-126b-44ce-a30a-aba8ff36be25.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8706586/landscape_ratio16x9/448/252/a0cc1a776a8ed4bb6392db07d3f89bb0/sw/12390154-126b-44ce-a30a-aba8ff36be25.jpg" alt="Ian Warren was a subpostmaster who was caught up in the Horizon subpostmaster scandal.
Byline: Sonya" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8706586/landscape_ratio16x9/448/252/a0cc1a776a8ed4bb6392db07d3f89bb0/sw/12390154-126b-44ce-a30a-aba8ff36be25.jpg" alt="Ian Warren was a subpostmaster who was caught up in the Horizon subpostmaster scandal.
Byline: Sonya" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Ian Warren has described how his life has been &#39;destroyed&#39; by his conviction for theft during the Horizon scandal. Byline: Sonya Duncan</span>
<span class="item-media__copyright">- Credit: Sonya Duncan</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>A former sub postmaster has described how his life and health have been ruined after he was wrongly convicted of theft during the Post Office IT scandal. </p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Ian Warren, 75, who ran the Post Office in Castle Hedingham, said his conviction left him unable to find work and believed the financial and mental stress of the situation contributed to his cancer and the dementia that put his partner Valerie Wilson, 69, in a care home. </p>
<div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>In 2009, he was given a suspended sentence at Chelmsford Crown Court and ordered to repay £18,000 after pleading guilty to theft to avoid being sent to prison. </p><p>He was also given a community sentence. </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8706590/portrait_ratio4x5/615/769/a425d3611e09874bc843474857387ea/Wl/9e953eb3-24cc-4ce0-99d4-ab5c01fb920c.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8706590/portrait_ratio4x5/987/1234/a425d3611e09874bc843474857387ea/lJ/9e953eb3-24cc-4ce0-99d4-ab5c01fb920c.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8706590/portrait_ratio4x5/640/800/a425d3611e09874bc843474857387ea/qV/9e953eb3-24cc-4ce0-99d4-ab5c01fb920c.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8706590/portrait_ratio4x5/448/560/a425d3611e09874bc843474857387ea/kW/9e953eb3-24cc-4ce0-99d4-ab5c01fb920c.jpg" alt="Ian Warren received a suspended sentence and was ordered to repay £18,000." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8706590/portrait_ratio4x5/448/560/a425d3611e09874bc843474857387ea/kW/9e953eb3-24cc-4ce0-99d4-ab5c01fb920c.jpg" alt="Ian Warren received a suspended sentence and was ordered to repay £18,000." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Ian Warren received a suspended sentence and was ordered to repay £18,000. Byline: Sonya Duncan</span>
<span class="item-media__copyright">- Credit: Sonya Duncan</span>
</p>
</div>
</div><p>However, the punishment was quashed by the High Court in early 2021, which heard the Fujitsu computer programme Horizon used by the Post Office contained ‘bugs, errors and defects’. </p> <div class="OUTBRAIN"
data-ob-contentUrl="https://www.eadt.co.uk/news/conviction-has-ruined-former-subpostmaster-s-life-8704744"
data-widget-id="AR_2"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
></div>
<p>In total, the Post Office prosecuted 736 sub postmasters and sub postmistresses between 1999 and 2015 based on information supplied by the Horizon software. </p><p>Some went to prison, while others were financially ruined or have since died. </p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/housing/judge-quashes-planning-permission-for-210-suffolk-homes-8703372">Planning permission for 210 village homes quashed in the High Court</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/festival-of-suffolk-queen-platinum-jubilee-torch-relay-8704378">Festival of Suffolk torch relay to visit 250 towns and villages</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/suffolk-power-cuts-high-winds-storm-franklin-8704018">Over 1,000 homes without power after Storm Franklin batters county</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/traffic/ipswich-two-cars-in-water-the-strand-8705884">Six people rescued from three cars &#39;filling with water&#39; near Ipswich</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/things-to-do/food-reviews/five-unusual-places-to-eat-drink-in-suffolk-8652750">Five of the quirkiest places to eat and drink in Suffolk</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/ipswich-town/kieran-mckenna-things-learned-about-new-itfc-boss-8705496">What we&#39;ve learnt about Kieran McKenna after 10 games in charge</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/lifestyle/property/orford-home-east-suffolk-for-sale-savills-8703526">See inside £1.35m east Suffolk home with &#39;exceptional&#39; river views</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/felixstowe-man-delivers-daughter-at-side-of-road-8703554">&#39;Total euphoria&#39;: Dad delivers baby at side of road during storm</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/local-council/council-apologises-to-man-left-without-washing-facilities-8702298">&#39;Treated appallingly&#39;: Disabled man left with no bath or shower for 200+ days</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/ipswich-town/ipswich-town-3-burton-albion-0-itfc-reaction-8704248">Fuller Flavour: Play-offs out of reach? I&#39;m starting to change my mind...</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_EastAnglianDailyTimes" loading="lazy"></iframe> </div><p>"It has destroyed my life," Mr Warren said. "Mentally, I have coped, but I have sought and got some help.</p><p>"I am so desperate about what has happened to my partner, who is not even 70 yet and she is in a care home with dementia and nobody can convince me that that has got nothing to do with the Post Office thing. </p><p>“And nobody can convince me that I did not get cancer because of the mental and financial stress of the situation." </p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8706588/portrait_ratio4x5/615/769/606daae665c4394e96959c6f8a3fb790/he/ca13ccb3-6f4f-467a-ae51-92fe72f2a459-copy.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8706588/portrait_ratio4x5/987/1234/606daae665c4394e96959c6f8a3fb790/wy/ca13ccb3-6f4f-467a-ae51-92fe72f2a459-copy.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8706588/portrait_ratio4x5/640/800/606daae665c4394e96959c6f8a3fb790/OK/ca13ccb3-6f4f-467a-ae51-92fe72f2a459-copy.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8706588/portrait_ratio4x5/448/560/606daae665c4394e96959c6f8a3fb790/nv/ca13ccb3-6f4f-467a-ae51-92fe72f2a459-copy.jpg" alt="Ian Warren believes the stress of his conviction led to his cancer and his partner&#39;s dementia. Byline: Sonya" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8706588/portrait_ratio4x5/448/560/606daae665c4394e96959c6f8a3fb790/nv/ca13ccb3-6f4f-467a-ae51-92fe72f2a459-copy.jpg" alt="Ian Warren believes the stress of his conviction led to his cancer and his partner&#39;s dementia. Byline: Sonya" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Ian Warren believes the stress of his conviction led to his cancer and his partner&#39;s dementia. Byline: Sonya Duncan</span>
<span class="item-media__copyright">- Credit: Sonya Duncan</span>
</p>
</div>
</div>
<div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>He used to work as a financial director for large companies and ‘opportunistically’ decided to take over the Castle Hedingham village store and Post Office as he planned for the end of his working life. </p><p>But he moved to another village near Dereham in Norfolk with his partner 11 years ago after the stigma of his sentence made life uncomfortable in Castle Hedingham. </p><p>“We all got a terrific stigma and you’re in a community and there is no smoke without fire and it is just horrible to be known as the person who pleaded guilty to the theft of people’s pension money from the Post Office,” he added. </p><p>He has so far received £100,000 in compensation, but said the settlement does not cover the financial damage he has suffered from being unable to find work. </p><p>He is continuing to push for further compensation along with other sub postmasters affected by the scandal.  </p><p>A spokesperson for the Post Office said:  “We are sincerely sorry for past events and providing compensation to victims of the Horizon scandal is a priority.  </p><p>"We are continuing to make payments every week. Interim payments of up to £100,000 have been expedited, ahead of final compensation, to the majority of people whose convictions have been overturned and will continue for others.</p><p>"Post Office is working with the government on the arrangements for final settlements.”</p>
</div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/essex-">Essex</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/suffolk">Suffolk</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop order-5-phone">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/weather/storm-franklin-suffolk-winds-up-to-70mph-8703322" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8703336/portrait_ratio1x1/138/138/55a5954b9599f8d94aa530b94b2da220/iv/slb-2022-storm-eunice-landguard-1.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8703336/portrait_ratio1x1/138/138/55a5954b9599f8d94aa530b94b2da220/iv/slb-2022-storm-eunice-landguard-1.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8703336/portrait_ratio1x1/138/138/55a5954b9599f8d94aa530b94b2da220/iv/slb-2022-storm-eunice-landguard-1.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8703336/portrait_ratio1x1/138/138/55a5954b9599f8d94aa530b94b2da220/iv/slb-2022-storm-eunice-landguard-1.jpg" alt="Suffolk is preparing for Storm Franklin just two days after Storm Eunice" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8703336/portrait_ratio1x1/138/138/55a5954b9599f8d94aa530b94b2da220/iv/slb-2022-storm-eunice-landguard-1.jpg" alt="Suffolk is preparing for Storm Franklin just two days after Storm Eunice" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Suffolk Weather</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Storm Franklin to hit Suffolk with gusts of up to 70mph this evening</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Matthew Earth</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6578150/author_image_thumbnail/125/125/9b769d59f54b6f4833f0f30f209de1a7/Oo/cb-september-2020-byline-headshot-matthew-earth-2.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/crime/sudbury-police-cordon-off-town-centre-8703218" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8703220/portrait_ratio1x1/138/138/9de5f16c7cdf77ff29f3921e89047b6/Tz/fmbtmctxeaypftf.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8703220/portrait_ratio1x1/138/138/9de5f16c7cdf77ff29f3921e89047b6/Tz/fmbtmctxeaypftf.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8703220/portrait_ratio1x1/138/138/9de5f16c7cdf77ff29f3921e89047b6/Tz/fmbtmctxeaypftf.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8703220/portrait_ratio1x1/138/138/9de5f16c7cdf77ff29f3921e89047b6/Tz/fmbtmctxeaypftf.jpg" alt="Police have put a cordon in place in Sudbury town centre" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8703220/portrait_ratio1x1/138/138/9de5f16c7cdf77ff29f3921e89047b6/Tz/fmbtmctxeaypftf.jpg" alt="Police have put a cordon in place in Sudbury town centre" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Suffolk Live News | </span>
<span class="overline__label overline__label_color">Updated</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Person in hospital after being attacked in Sudbury town centre</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Matthew Earth</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6578150/author_image_thumbnail/125/125/9b769d59f54b6f4833f0f30f209de1a7/Oo/cb-september-2020-byline-headshot-matthew-earth-2.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/weather/suffolk-major-incident-declared-in-storm-eunice-8700214" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8700270/portrait_ratio1x1/138/138/2311789bbb6a513bb2e7addc1d14fdac/Zl/8692724-southwold-tidal-surge-2019-slb-6-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8700270/portrait_ratio1x1/138/138/2311789bbb6a513bb2e7addc1d14fdac/Zl/8692724-southwold-tidal-surge-2019-slb-6-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8700270/portrait_ratio1x1/138/138/2311789bbb6a513bb2e7addc1d14fdac/Zl/8692724-southwold-tidal-surge-2019-slb-6-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8700270/portrait_ratio1x1/138/138/2311789bbb6a513bb2e7addc1d14fdac/Zl/8692724-southwold-tidal-surge-2019-slb-6-1-.jpg" alt="A &quot;major incident&quot; has been declared by the Suffolk Resilience Forum due to Storm Eunice" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8700270/portrait_ratio1x1/138/138/2311789bbb6a513bb2e7addc1d14fdac/Zl/8692724-southwold-tidal-surge-2019-slb-6-1-.jpg" alt="A &quot;major incident&quot; has been declared by the Suffolk Resilience Forum due to Storm Eunice" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Suffolk Weather</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">&#39;Major incident&#39; declared in Suffolk as Storm Eunice batters county</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Matthew Earth</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6578150/author_image_thumbnail/125/125/9b769d59f54b6f4833f0f30f209de1a7/Oo/cb-september-2020-byline-headshot-matthew-earth-2.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/ipswich-town/ipswich-v-burton-matchday-live-8700204" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/image/8702770/portrait_ratio1x1/138/138/2dc26a21db430eec63e393511421b0bc/gr/sw-town-v-burton-4057-1.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8702770/portrait_ratio1x1/138/138/2dc26a21db430eec63e393511421b0bc/gr/sw-town-v-burton-4057-1.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/image/8702770/portrait_ratio1x1/138/138/2dc26a21db430eec63e393511421b0bc/gr/sw-town-v-burton-4057-1.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/image/8702770/portrait_ratio1x1/138/138/2dc26a21db430eec63e393511421b0bc/gr/sw-town-v-burton-4057-1.jpg" alt="Kayden Jackson fires Town into an early lead." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/image/8702770/portrait_ratio1x1/138/138/2dc26a21db430eec63e393511421b0bc/gr/sw-town-v-burton-4057-1.jpg" alt="Kayden Jackson fires Town into an early lead." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span
class="overline__category">Ipswich Town vs Burton Albion</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Matchday Recap: Town see off Burton at Portman Road</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Andy Warren</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6583850/author_image_thumbnail/125/125/1b10871c287283a38c564b990ce3410e/FN/capture.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track"></div>
<div id="ad-slot-mpu-7" class="advert lp_track"></div>
<div id="ad-slot-mpu-8" class="advert lp_track"></div>
<div id="ad-slot-mpu-9" class="advert lp_track"></div>
<div id="ad-slot-mpu-10" class="advert lp_track"></div>
<aside id="OutbrainContainer">
<div class="OUTBRAIN"
data-ob-contentUrl="https://www.eadt.co.uk/news/conviction-has-ruined-former-subpostmaster-s-life-8704744"
data-widget-id="AR_1"
data-ob-installation-key="ARCHA2B5LD0KOJB7DQHPJJB86"
>
</div>
</aside>
<script>
let observer = new MutationObserver(mutationRecords => {
for(let mutation of mutationRecords) {
for(let node of mutation.addedNodes) {
if (!(node instanceof HTMLElement)) continue;
if (node.matches('div[class*="ob-smartfeed-joker"]')) {
console.log("Coremedia > advert.ftl > mutation observer: div ID " + node.firstChild.id + " moved into OB Joker.");
let childDivId = node.firstChild.id;
if(childDivId.includes('article-comments-coral')){
if((typeof tp.pianoId.isUserValid() !=='undefined') && tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
} else if (childDivId.includes('ad-slot-mpu')){
fetchAdByDivId(childDivId);
} else {
}
}
}
}
});
observer.observe(document.querySelector("#OutbrainContainer"), {
childList: true,
subtree: true,
});
</script>
<div id="article-comments-coral" class="lp_disqus"></div>
<script type="text/javascript">
let awsEndpoint = "https://wxpuf3c49j.execute-api.eu-west-2.amazonaws.com/Prod";
let coralRootUrl = "https://comments.archant.co.uk";
let coralSrc = "https://comments.archant.co.uk/assets/js/embed.js";
let coralEmbed;
tp = window["tp"] || [];
tp.push(["init", function() {
if(tp.pianoId.isUserValid()){
let pianoToken = tp.pianoId.getToken();
convertToken(pianoToken);
} else {
let nullToken="";
initCoral(nullToken)
}
}]);
function convertToken(pianoToken) {
let myHeaders = new Headers();
myHeaders.append("Content-Type", "text/plain");
myHeaders.append("Accept", "*/*");
let raw = pianoToken;
let requestOptions = {
method: 'POST',
headers: myHeaders,
body: raw,
redirect: 'follow'
};
fetch(awsEndpoint, requestOptions)
.then(response => {
return (response.text());
})
.then(result => {
console.log(result);
initCoral(result);
})
}
function initCoral(token){
let d = document, s = d.createElement('script');
s.src = coralSrc;
s.async = false;
s.defer = true;
s.onload = function() {
coralEmbed = Coral.createStreamEmbed({
bodyClassName: "EDT",
id: "article-comments-coral",
autoRender: true,
rootURL: coralRootUrl,
storyID: "edt-8704744",
storyURL: window.location.origin + window.location.pathname,
accessToken: token,
events: function(events) {
events.on("loginPrompt", function() {
pianoLogin();
});
events.on("signOut.success", function() {
pianoLogout();
});
events.on("signOut.error", function() {
console.error("Coral: signOut error");
});
}
});
};
(d.head || d.body).appendChild(s);
}
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/newsletters" >Newsletters</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/east-anglian-daily-times" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/1705466/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/eadt24" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/eadt24" class="mdc-icon-button fa-icons"><span class="fab fa-instagram"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/eadt24" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2022 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/east-anglian-daily-times/js/commons-1706058-13.js" ></script><script src="/resource/themes/east-anglian-daily-times/js/east-anglian-daily-times-1706060-21.js" ></script></body></html>
