<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		
  <title>Bury St Edmunds woman Winnie Wood turns 100 | Latest Suffolk and Essex News - East Anglian Daily Times</title>

<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="Family helps Bury St Edmunds centenarian celebrate birthday in style">
    <meta name="DC.title" content="Family helps Bury St Edmunds centenarian celebrate birthday in style">
            <meta property="og:title" content="Bury woman celebrates 100th birthday" />
        <meta name="author" content="Michael Steward">
    <meta name="DC.creator" content="Michael Steward">
  <meta name="keywords" content="People, David, Sandra McMillan, Mary Bull, George Bull, courvoisier, Ireland, America, Bury">
  <meta name="DC.subject" content="People, David, Sandra McMillan, Mary Bull, George Bull, courvoisier, Ireland, America, Bury">
  <meta name="DC.coverage.spatial" content="Ireland, America, Bury">

<meta property="fb:pages" content="6478299951" />

			<META name="description" content="A drop of Courvoisier brandy every night before bed has helped a Bury St Edmunds woman reach the ripe old age of 100. " />
		<META property="og:description" content="A drop of Courvoisier brandy every night before bed has helped a Bury St Edmunds woman reach the ripe old age of 100. " />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="https://www.eadt.co.uk/polopoly_fs/1.5881802!/image/image.jpg" />
					<meta property="og:site_name" content="East Anglian Daily Times" />

<!--
	Dev: Checking the query string has been created properly.
	VersionedContentId(2.21064.1549463604)
	Query String: $cssVariablesQueryString
	Local site ID: 2.461.1548847993
	Local Site ID (numbers only): $siteIdLite
-->

						<link rel="canonical" href="https://www.eadt.co.uk/news/suffolk-woman-celebrates-100th-birthday-1-5881812">
			
	<script type="text/javascript">
		// Picture element HTML5 shiv
		document.createElement( "picture" );
	</script>
	<script src="https://www.eadt.co.uk/media/js/picturefill.min.js" async></script>

    <!-- Start Head Scripts from Global Site Config -->
            
        

<!-- Start Global DNS Prefetch 1.6 with exclusions - update, ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://images.archant.co.uk">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">
<link rel="dns-prefetch" href="//d2zv5rkii46miq.cloudfront.net/">


<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://ads.rubiconproject.com">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">
<link rel="dns-prefetch" href="https://s.update.rubiconproject.com">
<link rel="dns-prefetch" href="https://gum.criteo.com">
<link rel="dns-prefetch" href="https://protected-by.clarium.io">
<link rel="dns-prefetch" href="https://sourcepoint.mgr.consensu.org">


<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">

<!-- End Global DNS Prefetch 1.6 with exclusions - update, ID 7.799292 -->
                  
        
<!-- Start Global Preload HTML Element 22/11/2019, ID 7.857758 -->

<!-- Site-specific Preload Script URLs -->
                <link rel="preload" as="script" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js">
            <link rel="preload" as="script" href="https://www.google.com/recaptcha/api.js">
    	
	<link rel="preload" as="script" href="https://d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js">
	<link rel="preload" as="script" href="/polopoly_fs/7.852016.1549367821!/trigger_actions.js">

<!-- Site-specific Preload Style URLs -->
                <link rel="preload" as="style" href="//www.eadt.co.uk/theme/7.834264/css">
            <link rel="preload" as="style" href="//www.eadt.co.uk/theme/7.868569/css?latest">
            <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Droid+Serif:400%2C700">
            <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:400italic%2C600italic%2C700italic%2C400%2C600%2C700%2C300">
    

<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>   
<!-- End Global Preload HTML Element 22/11/2019, ID 7.857758 -->
                  
        

<!-- Start Global | Sourcepoint CMP | HTML 13.53 06/02/2019, ID 7.852016 -->
<script>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</script>

<script src="/polopoly_fs/7.852016.1549461214!/trigger_actions.js"></script>
<!-- End Global | Sourcepoint CMP | HTML 13.53 06/02/2019, ID 7.852016 -->

                  
        
                  
        <!-- Start Global P&P Index Wrapper Tag, ID 7.838998 -->
<script async src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>
<!-- End Global P&P Index Wrapper Tag, ID 7.838998 -->

                  
        
<!-- slot 1 -->

<!-- Cat Lennon's verification 7.183620 Please do not remove / move -->











































<meta name="google-site-verification" content="BoTS5dbE2S9JJDNMvRCSQI3EvmRFNkeROEPEg37QVXg" />


























































                  
        <!-- slot 2 -->


<!-- End Global Commonised Title and Meta Tags HTML Element, ID 7.808747 -->
                  
        




<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>

<!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
//render script tag in head to intialise Visual DNA script
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();
//push page view
VDNA.queue.push({
    apiKey : "archant1463390836974",
    method : "reportPageView"
});
</script>
<!-- End of VisualDNA Audience Analytics Tag -->

<script src='https://www.google.com/recaptcha/api.js'></script>




                  
        

    <script>
    /* Wrapper for Archant, generated on 2018-08-28T05:57:07-04:00 */
    (function() {
        var w = window;
        var h = 'clarium.global.ssl.fastly.net';
        w._clrm = w._clrm || {};
        w._clrm.gpt = {
            propertyId: 'UHHHXz-vnh6BKLOE_WFsgn6yNQY',
            confiantCdn: h,
            mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation: '|co|ex|MQ==,|||MjMzNzk1OTQyMA==,|||MjIzMjYzMjM5NQ==,|||MjIzNDg2NzIzMg==,|||MjM3MTU0MzY0NQ==,|||MjM3MTA0ODAwNA==,|||MjM3MTc0MTEzMQ==,|||MjM3MTA0OTQzNQ==,|||MjM3MTUzNzg3OQ==,|||MjMwODU5MzgwNQ==,|||MjM2ODE0MzAxNQ==,|||MjM2ODE0MjE0NQ==,|||MjM2NzQ4MjA5Ng==,|||MjM2ODE0OTc0MQ==,|||MjM2NzQ3NzI1MQ==,|||MjMwODU5MzgwNQ==,|||MjMwOTA3NjY4MQ==,|||MjMwODU5MzgxMQ==,|||MjMzNzk1OTQyMw==,|||MjM3NDkwNDg1MQ==,|||MjMwOTA3NjY4NA==,|||MjMxNDg3MzQyMg==,|||MjMxNDQxMDM3OQ==,|||MjMxNDQxNjkwNA==,|||MjMxNDM0ODI0NA==,|||MjMxNDM1MDcwNw==,|||NDU2MjI3NTQzNg==,|||NDYxMDEyNTM3OQ==,|||NDc0MjU5MjY5Nw==,|||NDYxMDEyNTM3OQ==,|||MjMwNjUwMDc1Mw==,|||NDYxMDEyNTM3OQ==',
            callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
                console.log("w00t one more bad ad nixed.", arguments);
            }
        };
        var e = document.createElement('script');
        e.async = true;
        e.src = '//' + h + '/gpt/a/wrap.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    })();
    </script>
 
<!-- Start Global | DFP Production | HTML| DFP updated 11/12/2018, ID 7.736154 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var dfp_inital_load_disabled = true;
</script>
<script>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</script>
<!-- End Global | DFP Production | HTML| DFP updated 11/12/2018, ID 7.736154 -->
  
                  
        

<!-- Start Global | DFP Lotame 11/12/2018, ID 7.748868 -->
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script> 
<script>
      _cc4781.add("genp","")
    _cc4781.bcp();
</script>  
		

<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=7659/pe=y/var=ccauds"></script>
<script type="text/javascript">
  
  
  var dartCCKey = "ccaud";
  var dartCC = "";
  if (typeof(ccauds) != 'undefined')
  {
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
      if (cci > 0) dartCC += ";";
      dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;
    }
  }
  var channel = "999";
  var ord=Math.random()*10000000000000000;
  document.write('\x3Cscript language="JavaScript" src="https://ad.doubleclick.net/adj/demo.demo/channels;sz=300x250;channel='+channel+';' + dartCC + ';ord=' + ord + '?" type="text/javascript">\x3C/script>');
</script>

<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=4299/pe=y/var=ccauds"></script>
<script type="text/javascript">

  var dartCCKey = "ccaud";
  var dartCC = "";
  if (typeof(ccauds) != 'undefined')
  {
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
      if (cci > 0) dartCC += ";";
      dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;
    }
  }
  var channel = "999";
  var ord=Math.random()*10000000000000000;
  document.write('\x3Cscript language="JavaScript" src="https://ad.doubleclick.net/adj/demo.demo/channels;sz=300x250;channel='+channel+';' + dartCC + ';ord=' + ord + '?" type="text/javascript">\x3C/script>');
</script>
<!-- End Global | DFP Lotame 11/12/2018, ID 7.748868 -->
		

                  
        

<!-- Start Global | Amazon TAM Header bidding - 07/01/2019, ID 7.797999 -->




<script>
  
    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }
  
    
  /* ----- Begin Step 1 ----- */
  
  //Load the APS JavaScript Library
  ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
      a[a9]._Q.push([c, r])
    }
    a[a9] = {
      init: function() {
        q("i", arguments)
      },
      fetchBids: function() {
        q("f", arguments)
      },
      setDisplayBids: function() {},
      targetingKeys: function() {
        return []
      },
      _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
  }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
  
  //Initialize the Library
  apstag.init({
    pubID: '3147',
    adServer: 'googletag'
  });
  
  /* ----- End Step 1 ----- */
  
  /* ----- Begin Step 2 ----- */
  
  apstag.fetchBids({

    slots: [{
      slotID:  'ad-slot-lb' + currentDisplay,
      slotName: '/327481562/archant/EastAnglianDailyTimes/news',
      sizes: [
        [320,50],
        [728,90],
        [970,250]
      ]
    },{
      slotID:  'ad-slot-mpu-1' + currentDisplay,
      slotName: '/327481562/archant/EastAnglianDailyTimes/news',
      sizes: [
        [300,250],
        [300,600] 
      ]
    },{
      slotID:  'ad-slot-mpu-2' + currentDisplay,
      slotName: '/327481562/archant/EastAnglianDailyTimes/news',
      sizes: [
        [300,250]   
      ]
    },{
      slotID:  'ad-slot-mpu-3' + currentDisplay,
      slotName: '/327481562/archant/EastAnglianDailyTimes/news',
      sizes: [
        [300,250]  
      ]
    },{
      slotID:  'ad-slot-mpu-4' + currentDisplay,
      slotName: '/327481562/archant/EastAnglianDailyTimes/news',
      sizes: [
        [300,250]
      ]
    },{
      slotID:  'ad-slot-mpu-5' + currentDisplay,
      slotName: '/327481562/archant/EastAnglianDailyTimes/news',
      sizes: [
        [300,250]
      ]
    }
            
           ],
    timeout: 2e3
  }, function(bids) {
    
    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
     
    });
    /* ----- End Step 3 ----- */
  });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | Amazon TAM Header bidding - 07/01/2019, ID 7.797999 -->


                  
        
<!-- Start Global | Prebid.js Header Bidding 1511 05/02/2019, ID 7.810198 -->



<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>
<script async src="https://www.eadt.co.uk/polopoly_fs/7.810198.1549465884!/prebid1.35.0-18-12-2018.js"></script> 

<script>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</script>
<!-- End Global | Prebid.js Header Bidding 1511 05/02/2019, ID 7.810198 -->
   
                  
        <!-- Start Global | Sourcepoint DFP Refresh 12.04 05/02/2019, ID 7.890151 -->
<script>
googletag.cmd.push(function() {
    console.log("Sourcepoint: DFP Refresh, old version");
    console.log("Sourcepoint:_arch_enable_dfp_personalized_ads = " + getCookie('_arch_enable_dfp_personalized_ads'));
    console.log("Sourcepoint: _arch_made_choice = " + getCookie('_arch_made_choice'));
    if (getCookie('_arch_enable_dfp_personalized_ads') === undefined) {
        console.log("Sourcepoint: FIRST TIME, LET SP LOAD ADS - Temp loading ads our end due to double refresh with SP");
        // googletag.pubads().refresh(adInitialLoad, { changeCorrelator: false }); in  "Global Header Bidding Tag Implementation", ID  7.810198
        // console.log('Sourcepoint: PBJS setTargetingForGPTAsync REFRESH FIRST');
    } else {
        if (getCookie('_arch_enable_dfp_personalized_ads') === 'true') {
            googletag.pubads().setRequestNonPersonalizedAds(0);
            console.log("Sourcepoint: AD PERSONALISED");
            // Now in  "Global Header Bidding Tag Implementation", ID  7.810198
            //   googletag.pubads().refresh(adInitialLoad, {
            //      changeCorrelator: false
            //  });
            console.log('Sourcepoint: PBJS setTargetingForGPTAsync REFRESH Personalised');
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            console.log("Sourcepoint: AD NOT PERSONALISED");
            // Now in  "Global Header Bidding Tag Implementation", ID  7.810198
            //    googletag.pubads().refresh(adInitialLoad, {
            //      changeCorrelator: false
            //  });
            console.log('Sourcepoint: PBJS setTargetingForGPTAsync REFRESH NonPersonalised');
        }
    }
});
</script>
<!-- End Global | Sourcepoint DFP Refresh 12.04 05/02/2019, ID 7.890151 -->

                  
        <!-- Start Global | Schema NewsArticle | HTML, ID 7.820497 -->
 
       
   
     
         
 
    
 
    
    
 
 <script type="application/ld+json">
 {
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": "https://www.eadt.co.uk/news/suffolk-woman-celebrates-100th-birthday-1-5881812",
 "articleSection": "!People",
 "headline": "Bury St Edmunds woman Winnie Wood turns 100",
 "name": "Family helps Bury St Edmunds centenarian celebrate birthday in style",
 "description": "A drop of Courvoisier brandy every night before bed has helped a Bury St Edmunds woman reach the ripe old age of 100. ",
 "wordCount": "203",
 "articleBody": "Winifred (Winnie) Wood celebrated her 100th birthday on Saturday, January 26 and 15 family members, including ones from America and Ireland, visited to help her mark the milestone.  Winnie, who was one of 14 children born to George and Mary Bull, has lived in Bury all her life and grew up in Cannon Street.  After her marriage, she moved to Rutland Square with husband David and eight children, and worked in a munitions factory during the war.  She also spent time working at Sainsburys in the town and would regularly visit the Railway Club, where husband David was steward for many years, and play bingo.  Winnie, who has 26 grandchildren, eight great grandchildren and six great-great grandchildren, now lives in Redwood Gardens in Cotton Lane, Bury.  Daughter Sandra McMillan said: She loves to visit the Sue Ryder shop in town to shop and have a cuppa, and is known to break into song with One day when we were young. Her other favourite activity is her weekly visit to the Tollgate Inn for curry and chips, and she has a drop of courvoisier brandy in her tea every night before bed.  She believes the most important thing is to love and be loved.",
 "datePublished": "Wednesday, February 6, 2019 (15:43)",
 "dateModified": "Wednesday, February 6, 2019 (15:43)",
 "image": "https://www.eadt.co.uk/polopoly_fs/1.5881802.1549467766!/image/image.jpg_gen/derivatives/landscape_1024/image.jpg",
 "author": {
 "@type": "Person",
 "name": "Michael Steward"
 },
 "publisher": {
 "@type": "NewsMediaOrganization",
 "name": "!East Anglian Daily Times",
 "url": "https://www.eadt.co.uk",
 "logo": {
 "@type": "ImageObject",
 "url": "https://www.eadt.co.uk/polopoly_fs/7.820497.1548154411!/EastAnglianDailyTimes.png"
 }
 }
 }
 </script>
     
                  
        
<!-- Global | Origin When Cross Origin Meta Referrer for Tracking | HTML | 7.861647 -->
<meta name="referrer" content="origin-when-cross-origin">
                  
        
              <!-- End Head Scripts from Global Site Config -->

  
        <link rel="alternate" type="application/rss+xml" title="EADT - Ipswich Town news" href="/cmlink/eadt-ipswich-town-news-1-5688153" >
        
        <link rel="alternate" type="application/rss+xml" title="EADT News" href="/cmlink/eadt-news-1-5470723" >
        
        <link rel="alternate" type="application/rss+xml" title="EADT News RSS" href="/cmlink/eadt-news-rss-1-4630486" >
        
        <link rel="alternate" type="application/rss+xml" title="East Anglian Daily Times" href="/cmlink/east-anglian-daily-times-1-4562782" >
        
        <link rel="alternate" type="application/rss+xml" title="EADT Education RSS" href="/cmlink/eadt-education-rss-1-4768317" >
                                  
        <link rel="alternate" type="application/rss+xml" title="East Anglian Daily Times" href="/cmlink/east-anglian-daily-times-1-4289613" >
        
        <link rel="alternate" type="application/rss+xml" title="EDT news feed" href="/cmlink/edt-news-feed-1-4630661" >
      	
                          
<!-- Start Element Group 'Generic Head Elements Group', ID 7.868142 -->
	<div>
  
  
                          
        <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>   
<!-- HEAD - JS Assets for Base Theme v1.2 -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.2.1/jquery-migrate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery.devbridge-autocomplete/1.2.3/jquery.autocomplete.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1538393804!/stringaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1538393804!/validationaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1538393804!/additional-methods-1.11.1.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

                        
        <!-- Site-specific Style URLs -->
                <link rel="stylesheet" type="text/css" href="//www.eadt.co.uk/theme/7.834264/css">
            <link rel="stylesheet" type="text/css" href="//www.eadt.co.uk/theme/7.868569/css?latest">
            <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Droid+Serif:400%2C700">
            <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Open+Sans:400italic%2C600italic%2C700italic%2C400%2C600%2C700%2C300">
    

                        
        
<style>

#ad-slot-mpu-1-desktop
{

min-height: 250px;
display: block; 
}
  
.subscription-widget form button.btn.btn-default {
    float: none;
    margin-right: 0!important;
    padding: 6px 12px!important;
    width: 100%;
}
.subscription-widget form input {
   padding: 4px;
}
.subscription-widget>h4 {
    padding: 10px;
    margin: 0 -20px 5px -20px;
}
.subscription-widget {
    padding: 0 20px 10px!important;
    border: 1px solid #eee;
    margin: 0 0 20px 0;
}
  

  
@media (min-width: 970px) {
  
    #ad-slot-lb-desktop {
    min-height: 90px;
    
    }

}  

  
    .teaser-image a .lazy-hidden {
    opacity: 1 !important;
	}
  
  footer .advert {
    background-image: none;
}
  
</style>
              
        	     	</div>
<!-- End Element Group 'Generic Head Elements Group', ID 7.868142 -->
                  
        <script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.847468.1539013374!/TeaserSlider.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
                        
<!-- Start Element Group 'EADT Head Group Container - update', ID 7.695448 -->
  
  
                          
        
<style>

@media (min-width:640px)  {
.primary.nav li:last-child .primary-drop {
    right: -1px;
    left: unset !important;
}
}
 </style>
                        
<!-- Start Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
  
  
                          
        <!-- Start OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->

<script>
/*OnScroll issue fix for mobile/tablet screen sizes*/
$(document).ready(function() {
    var isMobile = window.matchMedia("(min-width: 1024px)");
    isMobile.onchange = toggleMobile;
    toggleMobile();
    function toggleMobile() {
        if (isMobile.matches) {
            $('#onscroll-ad-archant-dmpu-300-x-600').insertAfter('.boost-local-guide-link');
        } else {
            $('#onscroll-ad-archant-dmpu-300-x-600').insertBefore('div#footer');
        }
    }
})
</script>
<!-- End OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->
                        
        <!-- Start Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->


<!-- End Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->

                        
        <!-- Start Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->


<!-- End Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->

                        
        <!-- Start Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->
<script>
var tweetOnPage = false;
var instagramOnPage = false;
</script>
<!-- End Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->

                        
        












<meta property="fb:pages" content="6478299951" />
<meta property="fb:pages" content="7545336605" />
<meta property="fb:pages" content="597878523560083" />
<meta property="fb:pages" content="211470408880324" />
<meta property="fb:pages" content="194832330552986" />
<meta property="fb:pages" content="121244527958728" />



























                        
        <!-- Start AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Thu Jul 05 13:55:04 BST 2018 -->
<style>

/* 32bit int */

.sticky-leaderboard{
    z-index: 2147483645; 
    background: white;
}
  /*
#verticals-header
{
   z-index: 2147483646; 
}


.login-and-register > ul
{
   z-index: 2147483647; 
}
  

#useful-links {
    z-index: 2147483648 !important;
}
  */
  
body footer .advert{
  display: block!important;
}
</style>
<!-- End AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Thu Jul 05 13:55:04 BST 2018 -->
                        
        
<style>
/* TEADS: Remove White Space caused by fixed MPU height on some themes */
.advert.advert-autosize .ad-slot-teads.mpu{
    height: auto;
}
</style>
                        
        <!-- Start Generic Scribble CSS Fixes, ID 7.831093 -->
<style>
@media (max-width: 1024px)
	.scrbbl-storytelling{
    
  	}
  
	.scrbbl-storytelling .hero-image.desktop[style]{
    	display: block!important;
    	height: 100vw!important;
  	}
}
@media only screen and (max-width: 768px) {
	.SL-IMAGE:not(.hero-image) img {
		max-width: 100%
	}
}

</style>
<!-- End Generic Scribble CSS Fixes, ID 7.831093 -->
                        
        

<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->












<!-- End Generic Google Analytics Tracking Code : Element ID 7.566558 -->
                        
        
                        
<!-- Start Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
  
  
                          
        <!-- Start Test Clixco Code, ID 7.811106 -->







<!-- Carbon Analytics -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"1577405d02");
      </script>
    <!-- Carbon Analytics -->
<!-- End Test Clixco Code, ID 7.811106 -->
                        
        
                        
        
                        
        
                        
        
                        
        
              
        	     <!-- End Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
        
        	     <!-- End Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
                  
        <meta name="google-site-verification" content="oWN9AmQZ3CN3aL8YZu4e_eVxz2xzBmykXiWKg7x0v5Y" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30097222-1', 'auto');
  ga('send', 'pageview');

</script>
                        
        <meta name="google-site-verification" content="wqDTMujzcjnJJpGumE-STgs53qnBXqoLbnssMhLindk" />
                        
        <script type="text/javascript">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</script>


                        
        <!-- EADT Theme -->

<link rel="shortcut icon" href="/polopoly_fs/7.221288.1539183093!/eadt-icon.ico" />


<!--[if lte IE 8]>
<link rel="stylesheet" type="text/css" href="/polopoly_fs/7.221288.1539183093!/eadt-ie8.css">
<style type="text/css">
#social-links a {
	background-image:url('/polopoly_fs/7.221288.1539183093!/facebook-icon.png');
}
#social-links a.google-plus {
	background-image:url('/polopoly_fs/7.221288.1539183093!/google-plus-icon.png');
}
#social-links a.you-tube {
	background-image:url('/polopoly_fs/7.221288.1539183093!/youtube-icon.png');
}
#social-links a.twitter {
	background-image:url('/polopoly_fs/7.221288.1539183093!/twitter-icon.png');
}
.weather-widget .forcast.overcast  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-7.png'); }
.weather-widget .forcast.cloudy  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-8.png'); }
.weather-widget .forcast.partly-cloudy  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-9.png'); }
.weather-widget .forcast.heavy-rain  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-12.png'); }
.weather-widget .forcast.heavy-showers  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-4.png'); }
.weather-widget .forcast.sunshine-and-showers .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-2.png'); }
.weather-widget .forcast.snow  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-1.png'); }
.weather-widget .forcast.sunny  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-10.png'); }
.weather-widget .forcast.rain  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-3.png'); }
</style>
<![endif]-->


<!--[if IE]>
   
<style type="text/css">
.breaking-override .teaser:after {
	background: url('/polopoly_fs/7.221288.1539183093!/black-65.png');
}
</style>
<![endif]-->

<style type="text/css">
.article .publication-time, .article .updated {
	background: none;
}

@media (min-width: 1024px) {

ul.primary.nav > li > a {
    padding: 0px 13px;
}

}

</style>

                        
        
              
        	     <!-- End Element Group 'EADT Head Group Container - update', ID 7.695448 -->
        
      

<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.5881812&amp;d=/2.461/2.21064';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="https://www.eadt.co.uk/news/suffolk-woman-celebrates-100th-birthday-1-5881812?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                      <!-- Register-flexible-->
             
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        <!-- Start EDP/Romford/etc Shared | Home/edit-account | CSS fixes , ID 7.823728, Modified Thu Jan 31 16:47:20 GMT 2019 -->

<style>
#profile .col-xs-10 {
    float: initial;
}
  
#login .form-group:nth-of-type(4) {
   float: none; 
}
</style>


<!-- End EDP/Romford/etc Shared | Home/edit-account | CSS fixes , ID 7.823728 -->
                        
        


<style>
.fakehover{
	overflow:visible !important;
    height: auto !important;
}
</style>

<script type="text/javascript">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</script>


<div id="verticals-header">
	<div id="login-links" class="preload">
		<a href="?action=login" class="log-in">Log in</a> | <a href="?action=register" class="register">Register</a>
	</div>
	<ul id="verticals" class="preload">

<li><a href="https://www.jobs24.co.uk/jobs-Suffolk" target="_blank">Jobs<span>24</span></a></li>
<li><a href="https://services.eadt.co.uk/directory/eadt/" target="_blank">Localsearch<span>24</span></a></li>
<li><a href="https://www.familynotices24.co.uk/edt" target="_blank">FamilyNotices<span>24</span></a></li>
<li><a href="https://www.homes24.co.uk/suffolk" target="_blank">Homes<span>24</span></a></li>
<li><a href="https://www.drive24.co.uk/used/cars/suffolk" target="_blank">Drive<span>24</span></a></li>
<li><a href="https://eadt.mydate24.co.uk/" target="_blank">MyDate<span>24</span></a></li>
<li><a href="http://3276.e-printphoto.co.uk/suffolk/" target="_blank">MyPhotos<span>24</span></a></li>


<li><a href="https://www.archanthub.co.uk/private-advertising" target="_blank">Private Advertising</a></li>




<li><a href="http://suffolk.iwitness24.co.uk" target="_blank">iwitness<span>24</span></a></li>
<li><a href="https://services.eadt.co.uk/shop/eadt/shopping/readertravel/" target="_blank">reader<span>travel</span></a></li>


<li class="social-link you-tube"><a target="_blank" href="http://www.youtube.com/user/archantsuffolk" onclick="trackSocialClick('YouTube')">youtube</a></li>
<li class="social-link google-plus"><a target="_blank" href="https://plus.google.com/116707646981184976216/posts" onclick="trackSocialClick('Google Plus')">google plus</a></li>
<li class="social-link twitter"><a target="_blank" href="https://twitter.com/eadt24" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="https://facebook.com/eadt24" onclick="trackSocialClick('Facebook')" >facebook</a></li>

	</ul>
	<ul id="useful-links" class="preload">
<a href="#" onclick="">useful links</a>
	</ul>
</div>

                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-mobile');</script>--></div>
            </div>
        </div>
                      
        <div id="header-extras">
                        
  

    		<div class="weather-feeds weather-widget">
                                                                        			<div class="forcast partly-cloudy">
													<div class="weather-image">
						<img src="https://www.eadt.co.uk/media/images/smallWeather/mustardTv/9.png" alt="Partly Cloudy" />
					</div>

					<p class="weather-description">Partly Cloudy</p>
                                        
                                        
					<p  class="weather-max-temp threshold-over">max temp: <span>10<span>&deg;C</span></span></p>

                                        
					<p class="weather-min-temp threshold-under">min temp: <span>5<span>&deg;C</span></span></p>
					<p class="weather-link">
						<a href="/eadt-weather-7-221327">Five-day forecast</a>
					</p>
							</div>
		</div>		
					<script type="text/javascript">
								function get_cookie(cookie_name) {
					var results = document.cookie.match('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');
					if (results)
						return (results[2]);
					else
						return null;
				}
				$(document).ready(function () {
					if (get_cookie("sessionKey") != null) {
						$.
						getJSON('/ajax?action=loginStatus', loadPostCode);
					}
				});
								function loadPostCode(json) {
					if (json.loginStatus.postCode != null) {
						var url = "https://www.eadt.co.uk/eadt-weather-7-221327?ot=archant.PopupPageLayout.ot&contentonly=true&ajax=true&style=flexible&postcode=" + json.loginStatus.postCode;
						$.
						get(url, replaceWeatherHtml);
					}
				}
								function replaceWeatherHtml(html) {
					$('.weather-feeds').before(html).remove();
				}
			</script>
		                      
        <div class="e-edition">
	<a href="/home/e-edition/">
		<span>E-edition</span>
		Read the EADT online edition
	</a>
    <div class="transform">
  		  <img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=120&amp;pbid=01a07bcc-5f97-43b2-91ec-79e8937458f2">
    </div>
</div>
                        
        <a href="/home" id="masthead-logo">East Anglian Daily Times</a>
                        
        <script type="text/javascript">
function toggleSearch(){
	jQuery(document.body).toggleClass('search-open');
}
</script>
<span href="#" onclick="toggleSearch(); return false;" id="search-button">Search</span>
                        



	
		
				
					<form name="site-search search-slot" action="https://www.eadt.co.uk/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="https://www.eadt.co.uk/home/search/7.420932">Advanced search</a></p>
		
		</form>
		
	                  
        </div>
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="https://www.eadt.co.uk/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/home/weather">Weather</a>    </li>                            <li ><a href="https://www.eadt.co.uk/home/jobs">Jobs</a>    </li>                            <li ><a href="https://www.eadt.co.uk/home/e-edition">E-edition</a>    </li>                            <li ><a href="https://www.eadt.co.uk/home/about-us">About us</a>    </li>                            <li ><a href="https://www.eadt.co.uk/home/my-account">My account</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/home/weather">Weather</a></li>                                   <li ><a href="https://www.eadt.co.uk/home/jobs">Jobs</a></li>                                   <li ><a href="https://www.eadt.co.uk/home/e-edition">E-edition</a></li>                                   <li ><a href="https://www.eadt.co.uk/home/about-us">About us</a></li>                                   <li ><a href="https://www.eadt.co.uk/home/my-account">My account</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="https://www.eadt.co.uk/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/news/latest-news">Latest news</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/health">Health</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/politics">Politics</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/mps-council">MPs & Council</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/essex">Essex</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/news/essex/colchester">Colchester</a></li>                                    <li ><a href="https://www.eadt.co.uk/news/essex/tendring">Tendring</a></li>                                    <li ><a href="https://www.eadt.co.uk/news/essex/braintree-witham">Braintree & Witham</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/news/education">Education</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/environment">Environment</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/suffolk-armistice-100">Suffolk Armistice 100</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/news/latest-news">Latest news</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/politics">Politics</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/mps-council">MPs & Council</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/essex">Essex</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/environment">Environment</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/suffolk-armistice-100">Suffolk Armistice 100</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/west-suffolk">West Suffolk</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.burymercury.co.uk" target='_blank' class='ext-link'>Bury Mercury</a>    </li>                            <li ><a href="http://www.stowmarketmercury.co.uk" target='_blank' class='ext-link'>Stowmarket Mercury</a>    </li>                            <li ><a href="http://www.sudburymercury.co.uk" target='_blank' class='ext-link'>Sudbury Mercury</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.burymercury.co.uk" target='_blank' class='ext-link'>Bury Mercury</a></li>                                   <li ><a href="http://www.stowmarketmercury.co.uk" target='_blank' class='ext-link'>Stowmarket Mercury</a></li>                                   <li ><a href="http://www.sudburymercury.co.uk" target='_blank' class='ext-link'>Sudbury Mercury</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/business">Business</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/business/best-employers">Best Employers</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/our-partners">Our Partners</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/best-employers/2018-19-winners">2018-19 Winners</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/best-employers-eastern-region">Best Employers Eastern Region</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/survey-and-reports">Survey and reports</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/awards-and-accreditation">Awards and accreditation</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/best-employers-events">Best Employers events</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/best-employers-to-work-for">Best Employers to work for</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/business/business-news">Business news</a>    </li>                            <li ><a href="https://www.eadt.co.uk/business/farming">Farming</a>    </li>                                                        <li ><a href="https://www.eadt.co.uk/business/future50">Future50</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/business/future50/what-is-future50">What is Future50?</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/future50/future-50-in-focus">Future 50 in Focus</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/future50/our-members">Our Members</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/future50/our-partners">Our Partners</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/future50/map">Map</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/business/best-employers">Best Employers</a></li>                                   <li ><a href="https://www.eadt.co.uk/business/business-news">Business news</a></li>                                   <li ><a href="https://www.eadt.co.uk/business/farming">Farming</a></li>                                                                      <li ><a href="https://www.eadt.co.uk/business/future50">Future50</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/sport/ipswich-town">Ipswich Town</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/colchester-united">Colchester United</a>    </li>                            <li ><a href="http://www.greenun24.co.uk/non-league">Non-league</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/speedway">Speedway</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/rugby">Rugby</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/racing">Racing</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/more-sport">More sport</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/sport/ipswich-town">Ipswich Town</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/colchester-united">Colchester United</a></li>                                   <li ><a href="http://www.greenun24.co.uk/non-league">Non-league</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/speedway">Speedway</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/rugby">Rugby</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/racing">Racing</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/more-sport">More sport</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on">What's on</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/what-s-on/theatre-news">Theatre news</a>    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on/art-books">Art & books</a>    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on/music">Music</a>    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on/tv-films">TV & films</a>    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on/days-out">Days out</a>    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on/search-events">Search events</a>    </li>                            <li ><a href="https://www.eadt.co.uk/contact/tell-us-about-your-event">Tell us about your event</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/what-s-on/theatre-news">Theatre news</a></li>                                   <li ><a href="https://www.eadt.co.uk/what-s-on/art-books">Art & books</a></li>                                   <li ><a href="https://www.eadt.co.uk/what-s-on/music">Music</a></li>                                   <li ><a href="https://www.eadt.co.uk/what-s-on/tv-films">TV & films</a></li>                                   <li ><a href="https://www.eadt.co.uk/what-s-on/days-out">Days out</a></li>                                   <li ><a href="https://www.eadt.co.uk/what-s-on/search-events">Search events</a></li>                                   <li ><a href="https://www.eadt.co.uk/contact/tell-us-about-your-event">Tell us about your event</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life">EA life</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/ea-life/food-drink">Food & drink</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/ea-life/food-drink/big-food-story">Big food story</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/food-drink/recipes">Recipes</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/food-drink/reviews">Reviews</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/opinion">Opinion</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/ea-life/opinion/ellen-widdup">Ellen Widdup</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/opinion/lynne-mortimer">Lynne Mortimer</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/opinion/superdad-will-lodge">Superdad Will Lodge</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/opinion/health-fitness">health & fitness</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/opinion/thrifty-living">Thrifty Living</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/family-life">Family life</a>    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/homes-garden">Homes & garden</a>    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/walks">Walks</a>    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/travel">Travel</a>    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/public-notices">Public Notices</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/ea-life/food-drink">Food & drink</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/opinion">Opinion</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/family-life">Family life</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/homes-garden">Homes & garden</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/walks">Walks</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/travel">Travel</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/public-notices">Public Notices</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href=" http://www.jobs24.co.uk/jobs-suffolk " target='_blank' class='ext-link'>Jobs</a>	</li>                                                        <li ><a href="https://www.eadt.co.uk/property">Property</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/property/property-news">Property News</a>    </li>                            <li ><a href="https://www.eadt.co.uk/property/interiors">Interiors</a>    </li>                            <li ><a href="https://www.eadt.co.uk/property/gardening">Gardening</a>    </li>                            <li ><a href="https://www.eadt.co.uk/property/advertise">Advertise</a>    </li>                            <li ><a href="https://www.eadt.co.uk/property/contact-us">Contact Us</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/property/property-news">Property News</a></li>                                   <li ><a href="https://www.eadt.co.uk/property/interiors">Interiors</a></li>                                   <li ><a href="https://www.eadt.co.uk/property/gardening">Gardening</a></li>                                   <li ><a href="https://www.eadt.co.uk/property/advertise">Advertise</a></li>                                   <li ><a href="https://www.eadt.co.uk/property/contact-us">Contact Us</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/motoring">Motoring</a>	</li>                            <li ><a href="https://www.eadt.co.uk/contact">Contact</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/contact/send-us-a-story">Send us a story</a>    </li>                            <li ><a href="https://www.eadt.co.uk/contact/press-complaints">Press complaints</a>    </li>                            <li ><a href="https://www.eadt.co.uk/contact/advertise-with-us">Advertise with us</a>    </li>                            <li ><a href="https://www.eadt.co.uk/contact/tell-us-about-your-event">Tell us about your event</a>    </li>                            <li ><a href="http://www.archant.co.uk">About Archant</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/contact/send-us-a-story">Send us a story</a></li>                                   <li ><a href="https://www.eadt.co.uk/contact/press-complaints">Press complaints</a></li>                                   <li ><a href="https://www.eadt.co.uk/contact/advertise-with-us">Advertise with us</a></li>                                   <li ><a href="https://www.eadt.co.uk/contact/tell-us-about-your-event">Tell us about your event</a></li>                                   <li ><a href="http://www.archant.co.uk">About Archant</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
    		</div>
		                                                                                                                                                                                                                                                                                <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/news/latest-news">Latest news</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/health">Health</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/politics">Politics</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/mps-council">MPs & Council</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/essex">Essex</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/news/essex/colchester">Colchester</a></li>                                    <li ><a href="https://www.eadt.co.uk/news/essex/tendring">Tendring</a></li>                                    <li ><a href="https://www.eadt.co.uk/news/essex/braintree-witham">Braintree & Witham</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/news/education">Education</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/environment">Environment</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/suffolk-armistice-100">Suffolk Armistice 100</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/news/latest-news">Latest news</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/politics">Politics</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/mps-council">MPs & Council</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/essex">Essex</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/environment">Environment</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/suffolk-armistice-100">Suffolk Armistice 100</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
<!-- Start Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
	<div>
  
  
                          
        <style>
.results-gt-2 .seperator:last-of-type {
	display:none;
}
  
  .results-gt-2 {
    margin-top: 10px;
}
  
  
.results-gt-inner-2 {
    padding: 10px;
    border: solid 1px #cccccc;
    margin-bottom: 10px;
    margin-top: -10px;
}

.results-gt-2 .boldred {
	font-weight:bold;
	color:#FF0000;
	margin-right: 8px;
    font-size: 17px;
}

.content-panel, .header {
    margin: 0 10px;
}
  
.results-gt-2 .seperator {
 	font-weight:bold;
  	margin-left:8px;
  	margin-right:8px;
}

.lp_toplinks a {
    font-weight: bold;
    color: #196dc1;
}





</style>
                        
        <!-- Start Hot Topics HTML Element, ID 7.599371 -->

<div class="results-gt-2"></div>
<script>



    <!-- EastAnglianDailyTimes.d -->
    <!-- www.eadt.co.uk -->
    


$.getJSON("https://spreadsheets.google.com/feeds/list/1W17-4O1lt_1_5pgwIvcFwVbAMc8PHcKQNBhtiqylp4k/od6/public/values?alt=json", function(data) {
	var entry = data.feed.entry;
	if(data.feed.entry[0]['gsx$show']['$t'] =="show"){
		$('.results-gt-2').append("<div class='results-gt-inner-2 lp_toplinks'></div>");
		$('.results-gt-inner-2').append("<span class='boldred'>HOT TOPICS: </span>");
     	$(entry).each(function(){
			$('.results-gt-inner-2').append('<span><a href="'+this.gsx$linkurl.$t+'" target="' + this.gsx$target.$t + '"> '+this.gsx$linktext.$t+'</a></span><span class="seperator"> | </span>');
  		});
	} else {
	console.log("Results are hidden");
 	}
});
</script>
<!-- End Hot Topics HTML Element, ID 7.599371 -->

              
        	     	</div>
<!-- End Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
                  
        <!-- Start Generic Pencil Ad HTML Element (In Brief | Ice Rink  - CodeRefactor 2018), ID 7.708944 -->

<style>
    .pencil-ad{
        margin: 10px 0px;
    }
    .pencil-ad-icerink{
        background-image: url("/polopoly_fs/7.708944.1548238485!/Norwich-Icerink-2018-mobile.gif");
        background-color: #fff;
        margin: 10px auto;
        width: 320px;
        height: 50px;
	  }

 @media (min-width: 768px) {
        .pencil-ad-icerink{
        margin: 10px auto;
        background-image: url("/polopoly_fs/7.708944.1548238485!/ice_rink_last_chance_2018.gif");
        background-color: #fff;
        width: auto;
        height: 50px;
        background-size: contain;
        background-repeat: no-repeat;
    }
  }
      
</style>







    


<div class="pencil-ad">
    <span class="container-pencil">
                    <a href="//www.eadt.co.uk/inbriefemail">
            <img src="/polopoly_fs/7.708944.1548238485!/East-Anglian-Daily-Times-Pencil-RFC2081.jpg" class="img-responsive" alt="Subscribe to the email newsletter"/></a>
            </span>
</div>
<!-- End Generic Pencil Ad HTML Element (In Brief | Ice Rink  - CodeRefactor 2018), ID 7.708944 -->

              
      													<div class="row">
                                                                    <div class="content-a col-md-8">
							<div class="row">
                        		<div class="clearfix"></div>
                        		<div class="inner-c col-md-12 article">
                        		        
<article id="lp_article_content">
<div class="content-a">
		    <h1>Family helps Bury St Edmunds centenarian celebrate birthday in style</h1>
						<div class="journalist-header clearfix">
        <div class="journalist-info">
        <ul>
                                                                                    <li class="journalist-name"><a href="/author/michael-steward-author-bio-author-bio-1-5074027"><!-- Author Start -->Michael Steward<!-- Author End --></a></li>
                                        <li class="journalist-mail"><a href="mailto:michael.steward@archant.co.uk">michael.steward@archant.co.uk</a></li>
                                        <li class="journalist-twitter">
                    <a href="https://twitter.com/@MichaelReporter" target="_blank">@MichaelReporter</a>
                </li>
                    </ul>
    </div>
    </div>
			<p class="updated"><strong>PUBLISHED:</strong> 15:43 06 February 2019 | <strong>UPDATED:</strong> 15:43 06 February 2019</p>
				                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="Centerarian Winnie Wood celebrating her 100th birthday at Redwood Gardens in Bury St Edmunds.

PICTURE: Andy Abbott" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5881802.1549467766!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5881802.1549467766!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5881802.1549467766!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5881802.1549467766!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5881802.1549467766!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5881802.1549467766!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    
                                <div class="article-image-info">
                                            <p class="article-image-caption">Centerarian Winnie Wood celebrating her 100th birthday at Redwood Gardens in Bury St Edmunds.

PICTURE: Andy Abbott</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            	            <div class="stand-first">
                            <!--PSTYLE=SF Web Summary--><h2>A drop of Courvoisier brandy every night before bed has helped a Bury St Edmunds woman reach the ripe old age of 100. </h2>
                    </div>
                                  <div id="article-top">
        
                           <div class="ad-experiences--article-top-slot">

                          
        <!-- Start Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
<style>
.article-comments {
  display: none;
}
.content-c{
  clear: both;
}
  
  
/* Sticky Advert */
@media(min-width: 1024px){
  .content-b,
  .content-b .row,
  .content-b .row .inner-c{
    height: 100%
  }
            
  .content-b .row .inner-c .story-list{
    width: 100%;
    float: left;
  }

  .content-b .row .inner-c h3.inpage{
  	clear: both;
  }
  .content-b .row .inner-c .ad-experiences--right-column,
  .content-b .row .inner-c .subscription-widget {
    clear: both;
  } 
}
.ad-experiences--right-column,
#ad-slot-mpu-1-desktop iframe{
  width: 100%; 
}
.ad-experiences--right-column{
   height: 100%;
}
.ad-experiences--right-column .advert{
  position: sticky;  
  position: -webkit-sticky;
  top: 20px;
}

.ad-experiences--right-column .advert > div{
  width: 100%; 
}

/* EDP Specific */
.viewAll {
    margin-top: 0px!important; /* This is set in the "View All" Element, setting !important here to brute-force it */
}
</style>
<!-- End Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>
                      
        
                        
<!-- Example: /cm/2.461/news/suffolk-woman-celebrates-100th-birthday -->
<!-- Example: 5881812 -->

      
                        
        

<!-- Start HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

<div style="margin-bottom: 20px;">
    <iframe id="subscriptionIframe" width="100%" height="140" scrolling="no" frameborder="0"></iframe>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.min.js"></script>
<script>

(function($){
var navBg = $('.nav').css('backgroundColor');
    if(navBg === "rgba(0, 0, 0, 0)" || navBg === "#000000"){
      console.log('In-article External Newsletter Sign Up: colour will be grey due to ambiguous coding for the navigation CSS. Defaulting to #428bca.');
      navBg = "#428bca";
    }
	console.log(navBg);
  
  	var newsletterUrl = 'https://subscriptions.archant.co.uk/external-widget-bootstrap?origin=';
    newsletterUrl += encodeURIComponent(window.location.protocol + "//" + window.location.hostname);
    newsletterUrl += '&inArticle'
    newsletterUrl += '&inArticleNewsletterFrequency=' + encodeURIComponent('daily');
    newsletterUrl += '&themeColor=' + encodeURIComponent(navBg);
  	newsletterUrl += '&productName=' + encodeURIComponent('East Anglian Daily Times');

    document.getElementById('subscriptionIframe').onload = function() { 
        iFrameResize([{}], '#subscriptionIframe'); 
    };

	document.getElementById('subscriptionIframe').src = newsletterUrl;

})(jQuery);

</script>

<!-- End HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

              
       </div>
        
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->
        	
																			
		    
	<div id="1.5881804" class="object-465"><img alt="Centerarian Winnie Wood celebrating her 100th birthday at Redwood Gardens in Bury St Edmunds.

PICTURE: Andy Abbott" data-src="https://images.archant.co.uk/polopoly_fs/1.5881804!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyImage"></img><em>Centerarian Winnie Wood celebrating her 100th birthday at Redwood Gardens in Bury St Edmunds.

PICTURE: Andy Abbott</em></div><p>Winifred (Winnie) Wood celebrated her 100th birthday on Saturday, January 26 and 15 family members, including ones from America and Ireland, visited to help her mark the milestone. </p><p>Winnie, who was one of 14 children born to George and Mary Bull, has lived in Bury all her life and grew up in Cannon Street. </p><p>After her marriage, she moved to Rutland Square with husband David and eight children, and worked in a munitions factory during the war. </p><p>She also spent time working at Sainsbury’s in the town and would regularly visit the Railway Club, where husband David was steward for many years, and play bingo. </p><div id="1.5881805" class="object-465"><img alt="Centerarian Winnie Wood celebrating her 100th birthday at Redwood Gardens in Bury St Edmunds.

PICTURE: Andy Abbott" data-src="https://images.archant.co.uk/polopoly_fs/1.5881805!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyImage"></img><em>Centerarian Winnie Wood celebrating her 100th birthday at Redwood Gardens in Bury St Edmunds.

PICTURE: Andy Abbott</em></div><p>Winnie, who has 26 grandchildren, eight great grandchildren and six great-great grandchildren, now lives in Redwood Gardens in Cotton Lane, Bury. </p><p>Daughter Sandra McMillan said: “She loves to visit the Sue Ryder shop in town to shop and have a cuppa, and is known to break into song with ‘One day when we were young’.</p><p>“Her other favourite activity is her weekly visit to the Tollgate Inn for curry and chips, and she has a drop of courvoisier brandy in her tea every night before bed. </p><p>“She believes the most important thing is to love and be loved.”</p><div id="1.5881806" class="object-465"><img alt="Centerarian Winnie Wood celebrating her 100th birthday at Redwood Gardens in Bury St Edmunds.
Winnie and great grandchildren Sophie May and Lauren Palframan
PICTURE: Andy Abbott" data-src="https://images.archant.co.uk/polopoly_fs/1.5881806!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyImage"></img><em>Centerarian Winnie Wood celebrating her 100th birthday at Redwood Gardens in Bury St Edmunds.
Winnie and great grandchildren Sophie May and Lauren Palframan
PICTURE: Andy Abbott</em></div><p></p><p></p><p></p><p></p><div id="1.5881807" class="object-465"><img alt="Centerarian Winnie Wood celebrating her 100th birthday at Redwood Gardens in Bury St Edmunds.
Winnie celebrates with residents of Redwood Gardens
PICTURE: Andy Abbott" data-src="https://images.archant.co.uk/polopoly_fs/1.5881807!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyImage"></img><em>Centerarian Winnie Wood celebrating her 100th birthday at Redwood Gardens in Bury St Edmunds.
Winnie celebrates with residents of Redwood Gardens
PICTURE: Andy Abbott</em></div><p></p><p></p><p></p><p></p><div id="1.5881808" class="object-465"><img alt="Centerarian Winnie Wood celebrating her 100th birthday at Redwood Gardens in Bury St Edmunds.

PICTURE: Andy Abbott" data-src="https://images.archant.co.uk/polopoly_fs/1.5881808!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyImage"></img><em>Centerarian Winnie Wood celebrating her 100th birthday at Redwood Gardens in Bury St Edmunds.

PICTURE: Andy Abbott</em></div><p></p><p></p><p></p><p></p><div id="1.5881810" class="object-465"><img alt="Centerarian Winnie Wood celebrating her 100th birthday at Redwood Gardens in Bury St Edmunds.

PICTURE: Andy Abbott" data-src="https://images.archant.co.uk/polopoly_fs/1.5881810!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyImage"></img><em>Centerarian Winnie Wood celebrating her 100th birthday at Redwood Gardens in Bury St Edmunds.

PICTURE: Andy Abbott</em></div><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p><p></p>			<!-- Article End -->
		          <div id="article-postscript">
        
                          
                          
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>
            
               
            </div>
      <div class="clearfix"></div>
            
    </div>
</article>
<div class="article-keywords">
                <span class="keywords">Topic Tags:</span>
		<ul class="nav nav-pills nav__pills__topics">
                    <li class="article-tag">
                <a href="/topic/Location/Ireland">Ireland</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Location/America">America</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Location/Bury">Bury</a>
            </li>
                </ul>
    </div>
  <div id="article-bottom">
    
                          <!-- Start Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
 <div class="ad-experiences--bottom-slot">

                          
        
<!-- Start Generic Ad Experiences Disqus HTML Element 1124, ID 7.897830 -->
    <!-- Article Comments Status: true and true -->

<div class="article-comments-foo">
<a id="comments-anchor"></a>
<div data-lazy-widget><!--

<div id="disqus_thread">

<script type="text/javascript">
// found!
var disqus_shortname = 'eadt';

// Unique Identifier
var disqus_identifier = 'ContentId(1.5881812)';

(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();

</script>

<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
--></div>
</div>
<!-- End Generic Ad Experiences Disqus HTML Element 1124, ID 7.897830 -->
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
        
        </div>
  <div class="clearfix"></div>
                         		</div>
                        	</div>
						</div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
                          
        
<style>
  .most-read .small-teaser-item .teaser-title>h3, .most-read .small-teaser-item .teaser-title>h3 a {
    font-size: 14px;
    font-weight: bold;
  }
  .most-read.story-list.title-underline h2.inpage, .most-read.story-list h2.inpage {
    font-size: 20px;    
  }
</style>

<div class="story-list most-read teaser-counter title-underline visible-md">
<h2 class="inpage">Most Read</h2>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/persimmon-grange-mount-pleasant-framlingham-enforcement-complaints-1-5878811">Every home on new housing estate built in wrong place</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/persimmon-grange-mount-pleasant-framlingham-enforcement-complaints-1-5878811"> 
                                        <img data-src="/polopoly_fs/1.5878809.1549296789!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Persimmon Homes' development in Framlingham Picture: ANDREW HIRST" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/a134-closed-near-nayland-after-crash-1-5877897">Woman cut free from vehicle after three-car crash</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/a134-closed-near-nayland-after-crash-1-5877897"> 
                                        <img data-src="/polopoly_fs/1.5877896.1549272747!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="The scene of the crash on the A134. Picture: NSRAPT" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/portman-road-handford-cordon-1-5878379">Suspicious package detonated and evacuation zone lifted following Ipswich car park discovery</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/portman-road-handford-cordon-1-5878379"> 
                                        <img data-src="/polopoly_fs/1.5878378.1549286182!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Police in Portman Road after the evacuation  Picture: ARCHANT" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/village-rallies-after-belchamp-walter-plane-crash-1-5877777">Community spirit in wake of ‘shocking’ death crash</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/village-rallies-after-belchamp-walter-plane-crash-1-5877777"> 
                                        <img data-src="/polopoly_fs/1.5877577.1549229773!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Police at the scene of the accidenton the Essex/Suffolk border Picture: PAUL GEATER" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/greater-anglia-new-train-delays-in-ipswich-and-essex-1-5877430">Could Greater Anglia’s new commuter trains face months of delays?</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/greater-anglia-new-train-delays-in-ipswich-and-essex-1-5877430"> 
                                        <img data-src="/polopoly_fs/1.5877429.1549193953!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Greater Anglia's new Aventra commuter train built by Bombardier. Picture: GREATER ANGLIA" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>

              
                         <div class="ad-experiences--right-column">

                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
    
            
       </div>
        
                                  </div></div></div>
                        												<!-- Start Full Width Footer Bottom Slot -->
												<div class="content-c col-md-12">
						
                          <!-- Start Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container', ID 7.897845 -->
 <div class="ad-experiences--full-width-bottom-slot">

                          
        <style>
  .content-c.col-md-12 { clear: both;}
</style>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-mobile');</script>--></div>
            </div>
        </div>
                      <div class="row column-splitter "  >
	<div class="col-md-8 col-sm-12 col-xs-12 column-a">
	
                          
        <!-- Start Generic Ad Experiences Outbrain HTML Element, ID 7.897831 -->
<div>
<div class="OUTBRAIN" data-src="https://www.eadt.co.uk//news/suffolk-woman-celebrates-100th-birthday-1-5881812" data-widget-id="AR_1" data-ob-template="archant"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
<!-- End Generic Ad Experiences Outbrain HTML Element, ID 7.897831 -->
                        
        <!-- Start Generic Ad Experiences Plista HTML Element, ID 7.897832 -->
<div data-widget="plista_widget_belowArticle"></div>
 <div data-lazy-widget><!--
<script type="text/javascript">

var articleImg = "";
var unixMilli = 1549467798000;
var articleTime = unixMilli /1000;

console.info('Unix time in seconds = '+ articleTime);


var str = $( ".stand-first h2:first" ).text();
var shortText = jQuery.trim(str).substring(0, 155).split(" ").slice(0, -1).join(" ") + "...";


if ($('meta[property="og:image"]').length){
articleImg = $('meta[property="og:image"]').attr("content").replace('630', '225');
articleImg = articleImg.replace(":80","");
} else {
articleImg = "/polopoly_fs/7.897832.1544430934!/news-icon.jpg";
}


if (!window.PLISTA) {
window.PLISTA = {
publickey: '5b59ce5567a1f6397fe983e4',
item: {"objectid": "1.5881812", "title": "Family helps Bury St Edmunds centenarian celebrate birthday in style", "text": shortText, "url": "https://www.eadt.co.uk/1.5881812", "img": articleImg, "category": 'News',"published_at": articleTime
}
};
(function(){var n='script',d=document,s=d.createElement(n),s0=d.getElementsByTagName(n)[0];s.async='async';s.type='text/javascript';s.src=(d.location.protocol==='https:'?'https:':'http:')+'//static-uk.plista.com/async.js';s0.parentNode.insertBefore(s,s0)}());
}

</script>
--></div>
<!-- End Generic Ad Experiences Plista HTML Element, ID 7.897832 -->
              
      	</div>
<div class="col-md-4 col-sm-12 col-xs-12 column-b">
	
                          
                          
        <div class="story-list most-read teaser-counter title-underline visible-xs visible-sm">
<h2 class="inpage">Most Read</h2>


<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/persimmon-grange-mount-pleasant-framlingham-enforcement-complaints-1-5878811">Every home on new housing estate built in wrong place</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/persimmon-grange-mount-pleasant-framlingham-enforcement-complaints-1-5878811"> 
        #includeImage($article, 225)
      </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/a134-closed-near-nayland-after-crash-1-5877897">Woman cut free from vehicle after three-car crash</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/a134-closed-near-nayland-after-crash-1-5877897"> 
        #includeImage($article, 225)
      </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/portman-road-handford-cordon-1-5878379">Suspicious package detonated and evacuation zone lifted following Ipswich car park discovery</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/portman-road-handford-cordon-1-5878379"> 
        #includeImage($article, 225)
      </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/village-rallies-after-belchamp-walter-plane-crash-1-5877777">Community spirit in wake of ‘shocking’ death crash</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/village-rallies-after-belchamp-walter-plane-crash-1-5877777"> 
        #includeImage($article, 225)
      </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/greater-anglia-new-train-delays-in-ipswich-and-essex-1-5877430">Could Greater Anglia’s new commuter trains face months of delays?</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/greater-anglia-new-train-delays-in-ipswich-and-essex-1-5877430"> 
        #includeImage($article, 225)
      </a>
        </div>
</div>

</div>

              
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>
                      
                          
        <div class="story-list most-read">
<h2 class="inpage">Latest from the East Anglian Daily Times</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/yellow-weather-warning-for-wind-issued-across-suffolk-and-essex-1-5881146">Yellow weather warning issued for high winds across Suffolk and Essex</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/yellow-weather-warning-for-wind-issued-across-suffolk-and-essex-1-5881146"> 
                                        <img data-src="/polopoly_fs/1.5881145.1549451585!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="A yellow weather warning has been issued for high winds across Suffolk and Essex. Photo by Simon Finlay" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/sport/alan-lee-ipswich-town-v-norwich-city-derby-memories-1-5881261">‘Derby day is a chance to hit the reset button’ - Lee remembers last Town win at Carrow Road</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/sport/alan-lee-ipswich-town-v-norwich-city-derby-memories-1-5881261"> 
                                        <img data-src="/polopoly_fs/1.5881257.1549471988!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Alan Lee scored at Carrow Road in a 2-2 draw with Norwich in 2007. Picture: ARCHANT" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/peter-and-steph-shilton-launch-gala-dinner-at-colchester-united-stadium-1-5882024">Former England keeper Peter Shilton helps launch Essex charity’s first gala dinner</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/peter-and-steph-shilton-launch-gala-dinner-at-colchester-united-stadium-1-5882024"> 
                                        <img data-src="/polopoly_fs/1.5882023.1549471703!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Ryan Gondoh, Peter Shilton, Steph Shilton, Diaz Wright and James McGuiggan, chief executive of Mid and North East Essex Mind PIcture: MNEMIND" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/ea-life/use-up-leftover-marmalade-in-our-recipe-1-5881917">Recipe: Make our marmalade, toasted nut and chocolate torte</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/ea-life/use-up-leftover-marmalade-in-our-recipe-1-5881917"> 
                                        <img data-src="/polopoly_fs/1.5881916.1549470196!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Marmalade, toasted nut and chocolate torte  Picture: Archant" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/business/paddy-and-scott-s-suffolk-coffee-company-exports-globally-1-5881905">Suffolk coffee company unleashes new ‘date’ flavour for its new Middle Eastern customers</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/business/paddy-and-scott-s-suffolk-coffee-company-exports-globally-1-5881905"> 
                                        <img data-src="/polopoly_fs/1.5881903.1549469703!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Paddy & Scott's cafe in the UAE. Picture: Paddy & Scott's" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>
              
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Generic Ad Experiences: Drive 24, ID 7.897833 -->
<div class="lp_drive24 text-center" style="height:327px">
<a target="_blank" href="https://www.drive24.co.uk/?utm_source=EastAnglianDailyTimes.d&utm_medium=ImageLink&utm_campaign=FixedDisplay">
<img class="text-center" data-src="/polopoly_fs/7.897833.1544430935!/drive24.png" alt="Drive 24"/>
</a>
</div>
<!-- End Generic Ad Experiences: Drive 24, ID 7.897833 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Ad Experiences: Jobs 24, ID 7.897834 -->

<style>
.j24-heading{
      padding:5px;
      color:#fff;
      background-color:#31B166;
      font-size:1em;
      text-align:center;
      text-transform: uppercase;
      margin-bottom: 20px;
}

.j24-carousel__caption{
    z-index:10
}

.j24.carousel {

}

.carousel-control .glyphicon-chevron-left,
.carousel-control .glyphicon-chevron-right{
    color: green;
}
.j24-item{
    height: 200px;
    text-align: center;
}
.j24-item__headline{
    font-size:18px;
    margin:0 5px;
    text-shadow:none
}
.j24-item__area{
    text-transform:uppercase;
    font-size:12px;
    color:#333;
    margin:5px 0
}
.j24-item__button{
    background-color:#31B166;
    background-image:none;
    border-radius:0;
    color:#fff;
    font-weight:400;
    font-size:14px;
    padding:5px 10px;
    border:0
}
.j24-item__button:hover{
    opacity:.8
}
.j24-item__image{
    max-height:70px!important;
    max-width:200px;
    width:inherit!important;
    margin-bottom:10px
}

.j24-carousel .carousel-control.left,
.j24-carousel .carousel-control.right{
    margin-left:40px;
    margin-right:70px
}
</style>
<div class="jobs24-header">
	<a href="https://www.jobs24.co.uk" target="_blank"><img src="/polopoly_fs/7.897834.1544430935!/jobs24Logo.gif" alt=""></a>
</div>

<div class="j24-heading">Hot Jobs</div>


<div data-lazy-widget><!--

<div id="j24-carousel-container" class="carousel slide j24-carousel" data-ride="carousel">
    <div class="carousel-inner">
        <div class="item 1 active">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1998672_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Bookkeeper/receptionist</h1>
                    <p class="j24-item__area">Bury St Edmunds</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329945647', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329945647" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 2 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1963131_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Hoist Erector / Construction</h1>
                    <p class="j24-item__area">Ipswich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329946863', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329946863" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 3 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1604943_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">PA/Carer</h1>
                    <p class="j24-item__area">Lowestoft</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329946974', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329946974" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 4 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/49412920120319101724_Customer_logo.gif" alt="slide">
                    <h1 class="j24-item__headline">Lockmaster</h1>
                    <p class="j24-item__area">Ipswich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329948678', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329948678" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 5 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/2161975_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Assistant to Club Secretary and Bookkeeper</h1>
                    <p class="j24-item__area">Aldeburgh</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329950718', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329950718" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 6 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/113.png" alt="slide">
                    <h1 class="j24-item__headline">Painter for Showjumps</h1>
                    <p class="j24-item__area">Ipswich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329950999', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329950999" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 7 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/103.png" alt="slide">
                    <h1 class="j24-item__headline">Gardener</h1>
                    <p class="j24-item__area">Saxmundham</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329951002', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329951002" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 8 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/103.png" alt="slide">
                    <h1 class="j24-item__headline">Pig Stock Person</h1>
                    <p class="j24-item__area">Bungay</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329951782', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329951782" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 9 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/103.png" alt="slide">
                    <h1 class="j24-item__headline">Poultry Stockperson</h1>
                    <p class="j24-item__area">Bungay</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329951815', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329951815" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 10 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/103.png" alt="slide">
                    <h1 class="j24-item__headline">Skilled Arable Operators</h1>
                    <p class="j24-item__area">Bungay</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329951940', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329951940" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 11 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1604943_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Female PA</h1>
                    <p class="j24-item__area">Mundesley</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329952618', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329952618" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 12 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1604943_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Home Help</h1>
                    <p class="j24-item__area">Ipswich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329953154', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329953154" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 13 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/125.png" alt="slide">
                    <h1 class="j24-item__headline">Support Workers</h1>
                    <p class="j24-item__area">Ipswich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-69964127', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-69964127" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 14 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1601973_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Teacher of English</h1>
                    <p class="j24-item__area">Suffolk</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70465047', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70465047" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 15 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1601973_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Library/ Learning Resource Centre Organiser</h1>
                    <p class="j24-item__area">Suffolk</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70465048', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70465048" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 16 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/category-logo/jobs24/111.png" alt="slide">
                    <h1 class="j24-item__headline">Teacher of English</h1>
                    <p class="j24-item__area">Suffolk</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70465049', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-70465049" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
    </div>
    <a class="left carousel-control" href="#j24-carousel-container" role="button" data-slide="prev"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span><span class="sr-only">Previous</span></a>
    <a class="right carousel-control" href="#j24-carousel-container" role="button" data-slide="next"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span><span class="sr-only">Next</span></a>
</div>
--></div>




<div id="jobs24Widget" class="widget jobs24 searchForm hotJobs callout">
    <a id="j24-show-hide" href="#"><h4>Show Job Lists</h4></a>
    <div id="jobs24-results-cat" class="do-not-show"></div>

<form name="searchForm" method="post" action="" onsubmit="return encodeAndSendSearchFormValues('keywordInput', 'searchValueInput', 'searchForm');" id="searchForm">
    <div class="form-group">
        <label for="text">Keywords:</label>
        <input name="keywordInput" type="text" maxlength="75" id="keywordInput" class="hint ui-autocomplete-input hintShown" placeholder="e.g. Sales Manager" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
    </div>
    <div class="form-group">
        <label for="text">Location:</label>
        <input name="searchValueInput" type="text" maxlength="75" id="searchValueInput" class="hint hintShown ui-autocomplete-input" placeholder="e.g. Norfolk" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
    </div>
    <button id="searchSend" type="submit" class="btn btn-default">Search</button>
</form>
<script type="text/javascript">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</script>
    <style type="text/css">
    #jobs24Widget {
        display: inline-block;
        width: 100%;
        margin-bottom: 20px;
    }
    
    .jobs24-header {
        width: 100%;
        border-bottom: 2px solid #31B166;
        padding-bottom: 4px;
        margin-bottom: 10px;
    }
    
    #jobs24-results,
    #jobs24-results-cat {
        display: inline-block;
        width: 100%;
        margin-bottom: 10px;
    }
    #jobs24-results-cat{
        opacity: 1;
        max-height: 500px;
        -webkit-transition: all 500ms;
        -moz-transition: all 500ms;
        -o-transition: all 500ms;
        transition: all 500ms;
    }
    #jobs24-results-cat.do-not-show{
        opacity: 0;
        max-height: 0px;
        overflow: hidden;
    }
    #j24-show-hide h4,
    #jobs24-results-cat h4 {
        margin: 0;
        font-weight: bold;
        font-size: 14px;
        font-family: 'Open Sans', Arial, Helvertica, sans-serif;
    }
    #j24-show-hide h4{
        color:#333;
    }
    .hot-job-item {
        padding: 5px 0 5px 0;
        border-bottom: 1px solid #ccc;
        margin: 0px;
    }
    
    .hot-job-item a {
        color: #31B166;
        font-size: 12px;
    }
    
    #keywordInput,
    #searchValueInput {
        display: inherit;
        width: 100%;
        margin-bottom: 10px;
    }
    
    #searchSend {
        float: right;
        background-color: #31B166;
        color: #fff;
    }
    
    #searchSend:hover {
        background-color: #158443;
    }
    </style>
</div>


<!-- End Generic Ad Experiences: Jobs 24, ID 7.897834 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Planning Finder Widget HTML Element ID 7.897835, Modified Mon Dec 10 08:35:59 GMT 2018 -->


<div class="propertyWidget">
<style>
.propertyWidget iframe{
  width:100% !important;
}
</style>

<div id="pfWidget" style="margin: 10px 0;"></div> 
<script type="text/javascript">
var pfWidget = {lat:52.059630,lng:1.147515,postcode:'IP4 1AN',name:'East Anglian Daily Times'};

pfWidget['height'] = 650;
pfWidget['zoom'] = 20;
pfWidget['radius'] = 5;
pfWidget['id'] = 'unique_string_identifier';
</script>
<script type="text/javascript" src="https://www.planningfinder.co.uk/widget/big.js"></script>
</div>

<!-- End Planning Finder Widget HTML Element ID 7.897835 -->
              
        </div>
</div>                  
    
            <div class="advert desktop">
            <div id="ad-slot-teads-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-teads-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-teads-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container', ID 7.897845 -->
                  
        <!-- Start Generic Ad Experiences Scripts + CSS 25/01/2019, ID 7.897813 -->


	
		

<script>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</script>

<style>
  
  html body {
      overflow-x: initial;
  }
    
  /* Hide legacy comments forms */
  /*  
  #article-comments,
  .loggedin,
  .loggedout{
    display:none;
  }
  */
  
  #article-comments{
    display:none;
  }
  /* Social Buttons */
  .fbshare-btn img,
  .twittshare-btn img,
  .gpshare-btn img,
  .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
  }
  /* Fix for some themes */
  .utilities {
    padding: 10px 0px;
  }
  .utilities div {
    width: initial;
  }
  .utilities > .fbshare-btn,
  .utilities .twittshare-btn,
  .utilities .gpshare-btn,
  .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
  }
  .utilities > .fbshare-btn:hover,
  .utilities > .twittshare-btn:hover,
  .utilities > .gpshare-btn:hover,
  .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
  }

  .article-share .utilities a:hover {
      opacity: 1;
  }
  /* Counter styles */
  .utilities .fbshare-btn {
      background-color: #3b5998;
  }
  .utilities .twittshare-btn {
      background-color: #4099FF;
  }
  .fbshare-count,
  .twittshare-count{
      display: inline-block;
      color: white;
      font-weight: bold;
      font-size: 18px;
      width: 0;
      transition: width 1s;
      overflow: hidden;
      white-space: nowrap;
      vertical-align: middle;
  }
  .fbshare-count a,
  .twittshare-count a{
      color: white;
  }
  .fbshare-count:before {
      content: "Shares: ";
  }
  .twittshare-count:before {
      content: "Tweets: ";
  }
  .fbshare-btn:hover .fbshare-count,
  .twittshare-btn:hover .twittshare-count {
      width: 110px;
      transition: width 1s;
      display: inline-block;
  }
  /* Total share*/
  .utilities > .totalshare {
      vertical-align: bottom;
      height: 42px;
      padding: 0;      
      font-weight: bold;      
      font-size: 32px;
      vertical-align: middle;
      float: right;
      padding-left: 4px;
      border-left: 1px solid #ccc;
  }
  .totalshare:before {
      content: "Shares: ";
      font-size: 14px;
  }
  /* General styles*/
  .article-share {
      padding: 10px 0;
      vertical-align: middle;
  }
  /* Stop appering in gallery */
  .gallery .article-share{
      display: none!important;
  }
  /* Remove comments button*/
  .article-share .utilities .comments {
      display: none;
  }
  /* Whatsapp button*/
  @media screen and (min-width: 1024px) {
      .whatsappcontainer {
         display:none;
      }
  }
  

/* Mobile & tablet styling */
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}	
	.utilities > .fbshare-btn,
    .utilities .twittshare-btn,
    .utilities .gpshare-btn,
    .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}	
	.fbshare-btn:hover .fbshare-count,
    .twittshare-btn:hover .twittshare-count {
		width:initial
	}	
}
</style>
<!-- End Generic Ad Experiences Scripts + CSS 25/01/2019, ID 7.897813 -->
              
      						</div>
												<!-- End Full Width Footer Bottom Slot -->
                      
					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
<!-- Start Element Group 'EADT Footer Group container', ID 7.449124 -->
	<div>
  
  
                          
        <!-- Merry Christmas! As it's December, we're using a Festive Logo -->

                        
    
            <div class="advert desktop">
            <div id="ad-slot-float-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-wp-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-wp-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-wp-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        <div id="footer"> 
	<script type="text/javascript">
var mt;
jQuery(document).bind('ready', function(){
  mt = new MultiTabs('footer-tabs');
  
  jQuery('#footer-tabs li').on('click', function(){
    if(jQuery(this).data('tab-id') != 'default' && jQuery(this).find('a').length == 0){
      var theTab = this;
    
      //var url = '/'+jQuery(this).data('content-id')+'?ot=archant.AjaxPageLayout.ot';
      var url = jQuery(this).data('html-url');
      jQuery.ajax(url, {
			data:null,
			type:'GET',
			dataType:'html',
			success:function(data){
            jQuery('#footer-tabs .tab-content.'+jQuery(theTab).data('tab-id')).empty().append(data);
          }
      })	
    }
  });
});


</script>
	<div id="footer-tabs" class="tab-wrap multiline-tabs top">
		<ul>
			<li data-tab-id="default" data-content-id="">More from us</li>
			<li data-tab-id="family-notices"><a href="https://www.familynotices24.co.uk/edt" target="_blank">Family notices</a></li>
		</ul>
		<ul>
			<li data-tab-id="contact-us" data-content-id="7.81395" data-html-url="/polopoly_fs/7.221197.1546861237!/Contact-us-23-03-18.html">Contact us</li>
			<li data-tab-id="send-a-story" data-content-id="7.81394" data-html-url="/polopoly_fs/7.221197.1546861237!/send-a-story-recaptcha.html">Send a story</li>
		</ul>
		<ul>
			<li data-tab-id="advertise" data-content-id="7.81397"><a href="/contact/advertise-with-us">Advertise with us</a></li>
			<li data-tab-id="e-edition" data-content-id="7.81398"><a href="/home/e-edition">E-edition</a></li>
		</ul>
		<div class="middle">
			<div class="tab-content family-notices" data-tab-id="family-notices"></div>
			<div class="tab-content contact-us" data-tab-id="contact-us"></div>
			<div class="tab-content send-a-story" data-tab-id="send-a-story"></div>
			<div class="tab-content advertise" data-tab-id="advertise"></div>
			<div class="tab-content e-edition" data-tab-id="e-edition"></div>
			<div class="tab-content subscribe" data-tab-id="subscribe"></div>
			<div class="tab-content current default" data-tab-id="default">
				<h4 class="inpage"><a href="#">More great content</a></h4>
                <ul>
                                        <li><a href="https://www.homes24.co.uk/suffolk" target="_blank">Homes24</a></li>
                                                            <li><a href="https://www.jobs24.co.uk/jobs-Suffolk" target="_blank">Jobs24</a></li>
                                                            <li><a href="https://www.drive24.co.uk/used/cars/suffolk" target="_blank">Drive24</a></li>
                                                            <li><a href="https://eadt.mydate24.co.uk/" target="_blank">Local Dating</a></li>
                                        <li><a href="https://www.theneweuropean.co.uk" target="_blank">The New European</a></li>
                </ul>
                <ul>
					<li><a href="https://www.bridemagazine.co.uk/suffolk" target="_blank">EADT weddings</a></li>
					                    <li><a href="http://3276.e-printphoto.co.uk/suffolk/" target="_blank">Buy Photos</a></li>
                                                            <li><a href="https://www.familynotices24.co.uk/edt" target="_blank">Family Notices</a></li>
                                                                                <li><a href="https://services.eadt.co.uk/directory/eadt/" target="_blank">Localsearch<span>24</span></a></li>
                                                            <li><a href="http://suffolk.iwitness24.co.uk" target="_blank">iwitness<span>24</span></a></li>
                                    </ul>
				<ul>
					<li><a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/EADT-Suffolk" target="_blank">Suffolk Magazine</a></li>
					<li><a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/Let-s-Talk" target="_blank">Let's Talk</a></li>
                    <li><a href="https://www.subscriptionsave.co.uk/Magazines/Leisure-Magazines/EQ-Life" target="_blank">EQ Life</a></li>
                    <li><a href="https://services.eadt.co.uk/shop/eadt/shopping/readertravel/" target="_blank">Reader Travel</a></li>                  
				</ul>
				<div class="mags"> 
					<a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/EADT-Suffolk" target="_blank">
						<img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=546d2070-7efd-44fd-937f-fb62ca8143ec" />
					</a> 
                  	<a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/Let-s-Talk" target="_blank">
                  		<img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=70042110-d7c2-4159-812d-75a1506e2bca" />
                  	</a> 
                  	<a href="https://www.subscriptionsave.co.uk/Magazines/Leisure-Magazines/EQ-Life" target="_blank">
                  		<img data-src="//edition.pagesuite-professional.co.uk//get_image.aspx?w=300&pbid=b1a94156-5b58-4c53-8c35-1bccc2c21c75" />
                  	</a> 
                </div>
			</div>
		</div>
	</div>
	<div class="bottom">
		<div class="column">
            <h4 class="inpage">News</h4>
            <ul>
				  <li><a href="/news/health">Health</a></li>                                   
                  <li><a href="/news/politics">Politics</a></li>                                   
                  <li><a href="/news/mps-council">MPs &amp; council</a></li>                                   
                  <li><a href="/news/essex">Essex</a></li>                                   
                  <li><a href="/news/education">Education</a></li>                                   
                  <li><a href="/news/environment">Environment</a></li>                                                             
            </ul>
        </div>
 		<div class="column">
            <h4 class="inpage">Business</h4>
            <ul>
                <li><a href="/business/apprenticeships">Apprenticeships</a></li>                                   
                <li><a href="/business/business-news">Business news</a></li>                                   
                <li><a href="/business/farming">Farming</a></li>                                   
                <li><a href="/business/features">Features</a></li>                                   
                <li><a href="/business/advice-opinion">Advice &amp; opinion</a></li>
                <li><a href="/business/movers-shakers">Movers &amp; shakers</a></li>
				</ul>
        </div>
        <div class="column">
            <h4 class="inpage">Sport</h4>
            <ul>
                <li><a href="/sport/ipswich-town">Ipswich Town</a></li>                                   
                <li><a href="/sport/colchester-united">Colchester United</a></li>                                   
                <li><a href="https://www.greenun24.co.uk/non-league" target="_blank">Non-league</a></li>                                   
                <li><a href="http://www.lovespeedway24.co.uk/home" target="_blank">Speedway</a></li>                                   
                <li><a href="/sport/rugby">Rugby</a></li>                                   
                <li><a href="/sport/live-chat-archive">Live chat archive</a></li>  
            </ul>
        </div>
		<div class="column get-in-touch">
			<h4 class="inpage">Get in touch</h4>
			<div class="top">
              <p><span>General enquiries</span> (Mon-Fri 9am-5pm)</p>
				<a href="tel:441473230023">01473 230023</a>
				<p>Portman House, 120 Princes Street<br />Ipswich, IP1 1RS</p>
			</div>
			<div class="middle">
              <p>Email us: <a href="mailto:newsroom@archant.co.uk">Newsroom</a>, <a href="mailto:suffolksport@archant.co.uk">Sport</a>, <a href="mailto:commnews@eadt.co.uk">Community</a></p>
			</div>
			<div class="bottom">
				<div> News line <a href="tel:441473324735">01473 324735</a> </div>
				<div> Subscriptions <a href="tel:441473324772">01473 324772</a> </div>
			</div>
		</div>
	</div>
  <div class="copyright"> <span>&copy; 2019</span> Archant Community Media Ltd |
   <a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank">Terms & Conditions</a> |
    <a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Privacy Policy</a> <br>
     <a href="https://www.archant.co.uk/articles/cookies/" target="_blank">Cookies Policy</a> |
<a href="#" id="cmpManageCookies">Manage Cookies</a> |
      <a href="/contact/advertise-with-us" target="_blank">Advertise with us</a> |
      <a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a> |
       <a href="http://local.eadt.co.uk/" target="_blank">Local Guide</a></div>
</div>

                        
        
                        
<!-- Start Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
  
  
                          
        <!-- Start JS fix for Calendar widget, ID 7.900267 -->

<!-- https://www.eadt.co.uk/news/suffolk-woman-celebrates-100th-birthday-1-5881812 -->

<!-- End JS fix for Calendar widget, ID 7.900267 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-inimage-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-inimage-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-inimage-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Login Link Fix, ID 7.820863, 
Modified Thu Aug 02 17:02:34 BST 2018 -->








<script type="text/javascript">
function loadLogin(json) {
  if (json.loginStatus.loggedIn) {
    $('#featurebar_login').empty().append(
      '<a href="/logout?referrer=https://www.eadt.co.uk/news/suffolk-woman-celebrates-100th-birthday-1-5881812?action=logout" rel="nofollow">Log out</a>');
    $('#register').remove();	
  } 
  else {
    $('#featurebar_login').empty().append(
      '<a href="https://www.eadt.co.uk/news/suffolk-woman-celebrates-100th-birthday-1-5881812?action=login"  rel="nofollow">Log in</a>');
  }
  
  if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
  if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
  if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
}

$.getJSON('/ajax?action=loginStatus', loadLogin);
  
</script> 
<!-- End Generic Login Link Fix, ID 7.820863 -->
                        
        <!-- Start RFC 2760 - Plista 'Ad-U-Like' widget 2019 update, ID 7.812617 -->

                            <!-- Stop RFC 2760 - Plista 'Ad-U-Like' widget 2019 update, ID 7.812617 -->
                        
        




<!-- Start "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->


<!-- End "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->



                        
        







<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-float-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>
                      
        
<!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
            <script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>
                <!-- OneTag Container: Archant -->
            <!-- End Generic OnScroll tag: Archant -->
              
        	     <!-- End Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
        
        	     	</div>
<!-- End Element Group 'EADT Footer Group container', ID 7.449124 -->
                  
<!-- Start Element Group 'Foot Element Group', ID 7.860144 -->
	<div>
  
  
                          
        <!-- Start Generic Foot JS Assets for Base Theme v1.1.4.1, ID 7.834018 -->

<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.0.0/js/bootstrap.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.script.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.extra.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.srcset.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.widget.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.5/ScrollMagic.min.js"></script>


<script src="/polopoly_fs/7.834018.1538393930!/main.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/swipeCarousel.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/pictureStorylist.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/Navigation.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/jquery.webticker.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/search.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/weather.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/calendar.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/personalisedDropdown.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/advertHideNEW.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/MyprofileFunctionality.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/wallpaper.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/pictureNavigatorCarousel.jQueryTEST2NEW.js"></script>

<!-- End Generic Foot JS Assets for Base Theme v1.1.4.1, ID 7.834018 -->
              
        	     	</div>
<!-- End Element Group 'Foot Element Group', ID 7.860144 -->
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=https://www.eadt.co.uk/news/suffolk-woman-celebrates-100th-birthday-1-5881812?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="https://www.eadt.co.uk/news/suffolk-woman-celebrates-100th-birthday-1-5881812?action=login" rel="nofollow"><img src="https://www.eadt.co.uk/media/images/google small.png"><img src="https://www.eadt.co.uk/media/images/facebook small.png"><img src="https://www.eadt.co.uk/media/images/yahoo small.png"><img src="https://www.eadt.co.uk/media/images/windows small.png"></a><a href="https://www.eadt.co.uk/news/suffolk-woman-celebrates-100th-birthday-1-5881812?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
									<!-- scripts -->
									
									<!-- Start Footer Scripts from Site Config -->
				
        <!-- sourcepoint reconsent -->
<style>
/* The Modal (background) */
.modal {
    display: none; /* Hidden by default */
    position: fixed; /* Stay in place */
    z-index: 1; /* Sit on top */
    left: 0;
    top: 0;
    width: 100%; /* Full width */
    height: 100%; /* Full height */
    overflow: auto; /* Enable scroll if needed */
    background-color: rgb(0,0,0); /* Fallback color */
    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}
/* Modal Content/Box */
.modal-content {
    background-color: #fefefe;
    margin: 15% auto; /* 15% from the top and centered */
    padding: 0px;
    border: 0px;
    width: 100%; /* Could be more or less, depending on screen size */
    max-width: 600px;
    height:600px;
}
</style>
<!-- The Modal -->
<div id="cmpModal" class="modal">
  <!-- Modal content -->
  <div class="modal-content">
    <iframe width="100%" height="600" src="//consent.eadt.co.uk/cmp/privacy_manager?privacy_manager_id=5b7168c0fc569a2775ec5f14&site_id=1187"></iframe>
  </div>
</div>

<script>

// Get the modal
var modal = document.getElementById('cmpModal');
// Get the button that opens the modal
var btn = document.getElementById("cmpManageCookies");

// When the user clicks on the button, open the modal 
btn.onclick = function(event) {
  modal.style.display = "block";
  event.preventDefault();
}
// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}

window.addEventListener('message', function (message) {
    var msgData = message.data;
    if (!msgData) return;
    if (!msgData.action || !(msgData.action === 'sp.complete' || msgData.action === 'sp.choiceComplete' || msgData.action === 'sp.cancel')) return;
    
            var d = new Date();
    exdays = 90;
    domainName = window.location.hostname;
    d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
    var expires = "expires="+d.toUTCString();
    document.cookie = "_arch_made_choice=true;domain=" + domainName + ";" + expires;
    console.log("Sourcepoint: modal code setting _arch_made_choice = " + getCookie('_arch_made_choice'));
  
    var iframeWindow = message && message.source;
    if (!iframeWindow) return;
    if (iframeWindow === window) {
      // we are on the privacy manager page so let's trigger a history navigation action here (going back in this case)
      window.history && window.history.go(-1);
      return;
    }
    var iframes = document.getElementsByTagName('iframe');
    var iframe;
    for (var i = 0; i < iframes.length; i++) {
      try { if (iframes[i].contentWindow === iframeWindow) iframe = iframes[i]; } catch (e) {}
    }
    if (!iframe) return;
    var parent = iframe.parentElement;
    if (!parent) return;
    // Check to see if the sp_iframe_container is the parent which is a backhanded way of testing to see if this is being rendered by sp in which case we don't need to do anything
    if (window._sp_ && window._sp_.msg && window._sp_.msg.getMorphedClassName && window._sp_.msg.getMorphedClassName('sp_iframe_container') === parent.className) return;
    
    // Here is where we trigger our action either removing iframe or hiding it or navigating back if this is a separate page or something
    triggerActions();  
    //parent.removeChild(iframe);
    modal.style.display = "none";
});
</script>









<!--  Quantcast Tag -->
<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->






<!-- Start Boost Script -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<!-- End Boost Script -->

<!-- Start LegacyAppFragment name="Statistics" -->


<script language="JavaScript" type="text/javascript" src="https://www.eadt.co.uk/polopoly_fs/1.4277433.1549022347!/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="https://www.eadt.co.uk/polopoly_fs/1.4277433.1549022347!/AppMeasurement.js"></script>
<script>
  console.log('Site Wide Footer Scripts: Omniture firing.');
//initialize AppMeasurement
var s_account="archanteadt"
var s=s_gi(s_account)

/******** VISITOR ID SERVICE CONFIG - REQUIRES VisitorAPI.js ********/
s.visitor=Visitor.getInstance("2C000C3A53DA83BF0A490D4D@AdobeOrg")

/************************** CONFIG SECTION **************************/
/* You may add or alter any code config here. */
/* Link Tracking Config */
s.trackDownloadLinks=true
s.trackExternalLinks=true
s.trackInlineStats=true
s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx"
s.linkInternalFilters="javascript:" //optional: add your internal domain here
s.linkLeaveQueryString=true
s.linkTrackVars="None"
s.linkTrackEvents="None"

/* uncomment below to use doPlugins */ 
/* s.usePlugins=true
function s_doPlugins(s) {

// use implementation plug-ins that are defined below
// in this section. For example, if you copied the append
// list plug-in code below, you could call:
// s.events=s.apl(s.events,"event1",",",1);
  
  s.prop32=s.getDaysSinceLastVisit(Cookie_Name);
  s.prop33=s.getNewRepeat(30,'s_getNewRepeat');

}
s.doPlugins=s_doPlugins */

/* WARNING: Changing any of the below variables will cause drastic
changes to how your visitor data is collected.  Changes should only be
made when instructed to do so by your account manager.*/
s.trackingServer="archant.d3.sc.omtrdc.net"
s.trackingServerSecure="archant.d3.sc.omtrdc.net"

/************************** PLUGINS SECTION *************************/

// copy and paste implementation plug-ins here - See "Implementation Plug-ins" @
// https://marketing.adobe.com/resources/help/en_US/sc/implement/#Implementation_Plugins
// Plug-ins can then be used in the s_doPlugins(s) function above 

/*
 * Plugin: Days since last Visit 1.1 - capture time from last visit
 */
s.getDaysSinceLastVisit=new Function("c",""
+"var s=this,e=new Date(),es=new Date(),cval,cval_s,cval_ss,ct=e.getT"
+"ime(),day=24*60*60*1000,f1,f2,f3,f4,f5;e.setTime(ct+3*365*day);es.s"
+"etTime(ct+30*60*1000);f0='Cookies Not Supported';f1='First Visit';f"
+"2='More than 30 days';f3='More than 7 days';f4='Less than 7 days';f"
+"5='Less than 1 day';cval=s.c_r(c);if(cval.length==0){s.c_w(c,ct,e);"
+"s.c_w(c+'_s',f1,es);}else{var d=ct-cval;if(d>30*60*1000){if(d>30*da"
+"y){s.c_w(c,ct,e);s.c_w(c+'_s',f2,es);}else if(d<30*day+1 && d>7*day"
+"){s.c_w(c,ct,e);s.c_w(c+'_s',f3,es);}else if(d<7*day+1 && d>day){s."
+"c_w(c,ct,e);s.c_w(c+'_s',f4,es);}else if(d<day+1){s.c_w(c,ct,e);s.c"
+"_w(c+'_s',f5,es);}}else{s.c_w(c,ct,e);cval_ss=s.c_r(c+'_s');s.c_w(c"
+"+'_s',cval_ss,es);}}cval_s=s.c_r(c+'_s');if(cval_s.length==0) retur"
+"n f0;else if(cval_s!=f1&&cval_s!=f2&&cval_s!=f3&&cval_s!=f4&&cval_s"
+"!=f5) return '';else return cval_s;");

/*
 * Plugin: getNewRepeat 1.2 - Returns whether user is new or repeat
 */
s.getNewRepeat=new Function("d","cn",""
+"var s=this,e=new Date(),cval,sval,ct=e.getTime();d=d?d:30;cn=cn?cn:"
+"'s_nr';e.setTime(ct+d*24*60*60*1000);cval=s.c_r(cn);if(cval.length="
+"=0){s.c_w(cn,ct+'-New',e);return'New';}sval=s.split(cval,'-');if(ct"
+"-sval[0]<30*60*1000&&sval[1]=='New'){s.c_w(cn,ct+'-New',e);return'N"
+"ew';}else{s.c_w(cn,ct+'-Repeat',e);return'Repeat';}");

/*
* Utility Function: split v1.5 (JS 1.0 compatible)
*/
s.split=new Function("l","d",""
+"var i,x=0,a=new Array;while(l){i=l.indexOf(d);i=i>-1?i:l.length;a[x"
+"++]=l.substring(0,i);l=l.substring(i+d.length);}return a");

/****************************** MODULES *****************************/

// copy and paste implementation modules (Media, Integrate) here
// AppMeasurement_Module_Media.js - Media Module, included in AppMeasurement zip
// AppMeasurement_Module_Integrate.js - Integrate Module, included in AppMeasurement zip

/* ============== DO NOT ALTER ANYTHING BELOW THIS LINE ! =============== */
</script>







        
                            
    
                    
                
                                                                                                                    
    
	
    		    		
            
            

	


<script language="JavaScript" type="text/javascript">
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="Family helps Bury St Edmunds centenarian celebrate birthday in style"
s.server="https://www.eadt.co.uk"
s.channel="News"
s.pageType=""
s.pageURL=""
s.prop1="People"
s.prop2="https://www.eadt.co.uk/1.5881812"
s.prop3="michael.steward@archant.co.uk"
s.prop4="Category.General.People.NewsSocial"
s.prop5="Ireland:America:Bury"
s.prop6=""
s.prop7=""

s.prop9="Canonical"
s.eVar10="06/02/2019"
s.eVar12="02/2019"

s.eVar16="Yes"
s.eVar17="No"
s.eVar18="Yes"
s.eVar19="No"
s.eVar20="Yes"
s.eVar21="No"

s.prop20="East Anglian Daily Times"

s.prop40=""
s.prop49="1.5881812"

s.hier1="News"
s.hier2="Article"
s.hier3="" // Natural Language Processing for Ad Experiences
s.linkInternalFilters="javascript:,https://www.eadt.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
var s_code=s.t();if(s_code)document.write(s_code)
</script>
<!-- End LegacyAppFragment name="Statistics" -->

      			<!-- End Footer Scripts from Site Config -->
					</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
                			</body>
</html>