<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		
  <title>Ipswich Town captain Luke Chambers hopes fans will stick with his team for Bristol City clash | Ipswich Town FC and Suffolk & Essex Sport - East Anglian Daily Times</title>

<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="‘I think they will stay with us now’ - Chambers hopes Town have done enough to enthuse fans">
    <meta name="DC.title" content="‘I think they will stay with us now’ - Chambers hopes Town have done enough to enthuse fans">
            <meta property="og:title" content="‘I think they will stay with us now’ - Chambers hopes Town have done enough to enthuse fans" />
        <meta name="author" content="Andy Warren">
    <meta name="DC.creator" content="Andy Warren">
  <meta name="keywords" content="Ipswich Town, Luke Chambers, Paul Lambert, Bristol City, Ipswich Town, Reading">
  <meta name="DC.subject" content="Ipswich Town, Luke Chambers, Paul Lambert, Bristol City, Ipswich Town, Reading">
  <meta name="DC.coverage.spatial" content="Bristol City, Ipswich Town, Reading">

<meta property="fb:pages" content="6478299951" />

			<META name="description" content="Ipswich Town captain Luke Chambers has urged the club&#8217;s supporters to stick with his side as they prepare for tomorrow night&#8217;s visit of Bristol City." />
		<META property="og:description" content="Ipswich Town captain Luke Chambers has urged the club&#8217;s supporters to stick with his side as they prepare for tomorrow night&#8217;s visit of Bristol City." />
					<meta property="og:type" content="article" />
													 			<meta property="og:image" content="https://www.eadt.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" />
						<meta property="og:site_name" content="East Anglian Daily Times" />

<!--
	Dev: Checking the query string has been created properly.
	VersionedContentId(2.21067.1540814214)
	Query String: $cssVariablesQueryString
	Local site ID: 2.461.1542037219
	Local Site ID (numbers only): $siteIdLite
-->

						<link rel="canonical" href="https://www.eadt.co.uk/sport/luke-chambers-on-ipswich-town-fans-1-5795509">
			
	<script type="text/javascript">
		// Picture element HTML5 shiv
		document.createElement( "picture" );
	</script>
	<script src="https://www.eadt.co.uk/media/js/picturefill.min.js" async></script>

    <!-- Start Head Scripts from Global Site Config -->
            
        

<!-- Start Global DNS Prefetch 1.6 with exclusions - update, ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://images.archant.co.uk">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">



<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://ads.rubiconproject.com">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">
<link rel="dns-prefetch" href="https://s.update.rubiconproject.com">
<link rel="dns-prefetch" href="https://gum.criteo.com">
<link rel="dns-prefetch" href="https://protected-by.clarium.io">
<link rel="dns-prefetch" href="https://sourcepoint.mgr.consensu.org">


<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">

<!-- End Global DNS Prefetch 1.6 with exclusions - update, ID 7.799292 -->
                  
        
<!-- Start Global Preload HTML Element 22/11/2018 0945, ID 7.857758 -->

<!-- Site-specific Preload Script URLs -->
                <link rel="preload" as="script" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js">
            <link rel="preload" as="script" href="https://www.google.com/recaptcha/api.js">
    		<link rel="preload" as="script" href="/polopoly_fs/7.852016.1542897134!/trigger_actions.js">

<!-- Site-specific Preload Style URLs -->
                <link rel="preload" as="style" href="//www.eadt.co.uk/theme/7.834264/css">
            <link rel="preload" as="style" href="//www.eadt.co.uk/theme/7.868569/css?latest">
            <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Droid+Serif:400%2C700">
            <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:400italic%2C600italic%2C700italic%2C400%2C600%2C700%2C300">
    

<script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>   
<!-- End Global Preload HTML Element 22/11/2018 0945, ID 7.857758 -->
                  
<!-- Start Element Group 'Pre-load', ID 7.837580 -->
  
  
                          
        <!-- Start YarmouthMercury.d 1.2.5, ID 7.851258 -->
<!-- End YarmouthMercury.d 1.2.5, ID 7.851258 -->
                        
        






                        
        <!-- Start Devon24 v2.1.3, ID 7.837581 -->
<!-- End Devon24 v2.1.3, ID 7.837581 -->
                        
        
                        
        
              
        	     <!-- End Element Group 'Pre-load', ID 7.837580 -->
            
        
                  
        <!-- Start Global P&P Index Wrapper Tag, ID 7.838998 -->
<script async src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>
<!-- End Global P&P Index Wrapper Tag, ID 7.838998 -->

                  
        
<!-- slot 1 -->

<!-- Cat Lennon's verification 7.183620 Please do not remove / move -->











































<meta name="google-site-verification" content="BoTS5dbE2S9JJDNMvRCSQI3EvmRFNkeROEPEg37QVXg" />


























































                  
        <!-- slot 2 -->


                  
        




<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>

<!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
//render script tag in head to intialise Visual DNA script
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();
//push page view
VDNA.queue.push({
    apiKey : "archant1463390836974",
    method : "reportPageView"
});
</script>
<!-- End of VisualDNA Audience Analytics Tag -->

<script src='https://www.google.com/recaptcha/api.js'></script>




                  
        


    <script>
    /* Wrapper for Archant, generated on 2018-08-28T05:57:07-04:00 */
    (function() {
        var w = window;
        var h = 'clarium.global.ssl.fastly.net';
        w._clrm = w._clrm || {};
        w._clrm.gpt = {
            propertyId: 'UHHHXz-vnh6BKLOE_WFsgn6yNQY',
            confiantCdn: h,
            mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation: '|co|ex|MQ==,|||MjMzNzk1OTQyMA==,|||MjIzMjYzMjM5NQ==,|||MjIzNDg2NzIzMg==,|||MjM3MTU0MzY0NQ==,|||MjM3MTA0ODAwNA==,|||MjM3MTc0MTEzMQ==,|||MjM3MTA0OTQzNQ==,|||MjM3MTUzNzg3OQ==,|||MjMwODU5MzgwNQ==,|||MjM2ODE0MzAxNQ==,|||MjM2ODE0MjE0NQ==,|||MjM2NzQ4MjA5Ng==,|||MjM2ODE0OTc0MQ==,|||MjM2NzQ3NzI1MQ==,|||MjMwODU5MzgwNQ==,|||MjMwOTA3NjY4MQ==,|||MjMwODU5MzgxMQ==,|||MjMzNzk1OTQyMw==,|||MjM3NDkwNDg1MQ==,|||MjMwOTA3NjY4NA==,|||MjMxNDg3MzQyMg==,|||MjMxNDQxMDM3OQ==,|||MjMxNDQxNjkwNA==,|||MjMxNDM0ODI0NA==,|||MjMxNDM1MDcwNw==,|||NDU2MjI3NTQzNg==,|||NDYxMDEyNTM3OQ==,|||NDc0MjU5MjY5Nw==,|||NDYxMDEyNTM3OQ==,|||MjMwNjUwMDc1Mw==,|||NDYxMDEyNTM3OQ==',
            callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
                console.log("w00t one more bad ad nixed.", arguments);
            }
        };
        var e = document.createElement('script');
        e.async = true;
        e.src = '//' + h + '/gpt/a/wrap.js';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    })();
    </script>
 
<!-- Start Global | DFP Production | HTML| DFP updated 22/11/2018, ID 7.736154 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var dfp_inital_load_disabled = true;
</script>
<script>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</script>
<!-- End Global | DFP Production | HTML| DFP updated 22/11/2018, ID 7.736154 -->
  
                  
        





		<!-- Start Global | DFP Lotame 25-07-2018, ID 7.748868 -->
		
		<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script> 
  		<script>
      		_cc4781.bcp();
  		</script> 
		
				
		<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=7659/pe=y/var=ccauds"></script>
		<script type="text/javascript">
		
			   
			   var dartCCKey = "ccaud";
			   var dartCC = "";
			   if (typeof(ccauds) != 'undefined')
			   {
				   for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
				   {
					   if (cci > 0) dartCC += ";";
					   dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;
				   }
			   }
			   var channel = "999";
			   var ord=Math.random()*10000000000000000;
			   document.write('\x3Cscript language="JavaScript" src="https://ad.doubleclick.net/adj/demo.demo/channels;sz=300x250;channel='+channel+';' + dartCC + ';ord=' + ord + '?" type="text/javascript">\x3C/script>');
		</script>
		


		
		
		
		<script type="text/javascript" src="https://ad.crwdcntrl.net/5/c=4299/pe=y/var=ccauds"></script>
		<script type="text/javascript">
		
			   
			   var dartCCKey = "ccaud";
			   var dartCC = "";
			   if (typeof(ccauds) != 'undefined')
			   {
				   for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
				   {
					   if (cci > 0) dartCC += ";";
					   dartCC += dartCCKey + "=" + ccauds.Profile.Audiences.Audience[cci].abbr;
				   }
			   }
			   var channel = "999";
			   var ord=Math.random()*10000000000000000;
			   document.write('\x3Cscript language="JavaScript" src="https://ad.doubleclick.net/adj/demo.demo/channels;sz=300x250;channel='+channel+';' + dartCC + ';ord=' + ord + '?" type="text/javascript">\x3C/script>');
		</script>
		<!-- End Global | DFP Lotame 25-07-2018, ID 7.748868 -->
		

                  
        




<!-- Start Global | APSTAG Header bidding - 07/11/2018, ID 7.797999 -->






<script>
  
    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }
  
    
  /* ----- Begin Step 1 ----- */
  
  //Load the APS JavaScript Library
  ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
      a[a9]._Q.push([c, r])
    }
    a[a9] = {
      init: function() {
        q("i", arguments)
      },
      fetchBids: function() {
        q("f", arguments)
      },
      setDisplayBids: function() {},
      targetingKeys: function() {
        return []
      },
      _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
  }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
  
  //Initialize the Library
  apstag.init({
    pubID: '3147',
    adServer: 'googletag'
  });
  
  /* ----- End Step 1 ----- */
  
  /* ----- Begin Step 2 ----- */
  
  apstag.fetchBids({

    slots: [{
      slotID:  'ad-slot-lb' + currentDisplay,
      slotName: '/327481562/archant/EastAnglianDailyTimes/sport',
      sizes: [
        [320,50],
        [728,90],
        [970,250]
      ]
    },{
      slotID:  'ad-slot-mpu-1' + currentDisplay,
      slotName: '/327481562/archant/EastAnglianDailyTimes/sport',
      sizes: [
        [300,250],
        [300,600] 
      ]
    },{
      slotID:  'ad-slot-mpu-2' + currentDisplay,
      slotName: '/327481562/archant/EastAnglianDailyTimes/sport',
      sizes: [
        [300,250]   
      ]
    },{
      slotID:  'ad-slot-mpu-3' + currentDisplay,
      slotName: '/327481562/archant/EastAnglianDailyTimes/sport',
      sizes: [
        [300,250]  
      ]
    },{
      slotID:  'ad-slot-mpu-4' + currentDisplay,
      slotName: '/327481562/archant/EastAnglianDailyTimes/sport',
      sizes: [
        [300,250]
      ]
    },{
      slotID:  'ad-slot-mpu-5' + currentDisplay,
      slotName: '/327481562/archant/EastAnglianDailyTimes/sport',
      sizes: [
        [300,250]
      ]
    }
            
           ],
    timeout: 2e3
  }, function(bids) {
    
    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
     
    });
    /* ----- End Step 3 ----- */
  });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | APSTAG Header bidding - 07/11/2018, ID 7.797999 -->


                  
        




<!-- Start RFC 2860 - Header Bidding Tag Implementation - nano, ID 7.810198 -->






<script async src="//ads.rubiconproject.com/prebid/11022.js"></script> 


<script>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</script>





                  
        <script>
googletag.cmd.push(function() {
    console.log("_arch_enable_dfp_personalized_ads = " + getCookie('_arch_enable_dfp_personalized_ads'));
    if (getCookie('_arch_enable_dfp_personalized_ads') === undefined) {
        console.log("------------- FIRST TIME, LET SP LOAD ADS - Temp loading ads our end due to double refresh with SP");
      	googletag.pubads().refresh(adInitialLoad, { changeCorrelator: false });
    } else {
        if (getCookie('_arch_enable_dfp_personalized_ads') === 'true') {
            googletag.pubads().setRequestNonPersonalizedAds(0);
            console.log("------------- AD PERSONALISED");
            googletag.pubads().refresh(adInitialLoad, {
                changeCorrelator: false
            });
        } else {
            googletag.pubads().setRequestNonPersonalizedAds(1);
            console.log("------------- AD NOT PERSONALISED");
            googletag.pubads().refresh(adInitialLoad, {
                changeCorrelator: false
            });
        }
    }

    
    
});
</script>

                  
        
<!-- sourcepoint -->
<script>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</script>

<script src="/polopoly_fs/7.852016.1542897134!/trigger_actions.js"></script>

                  
        <!-- Start Global | Schema NewsArticle | HTML, ID 7.820497 -->
 
       
   
     
         
 
    
 
    
    
 
 <script type="application/ld+json">
 {
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": "https://www.eadt.co.uk/sport/luke-chambers-on-ipswich-town-fans-1-5795509",
 "articleSection": "Ipswich Town",
 "headline": "‘I think they will stay with us now’ - Chambers hopes Town have done enough to enthuse fans",
 "name": "‘I think they will stay with us now’ - Chambers hopes Town have done enough to enthuse fans",
 "description": "Ipswich Town captain Luke Chambers has urged the club&#8217;s supporters to stick with his side as they prepare for tomorrow night&#8217;s visit of Bristol City.",
 "wordCount": "478",
 "articleBody": "A crowd of nearly 23,000 was inside Portman Road for the Blues 2-1 loss to West Brom on Friday night, with the increased attendance generating a vibrant atmosphere following manager Paul Lamberts call for unity as the club battles relegation. While there will be a drop in attendance for tomorrow nights game, Chambers believes he and his players have done enough during Lamberts three games in charge to encourage the clubs supporters to stick with them. You know when youve done alright as a team because the supporters stayed to applaud the team off, Chambers said. MORE: Lambert has yet to make a change to his starting XI... but is it now time for Lankester to start? The support we have had all season has been brilliant. Theyve had every right to be frustrated and every right to get on the boys cases but theyve stuck with us through thick and thin and they can see the tide is turning a little bit. They can see what were trying to do and the lads are taking a lot of responsibility and are being brave on the ball, but unfortunately its just one step too far. Fair play to the club for doing the promotion that they did and that certainly shows the fanbase is there  we just need to start picking up some wins to get them back in here regularly. MORE: Im very confident  Chambers shares Lamberts belief that Town will beat the drop Hopefully we have sent them away with a lot more encouragement than we have recently. Its there to be seen and if you turn up to games like Friday and you can see the fanbase is there. We really appreciate it and when we went over to say thank you everyone was still in the stadium. I think they will stay with us now because if we play like that it wont be too long before it starts to turn. Its our job to entertain and the manager has told us to play in a way where we all know exactly what our jobs are. Lambert has drawn two and lost one of his three games as Ipswich manager, with Chambers knowing his side need to be more clinical in both boxes if they are to pick up their first victory. MORE: North Stander: Anything less than three points from the next two games, and were doomed I dont think Im telling a lie when I say the last three games have showed how far ahead we are compared to where weve been, he said. Thats the positive we need to take from games When were in the ascendancy, like we were at Reading where they were chances to score, we have to score more goals and be a bit more clinical. Thats in both boxes, its not just the forwards.",
 "datePublished": "Tuesday, November 27, 2018 (06:00)",
 "dateModified": "Tuesday, November 27, 2018 (06:00)",
 "image": "https://www.eadt.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_1024/image.jpg",
 "author": {
 "@type": "Person",
 "name": "Andy Warren"
 },
 "publisher": {
 "@type": "NewsMediaOrganization",
 "name": "East Anglian Daily Times",
 "url": "https://www.eadt.co.uk",
 "logo": {
 "@type": "ImageObject",
 "url": "https://www.eadt.co.uk/polopoly_fs/7.820497.1532526137!/EastAnglianDailyTimes.png"
 }
 }
 }
 </script>
     
                  
        
<!-- Global | Origin When Cross Origin Meta Referrer for Tracking | HTML | 7.861647 -->
<meta name="referrer" content="origin-when-cross-origin">
              <!-- End Head Scripts from Global Site Config -->

  
        <link rel="alternate" type="application/rss+xml" title="EADT - Ipswich Town news" href="/cmlink/eadt-ipswich-town-news-1-5688153" >
        
        <link rel="alternate" type="application/rss+xml" title="EADT News" href="/cmlink/eadt-news-1-5470723" >
        
        <link rel="alternate" type="application/rss+xml" title="EADT News RSS" href="/cmlink/eadt-news-rss-1-4630486" >
        
        <link rel="alternate" type="application/rss+xml" title="East Anglian Daily Times" href="/cmlink/east-anglian-daily-times-1-4562782" >
        
        <link rel="alternate" type="application/rss+xml" title="EADT Education RSS" href="/cmlink/eadt-education-rss-1-4768317" >
                                  
        <link rel="alternate" type="application/rss+xml" title="East Anglian Daily Times" href="/cmlink/east-anglian-daily-times-1-4289613" >
        
        <link rel="alternate" type="application/rss+xml" title="EADT Sport RSS Feed" href="/cmlink/eadt-sport-rss-feed-1-4630594" >
      	
                          
<!-- Start Element Group 'Generic Head Elements Group', ID 7.868142 -->
	<div>
  
  
                          
        <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js'></script>   
<!-- HEAD - JS Assets for Base Theme v1.2 -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.2.1/jquery-migrate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery.devbridge-autocomplete/1.2.3/jquery.autocomplete.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1538393804!/stringaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1538393804!/validationaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1538393804!/additional-methods-1.11.1.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

                        
        <!-- Site-specific Style URLs -->
                <link rel="stylesheet" type="text/css" href="//www.eadt.co.uk/theme/7.834264/css">
            <link rel="stylesheet" type="text/css" href="//www.eadt.co.uk/theme/7.868569/css?latest">
            <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Droid+Serif:400%2C700">
            <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Open+Sans:400italic%2C600italic%2C700italic%2C400%2C600%2C700%2C300">
    

                        
        
<style>

#ad-slot-mpu-1-desktop
{

min-height: 250px;
display: block; 
}

  
@media (min-width: 970px) {
  
    #ad-slot-lb-desktop {
    min-height: 90px;
    
    }

}  

  
    .teaser-image a .lazy-hidden {
    opacity: 1 !important;
	}
  
  footer .advert {
    background-image: none;
}
  
</style>
              
        	     	</div>
<!-- End Element Group 'Generic Head Elements Group', ID 7.868142 -->
                  
        <script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.847468.1539013374!/TeaserSlider.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
                        
<!-- Start Element Group 'EADT Head Group Container - update', ID 7.695448 -->
  
  
                          
        
<style>

@media (min-width:640px)  {
.primary.nav li:last-child .primary-drop {
    right: -1px;
    left: unset !important;
}
}
 </style>
                        
<!-- Start Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
  
  
                          
        <!-- Start OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->

<script>
/*OnScroll issue fix for mobile/tablet screen sizes*/
$(document).ready(function() {
    var isMobile = window.matchMedia("(min-width: 1024px)");
    isMobile.onchange = toggleMobile;
    toggleMobile();
    function toggleMobile() {
        if (isMobile.matches) {
            $('#onscroll-ad-archant-dmpu-300-x-600').insertAfter('.boost-local-guide-link');
        } else {
            $('#onscroll-ad-archant-dmpu-300-x-600').insertBefore('div#footer');
        }
    }
})
</script>
<!-- End OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->
                        
        <!-- Start Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->


<!-- End Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->

                        
        <!-- Start Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->


<!-- End Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->

                        
        <!-- Start Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->
<script>
var tweetOnPage = false;
var instagramOnPage = false;
</script>
<!-- End Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->

                        
        












<meta property="fb:pages" content="6478299951" />
<meta property="fb:pages" content="7545336605" />
<meta property="fb:pages" content="597878523560083" />
<meta property="fb:pages" content="211470408880324" />
<meta property="fb:pages" content="194832330552986" />
<meta property="fb:pages" content="121244527958728" />



























                        
        <!-- Start AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Thu Jul 05 13:55:04 BST 2018 -->
<style>

/* 32bit int */

.sticky-leaderboard{
    z-index: 2147483645; 
    background: white;
}
  /*
#verticals-header
{
   z-index: 2147483646; 
}


.login-and-register > ul
{
   z-index: 2147483647; 
}
  

#useful-links {
    z-index: 2147483648 !important;
}
  */
  
body footer .advert{
  display: block!important;
}
</style>
<!-- End AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Thu Jul 05 13:55:04 BST 2018 -->
                        
        
<style>
/* TEADS: Remove White Space caused by fixed MPU height on some themes */
.advert.advert-autosize .ad-slot-teads.mpu{
    height: auto;
}
</style>
                        
        <!-- Start Generic Scribble CSS Fixes, ID 7.831093 -->
<style>
@media (max-width: 1024px)
	.scrbbl-storytelling{
    
  	}
  
	.scrbbl-storytelling .hero-image.desktop[style]{
    	display: block!important;
    	height: 100vw!important;
  	}
}
@media only screen and (max-width: 768px) {
	.SL-IMAGE:not(.hero-image) img {
		max-width: 100%
	}
}

</style>
<!-- End Generic Scribble CSS Fixes, ID 7.831093 -->
                        
        

<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->












<!-- End Generic Google Analytics Tracking Code : Element ID 7.566558 -->
                        
        
                        
<!-- Start Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
  
  
                          
        <!-- Start Test Clixco Code, ID 7.811106 -->







<!-- Carbon Analytics -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"1577405d02");
      </script>
    <!-- Carbon Analytics -->
<!-- End Test Clixco Code, ID 7.811106 -->
                        
        
                        
        
                        
        
                        
        
                        
        
              
        	     <!-- End Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
        
        	     <!-- End Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
                  
        <meta name="google-site-verification" content="oWN9AmQZ3CN3aL8YZu4e_eVxz2xzBmykXiWKg7x0v5Y" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30097222-1', 'auto');
  ga('send', 'pageview');

</script>
                        
        <meta name="google-site-verification" content="wqDTMujzcjnJJpGumE-STgs53qnBXqoLbnssMhLindk" />
                        
        <script type="text/javascript">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</script>


                        
        <!-- EADT Theme -->

<link rel="shortcut icon" href="/polopoly_fs/7.221288.1539183093!/eadt-icon.ico" />


<!--[if lte IE 8]>
<link rel="stylesheet" type="text/css" href="/polopoly_fs/7.221288.1539183093!/eadt-ie8.css">
<style type="text/css">
#social-links a {
	background-image:url('/polopoly_fs/7.221288.1539183093!/facebook-icon.png');
}
#social-links a.google-plus {
	background-image:url('/polopoly_fs/7.221288.1539183093!/google-plus-icon.png');
}
#social-links a.you-tube {
	background-image:url('/polopoly_fs/7.221288.1539183093!/youtube-icon.png');
}
#social-links a.twitter {
	background-image:url('/polopoly_fs/7.221288.1539183093!/twitter-icon.png');
}
.weather-widget .forcast.overcast  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-7.png'); }
.weather-widget .forcast.cloudy  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-8.png'); }
.weather-widget .forcast.partly-cloudy  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-9.png'); }
.weather-widget .forcast.heavy-rain  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-12.png'); }
.weather-widget .forcast.heavy-showers  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-4.png'); }
.weather-widget .forcast.sunshine-and-showers .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-2.png'); }
.weather-widget .forcast.snow  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-1.png'); }
.weather-widget .forcast.sunny  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-10.png'); }
.weather-widget .forcast.rain  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-3.png'); }
</style>
<![endif]-->


<!--[if IE]>
   
<style type="text/css">
.breaking-override .teaser:after {
	background: url('/polopoly_fs/7.221288.1539183093!/black-65.png');
}
</style>
<![endif]-->

<style type="text/css">
.article .publication-time, .article .updated {
	background: none;
}

@media (min-width: 1024px) {

ul.primary.nav > li > a {
    padding: 0px 13px;
}

}

</style>

                        
        
              
        	     <!-- End Element Group 'EADT Head Group Container - update', ID 7.695448 -->
        
      

<!-- End LegacyAppFragment name="Head" -->


      

      
			</head>
			<body class=" sport sport">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.5795509&amp;d=/2.461/2.21067';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="https://www.eadt.co.uk/sport/luke-chambers-on-ipswich-town-fans-1-5795509?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                      <!-- Register-flexible-->
             
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        <!-- Start EDP/Romford/etc Shared | Home/edit-account | CSS fixes , ID 7.823728, Modified Wed Sep 12 11:46:13 BST 2018 -->

<style>
#profile .col-xs-10 {
    float: initial;
}
</style>


<!-- End EDP/Romford/etc Shared | Home/edit-account | CSS fixes , ID 7.823728 -->
                        
        
    

<script type="text/javascript">

// Add GA tracking events to social buttons
// Top and bottom share buttons
jQuery(document).ready(function(){
    jQuery('article > .utitlity-belt, .inner-c.article > .utitlity-belt').each(function(i,e){
        jQuery(e).find('> span[class^="st_"]').click(function(ev){
            if(i==0){ // first utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Top ' + this.getAttribute('displaytext'));
            } else { // second utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Bottom ' + this.getAttribute('displaytext'));
            }
        });
    });
    
    // Gallery share buttons
    jQuery('.gallery .utitlity-belt > span[class^="st_"]').click(function(ev){
        if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Gallery ' + this.getAttribute('displaytext'));
    });
});

function trackSocialClick(name){
	if(typeof _gaq != 'undefined'){
		_gaq.push(['_trackEvent', 'Social Media Icons', 'click', name]);
	} else if(typeof ga != 'undefined'){
		ga('send', 'event', 'Social Media Icons', 'click', name);
	}
}

var myTimeout, menuItems, allMenuItems, direction, lastWindowWidth;
var itemLimit = 5; // max number of items to show


function getLoginStatus(json){
 	if (json.loginStatus.loggedIn) {
		jQuery('#login-links').html('<a href="/logout?referrer=https://www.eadt.co.uk/sport" rel="nofollow">Log out</a>');
	} else {
		jQuery('#login-links').html('<a href="?action=login" rel="nofollow" class="log-in">Log in</a> | <a href="?action=register" rel="nofollow" class="register">Register</a>');
		jQuery('#login-links .register').on('click', registerClick);
   		jQuery('#login-links .log-in').on('click', logInClick);
  	}
 	jQuery('#login-links').removeClass('preload');

}

function registerClick(){
  if(jQuery(".register-form").length){ 
    jQuery(".register-form").slideDown();
    return false;
  }
}
function logInClick(){
  if(jQuery("form.login").length){ 
    jQuery("form.login").slideDown();
    return false;
  }
}

		jQuery(document).ready(function(e) {
  			jQuery('#verticals, #useful-links').removeClass('preload');
			allMenuItems = jQuery('#verticals > li:not(.ignore)');
			menuItems = jQuery('#verticals > li:visible:not(.ignore)');
			
			updateMenuItemWidths();
			
  			// jail anything with class .ignore
 			jQuery('#verticals > li.ignore').each(function(i,e){
				jQuery('#useful-links').append(jQuery(e));
			});
  
			// remove children if too many 
			while(jQuery('#verticals > li').length > itemLimit){
				jQuery('#useful-links').append(jQuery('#verticals > li:last'));
			}
			
			runMenuResize();
  
  			jQuery.getJSON('/ajax?action=loginStatus', getLoginStatus);

		});

jQuery( window ).resize(function() {
			//myTimeout && clearTimeout(myTimeout);
			//myTimeout = setTimeout(runMenuResize, 100);
			runMenuResize();
		});
		
		function runMenuResize() {
  			updateMenuItemWidths();
			var width = 0;
			var spaceRemaining = true;
  			var contentWidth = jQuery('.container').width();
			var logInWidth = jQuery('#login-links').outerWidth(true);
			
			for (var i = 0; i<allMenuItems.length; i++) {
				var jailWidth = jQuery('#useful-links:visible').length * jQuery('#useful-links:visible').outerWidth(true);
				var itemWidth = jQuery('#useful-links li').length == 1 && i == allMenuItems.length-1 && jQuery(window).width() > lastWindowWidth ? jQuery(allMenuItems[i]).attr('data-width') - jailWidth : jQuery(allMenuItems[i]).attr('data-width');
				
				
                if(spaceRemaining && width < contentWidth - itemWidth - jailWidth - logInWidth){
                        width += parseInt(jQuery(allMenuItems[i]).attr('data-width'));
                        if(jQuery('#verticals > li').length < itemLimit) jQuery('#verticals').append(allMenuItems[i]);
                } else {
                        spaceRemaining = false;
                        jQuery('#useful-links').append(allMenuItems[i]);
                }
            }
  
			lastWindowWidth = jQuery(window).width();
			
			if(jQuery('#useful-links li').length == 0){
				jQuery('#verticals-header').addClass('no-jail');
			} else {
				jQuery('#verticals-header').removeClass('no-jail');
			}
		}
		
		
function updateMenuItemWidths(){
			//add widths to menu items
			jQuery('#verticals li').each(function(i, e){
				jQuery(e).attr('data-width', jQuery(e).outerWidth(true));
			});
		}

		
</script>


<div id="verticals-header">
	<div id="login-links" class="preload">
		<a href="?action=login" class="log-in">Log in</a> | <a href="?action=register" class="register">Register</a>
	</div>
	<ul id="verticals" class="preload">

<li><a href="http://www.jobs24.co.uk/jobs-Suffolk" target="_blank">Jobs<span>24</span></a></li>
<li><a href="http://services.eadt.co.uk/directory/eadt/" target="_blank">Localsearch<span>24</span></a></li>
<li><a href="http://www.familynotices24.co.uk/edt" target="_blank">FamilyNotices<span>24</span></a></li>
<li><a href="http://www.homes24.co.uk/suffolk" target="_blank">Homes<span>24</span></a></li>
<li><a href="http://www.drive24.co.uk/used/cars/suffolk" target="_blank">Drive<span>24</span></a></li>
<li><a href="https://eadt.mydate24.co.uk/" target="_blank">MyDate<span>24</span></a></li>
<li><a href="http://3276.e-printphoto.co.uk/suffolk/" target="_blank">MyPhotos<span>24</span></a></li>


<li><a href="https://www.archanthub.co.uk/private-advertising" target="_blank">Private Advertising</a></li>




<li><a href="http://suffolk.iwitness24.co.uk" target="_blank">iwitness<span>24</span></a></li>
<li><a href="http://services.eadt.co.uk/shop/eadt/shopping/readertravel/" target="_blank">reader<span>travel</span></a></li>


<li class="social-link you-tube"><a target="_blank" href="http://www.youtube.com/user/archantsuffolk" onclick="trackSocialClick('YouTube')">youtube</a></li>
<li class="social-link google-plus"><a target="_blank" href="https://plus.google.com/116707646981184976216/posts" onclick="trackSocialClick('Google Plus')">google plus</a></li>
<li class="social-link twitter"><a target="_blank" href="https://twitter.com/eadt24" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="https://facebook.com/eadt24" onclick="trackSocialClick('Facebook')" >facebook</a></li>

	</ul>
	<ul id="useful-links" class="preload">
<a href="#" onclick="return false;">useful links</a>
	</ul>
</div>

                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-lb-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-lb-tablet'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-lb-mobile'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-mobile');</script>--></div>
            </div>
        </div>        
                      
        <div id="header-extras">
                        
  

    		<div class="weather-feeds weather-widget">
                                                                        			<div class="forcast sunshine-and-showers">
													<div class="weather-image">
						<img src="https://www.eadt.co.uk/media/images/smallWeather/mustardTv/2.png" alt="Sunshine and Showers" />
					</div>

					<p class="weather-description">Sunshine and Showers</p>
                                        
                                        
					<p  class="weather-max-temp threshold-over">max temp: <span>9<span>&deg;C</span></span></p>

                                        
					<p class="weather-min-temp threshold-under">min temp: <span>7<span>&deg;C</span></span></p>
					<p class="weather-link">
						<a href="/eadt-weather-7-221327">Five-day forecast</a>
					</p>
							</div>
		</div>		
					<script type="text/javascript">
								function get_cookie(cookie_name) {
					var results = document.cookie.match('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');
					if (results)
						return (results[2]);
					else
						return null;
				}
				$(document).ready(function () {
					if (get_cookie("sessionKey") != null) {
						$.
						getJSON('/ajax?action=loginStatus', loadPostCode);
					}
				});
								function loadPostCode(json) {
					if (json.loginStatus.postCode != null) {
						var url = "https://www.eadt.co.uk/eadt-weather-7-221327?ot=archant.PopupPageLayout.ot&contentonly=true&ajax=true&style=flexible&postcode=" + json.loginStatus.postCode;
						$.
						get(url, replaceWeatherHtml);
					}
				}
								function replaceWeatherHtml(html) {
					$('.weather-feeds').before(html).remove();
				}
			</script>
		                      
        <div class="e-edition">
	<a href="/home/e-edition/">
		<span>E-edition</span>
		Read the EADT online edition
	</a>
    <div class="transform">
  		  <img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=120&amp;pbid=01a07bcc-5f97-43b2-91ec-79e8937458f2">
    </div>
</div>
                        
        <a href="/home" id="masthead-logo">East Anglian Daily Times</a>
                        
        <script type="text/javascript">
function toggleSearch(){
	jQuery(document.body).toggleClass('search-open');
}
</script>
<span href="#" onclick="toggleSearch(); return false;" id="search-button">Search</span>
                        



	
		
				
					<form name="site-search search-slot" action="https://www.eadt.co.uk/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="https://www.eadt.co.uk/home/search/7.420932">Advanced search</a></p>
		
		</form>
		
	                  
        </div>
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="https://www.eadt.co.uk/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/home/weather">Weather</a>    </li>                            <li ><a href="https://www.eadt.co.uk/home/jobs">Jobs</a>    </li>                            <li ><a href="https://www.eadt.co.uk/home/e-edition">E-edition</a>    </li>                            <li ><a href="https://www.eadt.co.uk/home/about-us">About us</a>    </li>                            <li ><a href="https://www.eadt.co.uk/home/my-account">My account</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/home/weather">Weather</a></li>                                   <li ><a href="https://www.eadt.co.uk/home/jobs">Jobs</a></li>                                   <li ><a href="https://www.eadt.co.uk/home/e-edition">E-edition</a></li>                                   <li ><a href="https://www.eadt.co.uk/home/about-us">About us</a></li>                                   <li ><a href="https://www.eadt.co.uk/home/my-account">My account</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/news/latest-news">Latest news</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/health">Health</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/politics">Politics</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/mps-council">MPs & Council</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/essex">Essex</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/news/essex/colchester">Colchester</a></li>                                    <li ><a href="https://www.eadt.co.uk/news/essex/tendring">Tendring</a></li>                                    <li ><a href="https://www.eadt.co.uk/news/essex/braintree-witham">Braintree & Witham</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/news/education">Education</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/environment">Environment</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/suffolk-armistice-100">Suffolk Armistice 100</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/news/latest-news">Latest news</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/politics">Politics</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/mps-council">MPs & Council</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/essex">Essex</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/environment">Environment</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/suffolk-armistice-100">Suffolk Armistice 100</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/west-suffolk">West Suffolk</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.burymercury.co.uk" target='_blank' class='ext-link'>Bury Mercury</a>    </li>                            <li ><a href="http://www.stowmarketmercury.co.uk" target='_blank' class='ext-link'>Stowmarket Mercury</a>    </li>                            <li ><a href="http://www.sudburymercury.co.uk" target='_blank' class='ext-link'>Sudbury Mercury</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.burymercury.co.uk" target='_blank' class='ext-link'>Bury Mercury</a></li>                                   <li ><a href="http://www.stowmarketmercury.co.uk" target='_blank' class='ext-link'>Stowmarket Mercury</a></li>                                   <li ><a href="http://www.sudburymercury.co.uk" target='_blank' class='ext-link'>Sudbury Mercury</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/business">Business</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/business/best-employers">Best Employers</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/our-partners">Our Partners</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/best-employers/our-members">Our Members</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/best-employers-eastern-region">Best Employers Eastern Region</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/survey-and-reports">Survey and reports</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/awards-and-accreditation">Awards and accreditation</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/best-employers-events">Best Employers events</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/best-employers-to-work-for">Best Employers to work for</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/business/business-news">Business news</a>    </li>                            <li ><a href="https://www.eadt.co.uk/business/farming">Farming</a>    </li>                                                        <li ><a href="https://www.eadt.co.uk/business/future50">Future50</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/business/future50/what-is-future50">What is Future50?</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/future50/future-50-in-focus">Future 50 in Focus</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/future50/our-members">Our Members</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/future50/our-partners">Our Partners</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/future50/map">Map</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/business/best-employers">Best Employers</a></li>                                   <li ><a href="https://www.eadt.co.uk/business/business-news">Business news</a></li>                                   <li ><a href="https://www.eadt.co.uk/business/farming">Farming</a></li>                                                                      <li ><a href="https://www.eadt.co.uk/business/future50">Future50</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="https://www.eadt.co.uk/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/sport/ipswich-town">Ipswich Town</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/colchester-united">Colchester United</a>    </li>                            <li ><a href="http://www.greenun24.co.uk/non-league">Non-league</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/speedway">Speedway</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/rugby">Rugby</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/racing">Racing</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/more-sport">More sport</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/sport/ipswich-town">Ipswich Town</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/colchester-united">Colchester United</a></li>                                   <li ><a href="http://www.greenun24.co.uk/non-league">Non-league</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/speedway">Speedway</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/rugby">Rugby</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/racing">Racing</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/more-sport">More sport</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on">What's on</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/what-s-on/theatre-news">Theatre news</a>    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on/art-books">Art & books</a>    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on/music">Music</a>    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on/tv-films">TV & films</a>    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on/days-out">Days out</a>    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on/search-events">Search events</a>    </li>                            <li ><a href="https://www.eadt.co.uk/contact/tell-us-about-your-event">Tell us about your event</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/what-s-on/theatre-news">Theatre news</a></li>                                   <li ><a href="https://www.eadt.co.uk/what-s-on/art-books">Art & books</a></li>                                   <li ><a href="https://www.eadt.co.uk/what-s-on/music">Music</a></li>                                   <li ><a href="https://www.eadt.co.uk/what-s-on/tv-films">TV & films</a></li>                                   <li ><a href="https://www.eadt.co.uk/what-s-on/days-out">Days out</a></li>                                   <li ><a href="https://www.eadt.co.uk/what-s-on/search-events">Search events</a></li>                                   <li ><a href="https://www.eadt.co.uk/contact/tell-us-about-your-event">Tell us about your event</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life">EA life</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/ea-life/food-drink">Food & drink</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/ea-life/food-drink/big-food-story">Big food story</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/food-drink/recipes">Recipes</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/food-drink/reviews">Reviews</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/opinion">Opinion</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/ea-life/opinion/ellen-widdup">Ellen Widdup</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/opinion/lynne-mortimer">Lynne Mortimer</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/opinion/superdad-will-lodge">Superdad Will Lodge</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/opinion/health-fitness">health & fitness</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/opinion/thrifty-living">Thrifty Living</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/family-life">Family life</a>    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/homes-garden">Homes & garden</a>    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/walks">Walks</a>    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/travel">Travel</a>    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/public-notices">Public Notices</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/ea-life/food-drink">Food & drink</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/opinion">Opinion</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/family-life">Family life</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/homes-garden">Homes & garden</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/walks">Walks</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/travel">Travel</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/public-notices">Public Notices</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href=" http://www.jobs24.co.uk/jobs-suffolk " target='_blank' class='ext-link'>Jobs</a>	</li>                                                        <li ><a href="https://www.eadt.co.uk/property">Property</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/property/property-news">Property News</a>    </li>                            <li ><a href="https://www.eadt.co.uk/property/interiors">Interiors</a>    </li>                            <li ><a href="https://www.eadt.co.uk/property/gardening">Gardening</a>    </li>                            <li ><a href="https://www.eadt.co.uk/property/advertise">Advertise</a>    </li>                            <li ><a href="https://www.eadt.co.uk/property/contact-us">Contact Us</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/property/property-news">Property News</a></li>                                   <li ><a href="https://www.eadt.co.uk/property/interiors">Interiors</a></li>                                   <li ><a href="https://www.eadt.co.uk/property/gardening">Gardening</a></li>                                   <li ><a href="https://www.eadt.co.uk/property/advertise">Advertise</a></li>                                   <li ><a href="https://www.eadt.co.uk/property/contact-us">Contact Us</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/motoring">Motoring</a>	</li>                            <li ><a href="https://www.eadt.co.uk/contact">Contact</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/contact/send-us-a-story">Send us a story</a>    </li>                            <li ><a href="https://www.eadt.co.uk/contact/press-complaints">Press complaints</a>    </li>                            <li ><a href="https://www.eadt.co.uk/contact/advertise-with-us">Advertise with us</a>    </li>                            <li ><a href="https://www.eadt.co.uk/contact/tell-us-about-your-event">Tell us about your event</a>    </li>                            <li ><a href="http://www.archant.co.uk">About Archant</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/contact/send-us-a-story">Send us a story</a></li>                                   <li ><a href="https://www.eadt.co.uk/contact/press-complaints">Press complaints</a></li>                                   <li ><a href="https://www.eadt.co.uk/contact/advertise-with-us">Advertise with us</a></li>                                   <li ><a href="https://www.eadt.co.uk/contact/tell-us-about-your-event">Tell us about your event</a></li>                                   <li ><a href="http://www.archant.co.uk">About Archant</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
    		</div>
		                                                                                                                                                                                                                                                                                <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/sport/ipswich-town">Ipswich Town</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/colchester-united">Colchester United</a>    </li>                            <li ><a href="http://www.greenun24.co.uk/non-league">Non-league</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/speedway">Speedway</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/rugby">Rugby</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/racing">Racing</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/more-sport">More sport</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/sport/ipswich-town">Ipswich Town</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/colchester-united">Colchester United</a></li>                                   <li ><a href="http://www.greenun24.co.uk/non-league">Non-league</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/speedway">Speedway</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/rugby">Rugby</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/racing">Racing</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/more-sport">More sport</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
<!-- Start Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
	<div>
  
  
                          
        <style>
.results-gt-2 .seperator:last-of-type {
	display:none;
}
.results-gt-inner-2 {
    padding: 10px;
    border: solid 1px #cccccc;
    margin-bottom: 10px;
    margin-top: -10px;
}

.results-gt-2 .boldred {
	font-weight:bold;
	color:#FF0000;
	margin-right: 8px;
    font-size: 17px;
}

.content-panel, .header {
    margin: 0 10px;
}
  
.results-gt-2 .seperator {
 	font-weight:bold;
  	margin-left:8px;
  	margin-right:8px;
}

.lp_toplinks a {
    font-weight: bold;
    color: #196dc1;
}





</style>
                        
        <!-- Start Hot Topics HTML Element, ID 7.599371 -->

<div class="results-gt-2"></div>
<script>



    <!-- EastAnglianDailyTimes.d -->
    <!-- www.eadt.co.uk -->
    


$.getJSON("https://spreadsheets.google.com/feeds/list/1W17-4O1lt_1_5pgwIvcFwVbAMc8PHcKQNBhtiqylp4k/od6/public/values?alt=json", function(data) {
	var entry = data.feed.entry;
	if(data.feed.entry[0]['gsx$show']['$t'] =="show"){
		$('.results-gt-2').append("<div class='results-gt-inner-2 lp_toplinks'></div>");
		$('.results-gt-inner-2').append("<span class='boldred'>HOT TOPICS: </span>");
     	$(entry).each(function(){
			$('.results-gt-inner-2').append('<span><a href="'+this.gsx$linkurl.$t+'" target="' + this.gsx$target.$t + '"> '+this.gsx$linktext.$t+'</a></span><span class="seperator"> | </span>');
  		});
	} else {
	console.log("Results are hidden");
 	}
});
</script>
<!-- End Hot Topics HTML Element, ID 7.599371 -->

              
        	     	</div>
<!-- End Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
                  
        <!-- Start Shared | Reader Offer Pencil Ad|KingsofAnglia - RFC 2545|RFC 2845, ID 7.693514 -->
<!-- New pencil ad as per RFC 2545 (https://3.basecamp.com/3533875/buckets/3999424/todos/727541178). 
This has replaced the Newsletter pencil (7.476366), temporarily, as per the RFC. The Newsletter pencil has 
been stored under articles & resources, on the site root. - Cat Evans 17/10/2017 -->

<!-- New pencil ad as per RFC 2603 (https://3.basecamp.com/3533875/buckets/3999424/todos/789732569#__recording_798249151). 
- VV 30/11/2017 -->

<!-- Kings of Anglia Issue 7 update 1st June 2018 RFC2845 (https://3.basecamp.com/3533875/buckets/3999424/todos/1105582597) -->

<style>
.container-pencil {
 text-align:center;
  margin-bottom:15px;
  display:block;
  
}
.container-pencil img {
  	width: 100%;
}
</style>
<span class="container-pencil">
  <a href="https://www.buyamag.co.uk/Leisure-Magazines/Kings-of-Anglia/KINGITF9" target="_blank">
        <img data-src="/polopoly_fs/7.693514.1542101811!/Kings-of-Anglia-issue-9.gif" alt="Kings of Anglia Issue 9 Magazine Offer"/>
    </a>
</span>
<!-- Start Shared | Reader Offer Pencil Ad|KingsofAnglia - RFC 2545|RFC 2845, ID 7.693514 -->
              
      													<div class="row">
                                                                    <div class="content-a col-md-8">
							<div class="row">
                        		<div class="clearfix"></div>
                        		<div class="inner-c col-md-12 article">
                        		        
<article id="lp_article_content">
<div class="content-a">
		    <h1>‘I think they will stay with us now’ - Chambers hopes Town have done enough to enthuse fans</h1>
	        			<p class="updated"><strong>PUBLISHED:</strong> 06:00 27 November 2018</p>
                            <p class="byline">
            <a class="email" href="mailto:andy.warren@archant.co.uk">            <!-- Author Start -->Andy Warren<!-- Author End -->
            </a>            </p>
            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:71.8%;">        <img
            alt="Ipswich Town captain Luke Chambers hopes the club's fans stick with his side. Photo: WARREN PAGE" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    
                                <div class="article-image-info">
                                            <p class="article-image-caption">Ipswich Town captain Luke Chambers hopes the club's fans stick with his side. Photo: WARREN PAGE</p>
                                                                <p class="article-image-copyright">Pagepix Ltd 07976 935738</p>
                                    </div>
                            </div>
            	            <div class="stand-first">
                            <!--PSTYLE=WT Webtext--><h2>Ipswich Town captain Luke Chambers has urged the club&#8217;s supporters to stick with his side as they prepare for tomorrow night&#8217;s visit of Bristol City.</h2>
                    </div>
                            
                          <div class="article-share top">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn lp_socialshare_twitter">
</div> 
                                                                                                        <div class="gpshare-btn lp_socialshare_googleplus"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-top">
            <a href="#" id="share-trigger-top" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-top #email-share').length != 0) {
                $(document).on('click', '#share-top #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-top').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-top').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-304773-top style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-top"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-top').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-top&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
          <div class="clearfix"></div>
                  <div id="article-top">
        
                          
        
                        
<!-- Example: /cm/2.461/sport/luke-chambers-on-ipswich-town-fans -->
<!-- Example: 5795509 -->

      
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-1-tablet'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-1-mobile'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>        
                      
        

<!-- Start HTML Element "Generic In-article External Newsletter Sign Up HTML Element", ID 7.674702 -->

<div style="margin-bottom: 20px;">
    <iframe id="subscriptionIframe" width="100%" height="140" scrolling="no" frameborder="0"></iframe>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.min.js"></script>
<script>

(function($){
var navBg = $('.nav').css('backgroundColor');
    if(navBg === "rgba(0, 0, 0, 0)" || navBg === "#000000"){
      console.log('In-article External Newsletter Sign Up: colour will be grey due to ambiguous coding for the navigation CSS. Defaulting to #428bca.');
      navBg = "#428bca";
    }
	console.log(navBg);
  
  	var newsletterUrl = 'https://subscriptions.archant.co.uk/external-widget-bootstrap?origin=';
    newsletterUrl += encodeURIComponent(window.location.protocol + "//" + window.location.hostname);
    newsletterUrl += '&inArticle'
    newsletterUrl += '&inArticleNewsletterFrequency=' + encodeURIComponent('daily');
    newsletterUrl += '&themeColor=' + encodeURIComponent(navBg);
  	newsletterUrl += '&productName=' + encodeURIComponent('East Anglian Daily Times');

    document.getElementById('subscriptionIframe').onload = function() { 
        iFrameResize([{}], '#subscriptionIframe'); 
    };

	document.getElementById('subscriptionIframe').src = newsletterUrl;

})(jQuery);

</script>

<!-- End HTML Element "Generic In-article External Newsletter Sign Up HTML Element", ID 7.674702 -->

                        
        <!-- Start EADT | Usurv Header & JS Article Flag, ID 7.221229, Modified Thu Sep 27 10:19:40 BST 2018 -->
<script type="text/javascript">
var is_article_page = true;
var ButtonSpriteName = 'Sprite17';
</script>
<div id="usurvHeader" style="display:none;">

  <img src="data:image/png;base64,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
" alt="help us keep our site free"/>
</div> 
<!-- End EADT | Usurv Header & JS Article Flag, ID 7.221229 -->
              
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->	
        		
											
		    	
    
	<div id="1.5795508" class="object-465"><img alt="Luke Chambers speaks to his Ipswich Town team-mates in the pre-match huddle. Photo: Steve Waller" data-src="https://images.archant.co.uk/polopoly_fs/1.5795508!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyImage"></img><em>Luke Chambers speaks to his Ipswich Town team-mates in the pre-match huddle. Photo: Steve Waller</em></div><p>A crowd of nearly 23,000 was inside Portman Road for the Blues’ 2-1 loss to West Brom on Friday night, with the increased attendance generating a vibrant atmosphere following manager Paul Lambert’s call for unity as the club battles relegation.</p><p>While there will be a drop in attendance for tomorrow night’s game, Chambers believes he and his players have done enough during Lambert’s three games in charge to encourage the club’s supporters to stick with them.</p><p>“You know when you’ve done alright as a team because the supporters stayed to applaud the team off,” Chambers said.</p><p><strong>MORE: </strong><a rel="nofollow" target="_blank" href="/sport/paul-lambert-has-decisions-to-make-ahead-of-ipswich-town-v-bristol-city-1-5795175"><strong>Lambert has yet to make a change to his starting XI... but is it now time for Lankester to start?</strong></a></p><div id="7.891681" class="object-465"><div class="embedder">

	<iframe width="100%" height="300" style="background-color:transparent; display:block; padding: 0; max-width:700px;" frameborder="0" allowtransparency="allowtransparency" scrolling="no" src="//embeds.audioboom.com/posts/7098166-kings-of-anglia-special-inside-the-ipswich-town-boardroom-with-ian-milne-and-stuart-hayton/embed/v4?eid=AQAAAKUY_Fs2T2wA" title="Audioboom player"></iframe>
</div></div><p>“The support we have had all season has been brilliant. They’ve had every right to be frustrated and every right to get on the boys’ cases but they’ve stuck with us through thick and thin and they can see the tide is turning a little bit.</p><p>“They can see what we’re trying to do and the lads are taking a lot of responsibility and are being brave on the ball, but unfortunately it’s just one step too far.</p><p>“Fair play to the club for doing the promotion that they did and that certainly shows the fanbase is there – we just need to start picking up some wins to get them back in here regularly.</p><p><strong>MORE: </strong><a rel="nofollow" target="_blank" href="/sport/chambers-confident-town-will-beat-drop-1-5794091"><strong>‘I’m very confident’ – Chambers shares Lambert’s belief that Town will beat the drop</strong></a></p><p>“Hopefully we have sent them away with a lot more encouragement than we have recently.</p><p>“It’s there to be seen and if you turn up to games like Friday and you can see the fanbase is there. We really appreciate it and when we went over to say thank you everyone was still in the stadium.</p><p>“I think they will stay with us now because if we play like that it won’t be too long before it starts to turn.</p><p>“It’s our job to entertain and the manager has told us to play in a way where we all know exactly what our jobs are.”</p><p>Lambert has drawn two and lost one of his three games as Ipswich manager, with Chambers knowing his side need to be more clinical in both boxes if they are to pick up their first victory.</p><p><strong>MORE: </strong><a rel="nofollow" target="_blank" href="/sport/north-stander-lankester-deserves-to-start-1-5794032"><strong>North Stander: Anything less than three points from the next two games, and we’re doomed</strong></a></p><p>“I don’t think I’m telling a lie when I say the last three games have showed how far ahead we are compared to where we’ve been,” he said. “That’s the positive we need to take from games</p><p>“When we’re in the ascendancy, like we were at Reading where they were chances to score, we have to score more goals and be a bit more clinical. That’s in both boxes, it’s not just the forwards.”</p>			<!-- Article End -->
		          <div id="article-postscript">
        
                          
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-2-tablet'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-2-mobile'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>        
            
            </div>
      <div class="clearfix"></div>
            
    </div>
</article>
<div class="article-keywords">
                <span class="keywords">Topic Tags:</span>
		<ul class="nav nav-pills nav__pills__topics">
                    <li class="article-tag">
                <a href="/topic/Person/Luke+Chambers">Luke Chambers</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Person/Paul+Lambert">Paul Lambert</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Location/Bristol+City">Bristol City</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Location/Ipswich+Town">Ipswich Town</a>
            </li>
                    <li class="article-tag">
                <a href="/topic/Location/Reading">Reading</a>
            </li>
                </ul>
    </div>
    
                          <div class="article-share bottom">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook">
	<!-- commented because depricated<div class="fbshare-count"></div>-->
</div> 

                                                                                                        <div class="twittshare-btn lp_socialshare_twitter">
</div> 
                                                                                                        <div class="gpshare-btn lp_socialshare_googleplus"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div> 

                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div> 

                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div> 

                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div> 

                                                                                                        <!--<div class="totalshare"></div>-->
                                                                <div class="share" id="share-bottom">
            <a href="#" id="share-trigger-bottom" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-bottom #email-share').length != 0) {
                $(document).on('click', '#share-bottom #email-share', function() {
                    var element = $('#captcha_container-304773').html()
                                        $('#captcha_container-304773-bottom').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-304773-bottom').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-304773-bottom style="display:none">
    <a name="sharinganchor-display-send-to-friend-304773-bottom"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-bottom').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-bottom&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
          <div class="clearfix"></div>
          <div id="article-bottom">
    
                          
        
<!-- Lowestoft Journal, Yarmouth Mercury: Element has been placed in all secondary level pages, as these contain bespoke 
article queues... C Evans 26/06/17 -->

<!-- Implementation details at end of element -->


<!-- Start Disqus: 7.584324 -->

<!-- Comments Status: true and example.CommentsElement {
  R com.polopoly.cm.ContentId[] parentIds = com.polopoly.cm.ContentId[];
  R com.polopoly.cm.client.filter.state.ModerationState$State initialModerationState = 'com.polopoly.cm.client.filter.state.ModerationState$State';
  R com.polopoly.cm.VersionInfo versionInfo = com.polopoly.cm.VersionInfo {
    R static java.lang.String p.beanClass = 'com.polopoly.cm.VersionInfo';
    R long committed;
    R int version;
    R com.polopoly.user.server.UserId committedBy;
    R int previousVersion;
    R int createdOnBranch;
    R java.util.Date versionCreationDate;
    R java.util.Date versionCommitDate;
    R com.polopoly.user.server.UserId createdBy;
    R static long TIME_NEVER = null;
    R static java.lang.String p.publicInterfaces = 'com.polopoly.cm.VersionInfo';
    R static java.lang.String p.mt = 'com.polopoly.cm.VersionInfo';
    R transient java.lang.Object _data;
  };
  R static java.lang.String p.beanClass = 'example.layout.element.comments.LatestCommentsElementPolicy';
  RW example.CommentSettings commentSettings = example.CommentSettings {
    R static java.lang.String p.mt = 'example.content.ContentBasePolicy';
    R com.polopoly.cm.ContentId parentId = 'com.polopoly.cm.ContentId';
    R com.polopoly.cm.ContentId[] parentIds = com.polopoly.cm.ContentId[];
    R com.polopoly.cm.VersionInfo versionInfo = com.polopoly.cm.VersionInfo {
      R static java.lang.String p.beanClass = 'com.polopoly.cm.VersionInfo';
      R long committed;
      R int version;
      R com.polopoly.user.server.UserId committedBy;
      R int previousVersion;
      R int createdOnBranch;
      R java.util.Date versionCreationDate;
      R java.util.Date versionCommitDate;
      R com.polopoly.user.server.UserId createdBy;
      R static long TIME_NEVER = null;
      R static java.lang.String p.publicInterfaces = 'com.polopoly.cm.VersionInfo';
      R static java.lang.String p.mt = 'com.polopoly.cm.VersionInfo';
      R transient java.lang.Object _data;
    };
    R static java.lang.String p.publicInterfaces = 'com.atex.plugins.baseline.policy.BaselinePolicyModelTypeDescription,example.content.ContentBaseModelTypeDescription';
    RW java.lang.String name = 'Comments';
    R static java.lang.String p.beanClass = 'example.content.ContentBasePolicy';
    R transient java.lang.Object _data = 'example.content.ContentBasePolicy';
    R com.polopoly.cm.VersionedContentId contentId = 'com.polopoly.cm.VersionedContentId';
  };
  R com.polopoly.cm.VersionedContentId contentId = 'com.polopoly.cm.VersionedContentId';
  R boolean online = 'true';
  R static java.lang.String p.mt = 'example.layout.element.comments.LatestCommentsElementPolicy';
  R com.polopoly.cm.ContentId parentId = 'com.polopoly.cm.ContentId';
  R static java.lang.String p.publicInterfaces = 'example.layout.element.comments.CommentsElementModelTypeDescription,com.atex.plugins.baseline.policy.BaselinePolicyModelTypeDescription,example.content.ContentBaseModelTypeDescription';
  RW java.lang.String name = 'Comments';
  R boolean openForComments = 'true';
  R transient java.lang.Object _data = 'example.layout.element.comments.LatestCommentsElementPolicy';
  RW p.CommentBrowser comments = p.CommentBrowser {
  };
},ModelStore=com.polopoly.model.ModelStoreInMap -->

<a name="CommentsArea"></a>
<div class="article-comments">
    
    		<div data-lazy-widget><!--

        <div id="disqus_thread">

            <script type="text/javascript">
                // found!
                var disqus_shortname = 'eadt';

                // Unique Identifier
                var disqus_identifier = 'ContentId(1.5795509)';

                (function() {
                var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                })();
                
             </script>
            
             <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
            
             <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
        </div>
		--></div>
    
</div>

<!-- End Disqus -->



<!-- How to implement Disqus element on websites 

    Disqus element is to be placed last in the bottom slot of the Root.
    
    Copy this element, and paste it onto the required site.

    Check bottom slot on all secondary pages to ensure the bottom slot is empty.

    If not, if possible remove all elements in the bottom slot. However, if sub page specific content is there, (specific queues, for example), place the Disqus element at the end of the bottom slot.

    Once element has been placed, you will need to go through the root, and each primary and secondary sub pages, and check the "Initial moderation level for comments" status, which is found under Page Options. 

    The "Initial moderation level for comments" status should be set to Closed.

    
    Rinse and repeat ヽ(´∇｀)ノ

    Cat - 27/06/2017

-->








                        
	<div class="story-list ">
																						<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.eadt.co.uk/sport/luke-chambers-on-ipswich-town-fans-1-5795509">‘I think they will stay with us now’ - Chambers hopes Town have done enough to enthuse fans </a>        </h2>
            <div class="teaser-extras">
            <span class="time">06:00</span>
                    <span class="byline"><a href="/author?author=andy.warren@archant.co.uk">Andy Warren</a></span>
        </div>
    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/sport/luke-chambers-on-ipswich-town-fans-1-5795509" title="Ipswich Town captain Luke Chambers hopes the club's fans stick with his side. Photo: WARREN PAGE">                                <div style="position:relative;height:0;padding-bottom:71.8%;">        <img
            alt="Ipswich Town captain Luke Chambers hopes the club's fans stick with his side. Photo: WARREN PAGE" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/sport/luke-chambers-on-ipswich-town-fans-1-5795509">
                                                    <div style="position:relative;height:0;padding-bottom:71.8%;">        <img
            alt="Ipswich Town captain Luke Chambers hopes the club's fans stick with his side. Photo: WARREN PAGE" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795507.1543251782!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=WT Webtext--><p>Ipswich Town captain Luke Chambers has urged the club&#8217;s supporters to stick with his side as they prepare for tomorrow night&#8217;s visit of Bristol City.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        			<span class="teaser-label teaser-nostalgia">Nostalgia</span>	<a href="https://www.eadt.co.uk/sport/on-this-day-in-ipswich-town-history-1-5795904">Watch: On this day in Town history – victories over Southampton, Brighton and Blackburn </a>        </h2>
            <div class="teaser-extras">
            <span class="time">05:00</span>
                    <span class="byline"><a href="/author?author=ross.halls@archant.co.uk">Ross Halls</a></span>
        </div>
    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/sport/on-this-day-in-ipswich-town-history-1-5795904" title="Town beat Southampton 2-0 on this day in 2007">                                <div style="position:relative;height:0;padding-bottom:65.16%;">        <img
            alt="Town beat Southampton 2-0 on this day in 2007" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795895.1543251391!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795895.1543251391!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795895.1543251391!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795895.1543251391!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795895.1543251391!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795895.1543251391!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/sport/on-this-day-in-ipswich-town-history-1-5795904">
                                                    <div style="position:relative;height:0;padding-bottom:65.16%;">        <img
            alt="Town beat Southampton 2-0 on this day in 2007" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795895.1543251391!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795895.1543251391!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795895.1543251391!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795895.1543251391!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795895.1543251391!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795895.1543251391!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>In our daily feature, we take a look at what happened on this day in Ipswich Town&#8217;s history. And today recalls victories over Southampton, Brighton and Blackburn in the Premier League.....</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        			<span class="teaser-label teaser-poll">Poll</span>	<a href="https://www.eadt.co.uk/sport/paul-lambert-has-decisions-to-make-ahead-of-ipswich-town-v-bristol-city-1-5795175">Lambert has yet to make a change to his starting XI... but is it now time for Lankester to start? </a>        </h2>
            <div class="teaser-extras">
            <span class="time">Yesterday, 16:33</span>
                    <span class="byline"><a href="/author?author=andy.warren@archant.co.uk">Andy Warren</a></span>
        </div>
    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/sport/paul-lambert-has-decisions-to-make-ahead-of-ipswich-town-v-bristol-city-1-5795175" title="Is it time for Paul Lambert to give Jack Lankester his first Ipswich Town start? Picture: STEVE WALLER">                                <div style="position:relative;height:0;padding-bottom:70.92%;">        <img
            alt="Is it time for Paul Lambert to give Jack Lankester his first Ipswich Town start? Picture: STEVE WALLER" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795165.1543249969!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795165.1543249969!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795165.1543249969!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795165.1543249969!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795165.1543249969!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795165.1543249969!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/sport/paul-lambert-has-decisions-to-make-ahead-of-ipswich-town-v-bristol-city-1-5795175">
                                                    <div style="position:relative;height:0;padding-bottom:70.92%;">        <img
            alt="Is it time for Paul Lambert to give Jack Lankester his first Ipswich Town start? Picture: STEVE WALLER" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795165.1543249969!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795165.1543249969!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795165.1543249969!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795165.1543249969!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795165.1543249969!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795165.1543249969!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Paul Lambert has named the same starting XI for his three games in charge of Ipswich Town. ANDY WARREN ponders if changes are needed and how he could switch things up ahead of Bristol City visit.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.eadt.co.uk/sport/ipswich-town-under-23s-lose-2-0-1-5795780">Tale of two strikers as Harrison plays 45 minutes and Drinan starts in U23s’ loss at Millwall </a>        </h2>
            <div class="teaser-extras">
            <span class="time">Yesterday, 16:27</span>
                    <span class="byline"><a href="/author?author=andy.warren@archant.co.uk">Andy Warren</a></span>
        </div>
    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/sport/ipswich-town-under-23s-lose-2-0-1-5795780" title="Aaron Drinan and Ellis Harrison played for Ipswich Town's Under 23s this afternoon.">                                <div style="position:relative;height:0;padding-bottom:70.92%;">        <img
            alt="Aaron Drinan and Ellis Harrison played for Ipswich Town's Under 23s this afternoon." class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795776.1543255437!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795776.1543255437!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795776.1543255437!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795776.1543255437!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795776.1543255437!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795776.1543255437!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/sport/ipswich-town-under-23s-lose-2-0-1-5795780">
                                                    <div style="position:relative;height:0;padding-bottom:70.92%;">        <img
            alt="Aaron Drinan and Ellis Harrison played for Ipswich Town's Under 23s this afternoon." class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795776.1543255437!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795776.1543255437!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795776.1543255437!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795776.1543255437!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795776.1543255437!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795776.1543255437!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=TX Standard Intro--><p>Strikers Ellis Harrison and Aaron Drinan were both involved as Ipswich Town&#8217;s Under 23s were beaten 2-0 at Millwall this afternoon.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.eadt.co.uk/sport/ipswich-town-kings-of-anglia-podcast-with-ian-milne-and-stuart-hayton-1-5795719">Kings of Anglia Podcast special: Inside the Ipswich Town boardroom with Ian Milne and Stuart Hayton </a>        </h2>
            <div class="teaser-extras">
            <span class="time">Yesterday, 16:10</span>
                    <span class="byline"><a href="/author?author=andy.warren@archant.co.uk">Andy Warren</a></span>
        </div>
    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/sport/ipswich-town-kings-of-anglia-podcast-with-ian-milne-and-stuart-hayton-1-5795719" title="Ian Milne and Stuart Hayton joined the Kings of Anglia podcast.">                                <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Ian Milne and Stuart Hayton joined the Kings of Anglia podcast." class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795718.1543248357!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795718.1543248357!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795718.1543248357!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795718.1543248357!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795718.1543248357!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795718.1543248357!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/sport/ipswich-town-kings-of-anglia-podcast-with-ian-milne-and-stuart-hayton-1-5795719">
                                                    <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Ian Milne and Stuart Hayton joined the Kings of Anglia podcast." class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795718.1543248357!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795718.1543248357!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795718.1543248357!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795718.1543248357!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795718.1543248357!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795718.1543248357!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Stuart Watson and Andy Warren take the Kings of Anglia podcast out on the road to visit Ipswich Town managing director Ian Milne and club secretary Stuart Hayton.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        			<span class="teaser-label teaser-updated">Updated</span>	<a href="https://www.eadt.co.uk/sport/ipswich-town-recall-aaron-drinan-1-5795558">Striker Drinan returns early from Sutton United loan </a>        </h2>
            <div class="teaser-extras">
            <span class="time">Yesterday, 14:48</span>
                    <span class="byline"><a href="/author?author=andy.warren@archant.co.uk">Andy Warren</a></span>
        </div>
    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/sport/ipswich-town-recall-aaron-drinan-1-5795558" title="Ipswich Town forward Aaron Drinan Picture: ROSS HALLS">                                <div style="position:relative;height:0;padding-bottom:71.67%;">        <img
            alt="Ipswich Town forward Aaron Drinan Picture: ROSS HALLS" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795555.1543243712!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795555.1543243712!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795555.1543243712!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795555.1543243712!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795555.1543243712!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795555.1543243712!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/sport/ipswich-town-recall-aaron-drinan-1-5795558">
                                                    <div style="position:relative;height:0;padding-bottom:71.67%;">        <img
            alt="Ipswich Town forward Aaron Drinan Picture: ROSS HALLS" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795555.1543243712!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795555.1543243712!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795555.1543243712!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795555.1543243712!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795555.1543243712!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795555.1543243712!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=WT Webtext--><p>Ipswich Town striker Aaron Drinan is back at the club after his loan spell at National League Sutton United ended.</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        			<span class="teaser-label teaser-nostalgia">Nostalgia</span>	<a href="https://www.eadt.co.uk/sport/on-this-day-in-ipswich-town-history-1-5795121">On this day in Town history: Wark scores hat-trick as Town win in Europe </a>        </h2>
            <div class="teaser-extras">
            <span class="time">Yesterday, 12:15</span>
                    <span class="byline"><a href="/author?author=ross.halls@archant.co.uk">Ross Halls</a></span>
        </div>
    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/sport/on-this-day-in-ipswich-town-history-1-5795121" title="John Wark scored a hat-trick as Town won 5-0 in Europe in 1980">                                <div style="position:relative;height:0;padding-bottom:59.98%;">        <img
            alt="John Wark scored a hat-trick as Town won 5-0 in Europe in 1980" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795116.1543234495!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795116.1543234495!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795116.1543234495!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795116.1543234495!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795116.1543234495!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795116.1543234495!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/sport/on-this-day-in-ipswich-town-history-1-5795121">
                                                    <div style="position:relative;height:0;padding-bottom:59.98%;">        <img
            alt="John Wark scored a hat-trick as Town won 5-0 in Europe in 1980" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795116.1543234495!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795116.1543234495!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795116.1543234495!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795116.1543234495!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795116.1543234495!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795116.1543234495!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>In our daily feature, we take a look at what happened on this day in Ipswich Town&#8217;s history. Today includes a John Wark hat-trick in a UEFA Cup win....</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.eadt.co.uk/sport/ellis-harrison-back-for-ipswich-town-1-5794948">Harrison set to make return from injury as Town U23s visit Millwall </a>        </h2>
            <div class="teaser-extras">
            <span class="time">Yesterday, 10:42</span>
                    <span class="byline"><a href="/author?author=andy.warren@archant.co.uk">Andy Warren</a></span>
        </div>
    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/sport/ellis-harrison-back-for-ipswich-town-1-5794948" title="Ellis Harrison is back in contention after recovering from an ankle injury.    Picture: Steve Waller    www.stephenwaller.com">                                <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Ellis Harrison is back in contention after recovering from an ankle injury.    Picture: Steve Waller    www.stephenwaller.com" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5794946.1543228963!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5794946.1543228963!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5794946.1543228963!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5794946.1543228963!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5794946.1543228963!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5794946.1543228963!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/sport/ellis-harrison-back-for-ipswich-town-1-5794948">
                                                    <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Ellis Harrison is back in contention after recovering from an ankle injury.    Picture: Steve Waller    www.stephenwaller.com" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5794946.1543228963!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5794946.1543228963!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5794946.1543228963!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5794946.1543228963!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5794946.1543228963!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5794946.1543228963!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Striker Ellis Harrison will make his return to action this afternoon when Ipswich Town&#8217;s Under 23s visit Millwall (1.30pm).</p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        <a href="https://www.eadt.co.uk/sport/chambers-confident-town-will-beat-drop-1-5794091">‘I’m very confident’ – Chambers shares Lambert’s belief that Town will beat the drop </a>        </h2>
            <div class="teaser-extras">
            <span class="time">Yesterday, 09:00</span>
                    <span class="byline"><a href="/author?author=andy.warren@archant.co.uk">Andy warren</a></span>
        </div>
    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/sport/chambers-confident-town-will-beat-drop-1-5794091" title="Luke Chambers speaks to his Ipswich Town team-mates in the pre-match huddle. Photo: Steve Waller">                                <div style="position:relative;height:0;padding-bottom:72.09%;">        <img
            alt="Luke Chambers speaks to his Ipswich Town team-mates in the pre-match huddle. Photo: Steve Waller" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5794090.1543155021!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5794090.1543155021!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5794090.1543155021!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5794090.1543155021!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5794090.1543155021!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5794090.1543155021!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/sport/chambers-confident-town-will-beat-drop-1-5794091">
                                                    <div style="position:relative;height:0;padding-bottom:72.09%;">        <img
            alt="Luke Chambers speaks to his Ipswich Town team-mates in the pre-match huddle. Photo: Steve Waller" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5794090.1543155021!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5794090.1543155021!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5794090.1543155021!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5794090.1543155021!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5794090.1543155021!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5794090.1543155021!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=SF Web Summary--><p>Ipswich Town captain Luke Chambers shares manager Paul Lambert&#8217;s confidence that the Blues will beat the drop. </p> </p>
</div>
    
		
</div>
								 			 									<div class="medium2col-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h2>
        			<span class="teaser-label teaser-opinion">Opinion</span>	<a href="https://www.eadt.co.uk/sport/north-stander-lankester-deserves-to-start-1-5794032">North Stander: Anything less than three points from the next two games, and we’re doomed </a>        </h2>
            <div class="teaser-extras">
            <span class="time">Yesterday, 06:00</span>
                </div>
    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/sport/north-stander-lankester-deserves-to-start-1-5794032" title="Substitute Jack Lankester hit the post with a late free kick on Friday. Terry Hunt thinks he deserves to start on Wednesday night. Picture: STEVE WALLER">                                <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Substitute Jack Lankester hit the post with a late free kick on Friday. Terry Hunt thinks he deserves to start on Wednesday night. Picture: STEVE WALLER" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5794029.1543148666!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5794029.1543148666!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5794029.1543148666!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5794029.1543148666!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5794029.1543148666!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5794029.1543148666!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/sport/north-stander-lankester-deserves-to-start-1-5794032">
                                                    <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Substitute Jack Lankester hit the post with a late free kick on Friday. Terry Hunt thinks he deserves to start on Wednesday night. Picture: STEVE WALLER" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5794029.1543148666!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5794029.1543148666!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5794029.1543148666!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5794029.1543148666!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5794029.1543148666!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5794029.1543148666!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        <div class="teaser-content"><p><!--PSTYLE=TX Standard--><p>It&#8217;s a huge week for Ipswich Town as they seek to build on the renewed hope created by Paul Lambert, writes North Stander Terry Hunt.</p> </p>
</div>
    
		
</div>
								 			 		 	 	</div>
	                  
        
			
		
<script>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</script>


<style>


.fbshare-btn img, .twittshare-btn img, .gpshare-btn img, .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
}

/*fix for some themes */
.utilities div {
    width: initial;
}

.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
}

.utilities > .fbshare-btn:hover, .utilities > .twittshare-btn:hover, .utilities > .gpshare-btn:hover, .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
}

.article-share .utilities a:hover {
    opacity: 1;
}


/* counter styles */
.utilities .fbshare-btn {
    background-color: #3b5998;
}
.utilities .twittshare-btn {
    background-color: #4099FF;
}
.fbshare-count, .twittshare-count{
    display: inline-block;
    color: white;
    font-weight: bold;
    font-size: 18px;
    width: 0;
    transition: width 1s;
    overflow: hidden;
    white-space: nowrap;
    vertical-align: middle;
}
.fbshare-count a, .twittshare-count a{
	color: white;
}
.fbshare-count:before {
    content: "Shares: ";
}
.twittshare-count:before {
    content: "Tweets: ";
}
.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
    width: 110px;
    transition: width 1s;
    display: inline-block;
}

/*total share*/
.utilities > .totalshare {
    vertical-align: bottom;
    height: 42px;
    padding: 0;      
    font-weight: bold;      
    font-size: 32px;
    vertical-align: middle;
    float: right;
    padding-left: 4px;
    border-left: 1px solid #ccc;
}

.totalshare:before {
    content: "Shares: ";
	font-size: 14px;
}


/*general styles*/
.article-share {
    border-top: 1px solid #ccc;
    border-bottom: 1px solid #ccc;
    padding: 10px 0;
    vertical-align: middle;
}

.article-share .utilities {
    padding: 0;
}

/* stop appering in gallery */
.gallery .article-share{
	display: none!important;
}

/*remove comments button*/
.article-share .utilities .comments {
    display: none;
}


/*whatsapp button*/
@media screen and (min-width: 1024px) {
    .whatsappcontainer {
       display:none;
    
    }
}
  


/*mobile tablet styling*/
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}
	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}
	
	.utilities > .fbshare-btn, .utilities .twittshare-btn, .utilities .gpshare-btn, .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}
	
	.fbshare-btn:hover .fbshare-count, .twittshare-btn:hover .twittshare-count {
		width:initial
	}
	
}

</style>


              
        </div>
  <div class="clearfix"></div>
                         		</div>
                        	</div>
						</div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
<!-- Start Element Group 'EADT | Home and News Sidebar', ID 7.221265 -->
	<div>
  
  
                          
        <!-- Start LegacyAppFragment name="Banners" -->
                        
        <!-- Start EADT | social links, ID 7.221266, Modified Thu Sep 27 10:58:38 BST 2018 -->
<div id="social-links" class="clearfix">

<a target="_blank" href="https://facebook.com/eadt24" onclick="trackSocialClick('Facebook')" class="facebook">facebook</a>

<a target="_blank" href="http://www.youtube.com/user/archantsuffolk" onclick="trackSocialClick('YouTube')" class="you-tube">youtube</a>

<a target="_blank" href="https://twitter.com/eadt24" onclick="trackSocialClick('Twitter')" class="twitter">twitter</a>

<a target="_blank" href="https://plus.google.com/116707646981184976216/posts" onclick="trackSocialClick('Google Plus')" class="google-plus">google plus</a>

</div>
<!-- End EADT | social links, ID 7.221266 -->

                        
        <!-- Start EADT | Site search HTML, ID 7.221208 -->
<form name="site-search search-slot" action="/home/search" class="site-search" method="GET">
	<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot">
	<input type="hidden" name="searchSlot" value="true">
	<fieldset>
		<label for="frm-search-term">Search Term</label>
		<input type="text" name="q" id="frm-search-term" class="form-control search-term" placeholder="Search...">
       	<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
	</fieldset>
</form>
<!-- End EADT | Site search HTML, ID 7.221208 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-1-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
<!-- Start Element Group 'EADT | Don't miss slider w/ SLE', ID 7.330045 -->
	<div>
  
  
                          
	<div class="story-list most-read teaser-counter">
					<h2 class="inpage">									Don't Miss
							</h2>
																						<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        			<span class="teaser-label teaser-video">Video</span>	<a href="https://www.eadt.co.uk/what-s-on/the-kiss-exhibition-in-ipswich-also-has-rare-constable-nudes-1-5795007">Going behind the scenes: Constable nudes on show with Rodin’s The Kiss at Ipswich </a>        </h3>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/what-s-on/the-kiss-exhibition-in-ipswich-also-has-rare-constable-nudes-1-5795007" title="The marble sculpture is entitled The Kiss.

Picture: RACHEL EDGE">                                <div style="position:relative;height:0;padding-bottom:57.25%;">        <img
            alt="The marble sculpture is entitled The Kiss.

Picture: RACHEL EDGE" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5794185.1543160829!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5794185.1543160829!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5794185.1543160829!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5794185.1543160829!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5794185.1543160829!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5794185.1543160829!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/what-s-on/the-kiss-exhibition-in-ipswich-also-has-rare-constable-nudes-1-5795007">
                                                    <div style="position:relative;height:0;padding-bottom:57.25%;">        <img
            alt="The marble sculpture is entitled The Kiss.

Picture: RACHEL EDGE" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5794185.1543160829!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5794185.1543160829!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5794185.1543160829!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5794185.1543160829!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5794185.1543160829!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5794185.1543160829!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        			<span class="teaser-label teaser-joinin">Join In</span>	<a href="https://www.eadt.co.uk/news/close-up-photographs-of-everyday-objects-1-5795268">Can you guess these 10 everyday items up close? </a>        </h3>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/news/close-up-photographs-of-everyday-objects-1-5795268" title="Can you work out what this is a close-up of? Picture: LENSTORE">                                <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Can you work out what this is a close-up of? Picture: LENSTORE" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795264.1543245042!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795264.1543245042!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795264.1543245042!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795264.1543245042!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795264.1543245042!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795264.1543245042!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/news/close-up-photographs-of-everyday-objects-1-5795268">
                                                    <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Can you work out what this is a close-up of? Picture: LENSTORE" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795264.1543245042!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795264.1543245042!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795264.1543245042!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795264.1543245042!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795264.1543245042!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795264.1543245042!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.eadt.co.uk/news/crash-montgomery-avenue-lowestoft-driver-still-sought-1-5793451">Police hunt for driver who fled from scene after crashing into three walls continues </a>        </h3>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/news/crash-montgomery-avenue-lowestoft-driver-still-sought-1-5793451" title="The devastation caused following a crash on Montgomery Avenue in Lowestoft. Picture: Mick Howes">                                <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="The devastation caused following a crash on Montgomery Avenue in Lowestoft. Picture: Mick Howes" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5793449.1543152315!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5793449.1543152315!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5793449.1543152315!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5793449.1543152315!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5793449.1543152315!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5793449.1543152315!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/news/crash-montgomery-avenue-lowestoft-driver-still-sought-1-5793451">
                                                    <div style="position:relative;height:0;padding-bottom:71.7%;">        <img
            alt="The devastation caused following a crash on Montgomery Avenue in Lowestoft. Picture: Mick Howes" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5793449.1543152315!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5793449.1543152315!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5793449.1543152315!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5793449.1543152315!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5793449.1543152315!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5793449.1543152315!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        			<span class="teaser-label teaser-poll">Poll</span>	<a href="https://www.eadt.co.uk/what-s-on/choose-your-all-time-favourite-feel-good-film-1-5793635">Feel-good films - Which of these 26 great movies is your favourite? </a>        </h3>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/what-s-on/choose-your-all-time-favourite-feel-good-film-1-5793635" title="The Greatest Showman">                                <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="The Greatest Showman" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5793628.1543077267!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5793628.1543077267!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5793628.1543077267!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5793628.1543077267!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5793628.1543077267!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5793628.1543077267!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/what-s-on/choose-your-all-time-favourite-feel-good-film-1-5793635">
                                                    <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="The Greatest Showman" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5793628.1543077267!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5793628.1543077267!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5793628.1543077267!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5793628.1543077267!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5793628.1543077267!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5793628.1543077267!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.eadt.co.uk/tributes-to-ex-raf-bentwaters-employee-hilary-cattermole-1-5793125">Hilary: the ‘ray of sunshine’ homesick Americans called ‘Mum’ </a>        </h3>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/tributes-to-ex-raf-bentwaters-employee-hilary-cattermole-1-5793125" title="'She was everything you’d think a mother should be. She’s a huge loss…'  Picture: CATTERMOLE FAMILY">                                <div style="position:relative;height:0;padding-bottom:71.59%;">        <img
            alt="'She was everything you’d think a mother should be. She’s a huge loss…'  Picture: CATTERMOLE FAMILY" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5793120.1542995153!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5793120.1542995153!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5793120.1542995153!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5793120.1542995153!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5793120.1542995153!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5793120.1542995153!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/tributes-to-ex-raf-bentwaters-employee-hilary-cattermole-1-5793125">
                                                    <div style="position:relative;height:0;padding-bottom:71.59%;">        <img
            alt="'She was everything you’d think a mother should be. She’s a huge loss…'  Picture: CATTERMOLE FAMILY" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5793120.1542995153!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5793120.1542995153!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5793120.1542995153!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5793120.1542995153!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5793120.1542995153!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5793120.1542995153!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.eadt.co.uk/news/how-did-these-four-foxes-die-1-5790266">Mystery surrounds death of four foxes found laid nose to tail by road </a>        </h3>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/news/how-did-these-four-foxes-die-1-5790266" title="The four foxes found dead at the side of the road in Brandon. Picture: Richard Kemp">                                <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="The four foxes found dead at the side of the road in Brandon. Picture: Richard Kemp" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5790265.1542962601!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5790265.1542962601!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5790265.1542962601!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5790265.1542962601!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5790265.1542962601!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5790265.1542962601!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/news/how-did-these-four-foxes-die-1-5790266">
                                                    <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="The four foxes found dead at the side of the road in Brandon. Picture: Richard Kemp" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5790265.1542962601!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5790265.1542962601!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5790265.1542962601!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5790265.1542962601!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5790265.1542962601!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5790265.1542962601!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 		 	 	</div>
	        
        	     	</div>
<!-- End Element Group 'EADT | Don't miss slider w/ SLE', ID 7.330045 -->
                  
	<div class="story-list most-read teaser-counter">
					<h2 class="inpage">									Most read
							</h2>
																						<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.eadt.co.uk/news/inquest-of-skateboarder-luke-jarvis-from-stowmarket-1-5796098">Family pay tribute to ‘lovable’ Stowmarket skateboarder who died of prescription drug overdose </a>        </h3>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/news/inquest-of-skateboarder-luke-jarvis-from-stowmarket-1-5796098" title="Luke shows off his skateboarding skills Picture: ANDREW JARVIS">                                <div style="position:relative;height:0;padding-bottom:71.51%;">        <img
            alt="Luke shows off his skateboarding skills Picture: ANDREW JARVIS" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5796093.1543256552!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5796093.1543256552!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5796093.1543256552!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5796093.1543256552!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5796093.1543256552!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5796093.1543256552!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/news/inquest-of-skateboarder-luke-jarvis-from-stowmarket-1-5796098">
                                                    <div style="position:relative;height:0;padding-bottom:71.51%;">        <img
            alt="Luke shows off his skateboarding skills Picture: ANDREW JARVIS" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5796093.1543256552!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5796093.1543256552!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5796093.1543256552!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5796093.1543256552!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5796093.1543256552!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5796093.1543256552!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.eadt.co.uk/news/f-35-jets-to-take-part-in-major-combat-simulation-exercise-at-raf-lakenheath-1-5796145">RAF base to host largest aerial training exercise of its kind </a>        </h3>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/news/f-35-jets-to-take-part-in-major-combat-simulation-exercise-at-raf-lakenheath-1-5796145" title="Air Commodore Jez Attridge from the Royal Air Force alongside Major General Luc De Rancourt from the French Air Force (left) and Major General John Wood from the United States Air Force (right) during a media facility at RAF Lakenheath in Suffolk, ahead of Operation Point Blank which takes place tomorrow. PRESS ASSOCIATION Photo. Picture date: Monday November 26, 2018. The exercise will see the RAF's F-35B Lightning stealth jets participate in their first operational exercise as they continue their progression to initial operating capability. Picture: Joe Giddens/PA Wire">                                <div style="position:relative;height:0;padding-bottom:67.5%;">        <img
            alt="Air Commodore Jez Attridge from the Royal Air Force alongside Major General Luc De Rancourt from the French Air Force (left) and Major General John Wood from the United States Air Force (right) during a media facility at RAF Lakenheath in Suffolk, ahead of Operation Point Blank which takes place tomorrow. PRESS ASSOCIATION Photo. Picture date: Monday November 26, 2018. The exercise will see the RAF's F-35B Lightning stealth jets participate in their first operational exercise as they continue their progression to initial operating capability. Picture: Joe Giddens/PA Wire" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5796140.1543257395!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5796140.1543257395!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5796140.1543257395!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5796140.1543257395!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5796140.1543257395!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5796140.1543257395!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/news/f-35-jets-to-take-part-in-major-combat-simulation-exercise-at-raf-lakenheath-1-5796145">
                                                    <div style="position:relative;height:0;padding-bottom:67.5%;">        <img
            alt="Air Commodore Jez Attridge from the Royal Air Force alongside Major General Luc De Rancourt from the French Air Force (left) and Major General John Wood from the United States Air Force (right) during a media facility at RAF Lakenheath in Suffolk, ahead of Operation Point Blank which takes place tomorrow. PRESS ASSOCIATION Photo. Picture date: Monday November 26, 2018. The exercise will see the RAF's F-35B Lightning stealth jets participate in their first operational exercise as they continue their progression to initial operating capability. Picture: Joe Giddens/PA Wire" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5796140.1543257395!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5796140.1543257395!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5796140.1543257395!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5796140.1543257395!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5796140.1543257395!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5796140.1543257395!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.eadt.co.uk/news/fire-in-ipswich-causes-road-delays-1-5795733">WATCH - One way system reopened after firefighters tackle major building fire in Ipswich </a>        </h3>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/news/fire-in-ipswich-causes-road-delays-1-5795733" title="Firefighters tackling the blaze Picture: SAM DAWES">                                <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Firefighters tackling the blaze Picture: SAM DAWES" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795924.1543265400!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795924.1543265400!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795924.1543265400!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795924.1543265400!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795924.1543265400!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795924.1543265400!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/news/fire-in-ipswich-causes-road-delays-1-5795733">
                                                    <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Firefighters tackling the blaze Picture: SAM DAWES" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795924.1543265400!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795924.1543265400!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795924.1543265400!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795924.1543265400!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795924.1543265400!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795924.1543265400!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.eadt.co.uk/news/inquest-of-darren-prentice-42-from-rede-suffolk-1-5796100">Man who died in farming tragedy had not followed safety rules, inquest hears </a>        </h3>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/news/inquest-of-darren-prentice-42-from-rede-suffolk-1-5796100" title="Suffolk Coroners Court at Beacon House, White House Road, Ipswich Picture: ADAM HOWLETT">                                <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Suffolk Coroners Court at Beacon House, White House Road, Ipswich Picture: ADAM HOWLETT" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5796099.1543256663!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5796099.1543256663!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5796099.1543256663!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5796099.1543256663!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5796099.1543256663!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5796099.1543256663!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/news/inquest-of-darren-prentice-42-from-rede-suffolk-1-5796100">
                                                    <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Suffolk Coroners Court at Beacon House, White House Road, Ipswich Picture: ADAM HOWLETT" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5796099.1543256663!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5796099.1543256663!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5796099.1543256663!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5796099.1543256663!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5796099.1543256663!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5796099.1543256663!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        			<span class="teaser-label teaser-updated">Updated</span>	<a href="https://www.eadt.co.uk/business/warehousing-distribution-and-logistics-services-prolog-and-delphi-laying-off-staff-1-5795130">100 jobs at risk as company calls in the administrators </a>        </h3>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/business/warehousing-distribution-and-logistics-services-prolog-and-delphi-laying-off-staff-1-5795130" title="Sulby House office block in Sudbury, which until recently was occupied by Prolog">                                <div style="position:relative;height:0;padding-bottom:71.71%;">        <img
            alt="Sulby House office block in Sudbury, which until recently was occupied by Prolog" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795129.1543257470!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795129.1543257470!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795129.1543257470!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795129.1543257470!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795129.1543257470!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795129.1543257470!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/business/warehousing-distribution-and-logistics-services-prolog-and-delphi-laying-off-staff-1-5795130">
                                                    <div style="position:relative;height:0;padding-bottom:71.71%;">        <img
            alt="Sulby House office block in Sudbury, which until recently was occupied by Prolog" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795129.1543257470!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795129.1543257470!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795129.1543257470!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795129.1543257470!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795129.1543257470!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795129.1543257470!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 									<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3>
        <a href="https://www.eadt.co.uk/news/westerfield-railway-samuel-morris-btp-court-1-5795883">Driver who jumped red lights at level crossing was ‘in a rush’, court told </a>        </h3>
                    </div>
                <div class="teaser-image">
                
        
                        <!--[if IE]>
            <a href="https://www.eadt.co.uk/news/westerfield-railway-samuel-morris-btp-court-1-5795883" title="Westerfield level crossing  Picture: GREGG BROWN">                                <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Westerfield level crossing  Picture: GREGG BROWN" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795879.1543251125!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795879.1543251125!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795879.1543251125!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795879.1543251125!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795879.1543251125!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795879.1543251125!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    </a>
            <![endif]-->
            <!--[if !IE]> -->
            
                <a href="https://www.eadt.co.uk/news/westerfield-railway-samuel-morris-btp-court-1-5795883">
                                                    <div style="position:relative;height:0;padding-bottom:67.6%;">        <img
            alt="Westerfield level crossing  Picture: GREGG BROWN" class='img-responsive lazyImage'
            data-srcset="https://images.archant.co.uk/polopoly_fs/1.5795879.1543251125!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    https://images.archant.co.uk/polopoly_fs/1.5795879.1543251125!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    https://images.archant.co.uk/polopoly_fs/1.5795879.1543251125!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    https://images.archant.co.uk/polopoly_fs/1.5795879.1543251125!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    https://images.archant.co.uk/polopoly_fs/1.5795879.1543251125!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    https://images.archant.co.uk/polopoly_fs/1.5795879.1543251125!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>                    </a>

                                    <!-- <![endif]-->
                </div>
        
		
</div>
								 			 		 	 	</div>
	                  
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-2-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        <style>

.digital-edition .greatDaysOut .transform img {
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-11deg);
    width: 125px;
    display: block;
    margin-left: 2px;
}
  
.digital-edition {
    display: block;
  height: unset !important;
 
    margin-bottom: 20px;
}

.digital-edition h3.inpage {
    margin-bottom: 0;
}

.digital-edition-inner {
    background: #fafafa;
    border: 1px solid #e0e0e0;
    height: 129px;
    overflow: hidden;
    box-sizing: content-box;
    position: relative;
}

.digital-edition .transform {
    display: block;
    perspective: 100px;
    -webkit-perspective: 100px;
    perspective-origin: 50% 65%;
    width: 200px;
    position: absolute;
    top: 25px;
    right: -37px;
}

.digital-edition .transform img {
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-11deg);
    width: 115px;
    display: block;
    margin-left: 7px;
}

.digital-edition .transform::after {
    content: '';
    display: block;
    width: 218px;
    height: 127px;
    background: no-repeat center center url("/polopoly_fs/7.80248.1448024261!/digital-edition-cover.png");
    position: absolute;
    top: -23px;
    right: 37px;
}

.digital-edition p {
    font: 18px;
    color: #212121;
    margin: 25px 0 0 25px;
}

.digital-edition a.btn {
    margin-left: 27px;
    margin-top: 6px;
}

</style>

<div data-lazy-widget><!--

<div class="digital-edition">

  <h3 class="inpage">Broads Outdoor Festival</h3> 
  
  <div class="digital-edition-inner greatDaysOut">

    <div class="transform">
      <img src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=120&pbid=92bfcc7a-8bfb-4437-9c78-3d8f0a8c0920" width="100" alt="cover">
    </div>

    <p>Click here to view<br/> the Broads Outdoor <br/> Festival</p>
    <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?pbid=92bfcc7a-8bfb-4437-9c78-3d8f0a8c0920" class="btn" target="_blank">View</a>

  </div>

</div>

--></div>

                        
        
<style>

.digital-edition .greatDaysOut .transform img {
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-11deg);
    width: 125px;
    display: block;
    margin-left: 2px;
}
  
.digital-edition {
    display: block;
  height: unset !important;
 
    margin-bottom: 20px;
}

.digital-edition h3.inpage {
    margin-bottom: 0;
}

.digital-edition-inner {
    background: #fafafa;
    border: 1px solid #e0e0e0;
    height: 129px;
    overflow: hidden;
    box-sizing: content-box;
    position: relative;
}

.digital-edition .transform {
    display: block;
    perspective: 100px;
    -webkit-perspective: 100px;
    perspective-origin: 50% 65%;
    width: 200px;
    position: absolute;
    top: 25px;
    right: -37px;
}

.digital-edition .transform img {
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-11deg);
    width: 115px;
    display: block;
    margin-left: 7px;
}

.digital-edition .transform::after {
    content: '';
    display: block;
    width: 218px;
    height: 127px;
    background: no-repeat center center url("/polopoly_fs/7.80248.1448024261!/digital-edition-cover.png");
    position: absolute;
    top: -23px;
    right: 37px;
}

.digital-edition p {
    font: 18px;
    color: #212121;
    margin: 25px 0 0 25px;
}

.digital-edition a.btn {
    margin-left: 27px;
    margin-top: 6px;
}

</style>

<div data-lazy-widget><!--

<div class="digital-edition">

  <h3 class="inpage">Great Days Out</h3> 
  
  <div class="digital-edition-inner greatDaysOut">

    <div class="transform">
      <img src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=120&pbid=eba9365a-a52e-466a-a227-e1df075c6e6a" width="100" alt="cover">
    </div>

    <p>Click here to view<br/> the Great Days Out <br/> supplement</p>
    <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=eba9365a-a52e-466a-a227-e1df075c6e6a" class="btn" target="_blank">View</a>

  </div>

</div>

--></div>

                        
        <style>

.digital-edition .greatDaysOut .transform img {
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-11deg);
    width: 125px;
    display: block;
    margin-left: 2px;
}
  
.digital-edition {
    display: block;
    height: 171px;
    margin-bottom: 20px;
}

.digital-edition h3.inpage {
    margin-bottom: 0;
}

.digital-edition-inner {
    background: #fafafa;
    border: 1px solid #e0e0e0;
    height: 129px;
    overflow: hidden;
    box-sizing: content-box;
    position: relative;
}

.digital-edition .transform {
    display: block;
    perspective: 100px;
    -webkit-perspective: 100px;
    perspective-origin: 50% 65%;
    width: 200px;
    position: absolute;
    top: 25px;
    right: -37px;
}

.digital-edition .transform img {
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-11deg);
    width: 115px;
    display: block;
    margin-left: 7px;
}

.digital-edition .transform::after {
    content: '';
    display: block;
    width: 218px;
    height: 127px;
    background: no-repeat center center url("/polopoly_fs/7.80248.1448024261!/digital-edition-cover.png");
    position: absolute;
    top: -23px;
    right: 37px;
}

.digital-edition p {
    font: 18px;
    color: #212121;
    margin: 25px 0 0 25px;
}

.digital-edition a.btn {
    margin-left: 27px;
    margin-top: 6px;
}

</style>


<div data-lazy-widget><!--

<div class="digital-edition">

  <h3 class="inpage">Eat Suffolk</h3> 
  
  <div class="digital-edition-inner greatDaysOut">

    <div class="transform">
      <img src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=120&pbid=70f784cf-ccb5-4977-ba0a-558412672a72" width="100" alt="cover">
    </div>

    <p>Click here to view<br/> the Eat Suffolk <br/> supplement</p>
    <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=70f784cf-ccb5-4977-ba0a-558412672a72" class="btn" target="_blank">View</a>

  </div>

</div>


--></div>

                        
        <style>

.digital-edition .greatDaysOut .transform img {
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-11deg);
    width: 125px;
    display: block;
    margin-left: 2px;
}
  
.digital-edition {
    display: block;
    height: 171px;
    margin-bottom: 20px;
}

.digital-edition h3.inpage {
    margin-bottom: 0;
}

.digital-edition-inner {
    background: #fafafa;
    border: 1px solid #e0e0e0;
    height: 129px;
    overflow: hidden;
    box-sizing: content-box;
    position: relative;
}

.digital-edition .transform {
    display: block;
    perspective: 100px;
    -webkit-perspective: 100px;
    perspective-origin: 50% 65%;
    width: 200px;
    position: absolute;
    top: 25px;
    right: -37px;
}

.digital-edition .transform img {
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-11deg);
    width: 115px;
    display: block;
    margin-left: 7px;
}

.digital-edition .transform::after {
    content: '';
    display: block;
    width: 218px;
    height: 127px;
    background: no-repeat center center url("/polopoly_fs/7.80248.1448024261!/digital-edition-cover.png");
    position: absolute;
    top: -23px;
    right: 37px;
}

.digital-edition p {
    font: 18px;
    color: #212121;
    margin: 25px 0 0 25px;
}

.digital-edition a.btn {
    margin-left: 27px;
    margin-top: 6px;
}

</style>


<div data-lazy-widget><!--

<div class="digital-edition">

  <h3 class="inpage">Eating Out in the Broads</h3> 
  
  <div class="digital-edition-inner greatDaysOut">

    <div class="transform">
      <img src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=120&pbid=b153e5dd-5332-4b38-8e50-e58574be5ce5" width="100" alt="cover">
    </div>

    <p>Click here to view<br/> the Eating Out <br/> supplement</p>
    <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=b153e5dd-5332-4b38-8e50-e58574be5ce5" class="btn" target="_blank">View</a>

  </div>

</div>


--></div>

                        
        <style>

.digital-edition .greatDaysOut .transform img {
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-11deg);
    width: 125px;
    display: block;
    margin-left: 2px;
}
  
.digital-edition {
    display: block;
    height: 171px;
    margin-bottom: 20px;
}

.digital-edition h3.inpage {
    margin-bottom: 0;
}

.digital-edition-inner {
    background: #fafafa;
    border: 1px solid #e0e0e0;
    height: 129px;
    overflow: hidden;
    box-sizing: content-box;
    position: relative;
}

.digital-edition .transform {
    display: block;
    perspective: 100px;
    -webkit-perspective: 100px;
    perspective-origin: 50% 65%;
    width: 200px;
    position: absolute;
    top: 25px;
    right: -37px;
}

.digital-edition .transform img {
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-11deg);
    width: 115px;
    display: block;
    margin-left: 7px;
}

.digital-edition .transform::after {
    content: '';
    display: block;
    width: 218px;
    height: 127px;
    background: no-repeat center center url("/polopoly_fs/7.80248.1448024261!/digital-edition-cover.png");
    position: absolute;
    top: -23px;
    right: 37px;
}

.digital-edition p {
    font: 18px;
    color: #212121;
    margin: 25px 0 0 25px;
}

.digital-edition a.btn {
    margin-left: 27px;
    margin-top: 6px;
}

</style>

<div data-lazy-widget><!--
<div class="digital-edition">

  <h3 class="inpage">Visit the Broads</h3> 
  
  <div class="digital-edition-inner greatDaysOut">

    <div class="transform">
      <img src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=120&pbid=d425c56a-b4fa-4cbc-90b5-a7620d78e3d0" width="100" alt="cover">
    </div>

    <p>Click here to view<br/> the Visit the Broads <br/> supplement</p>
    <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=d425c56a-b4fa-4cbc-90b5-a7620d78e3d0" class="btn" target="_blank">View</a>

  </div>

</div>

--></div>


                        
        <style>

.digital-edition .greatDaysOut .transform img {
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-11deg);
    width: 125px;
    display: block;
    margin-left: 2px;
}
  
.digital-edition {
    display: block;
    height: 171px;
    margin-bottom: 20px;
}

.digital-edition h3.inpage {
    margin-bottom: 0;
}

.digital-edition-inner {
    background: #fafafa;
    border: 1px solid #e0e0e0;
    height: 129px;
    overflow: hidden;
    box-sizing: content-box;
    position: relative;
}

.digital-edition .transform {
    display: block;
    perspective: 100px;
    -webkit-perspective: 100px;
    perspective-origin: 50% 65%;
    width: 200px;
    position: absolute;
    top: 25px;
    right: -37px;
}

.digital-edition .transform img {
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-11deg);
    width: 115px;
    display: block;
    margin-left: 7px;
}

.digital-edition .transform::after {
    content: '';
    display: block;
    width: 218px;
    height: 127px;
    background: no-repeat center center url("/polopoly_fs/7.80248.1448024261!/digital-edition-cover.png");
    position: absolute;
    top: -23px;
    right: 37px;
}

.digital-edition p {
    font: 18px;
    color: #212121;
    margin: 25px 0 0 25px;
}

.digital-edition a.btn {
    margin-left: 27px;
    margin-top: 6px;
}

</style>

<div data-lazy-widget><!--
<div class="digital-edition">

  <h3 class="inpage">London Boat Show 2018</h3> 
  
  <div class="digital-edition-inner greatDaysOut">

    <div class="transform">
      <img src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=120&pbid=e123623f-db00-4b42-bbaa-2ec296cf3a9d" width="100" alt="cover">
    </div>

	<p>Click here to view <br>London Boat <br>Show supplement </p>
    <a href="http://edition.pagesuite-professional.co.uk/Launch.aspx?PBID=e123623f-db00-4b42-bbaa-2ec296cf3a9d" class="btn" target="_blank">View</a>
	

  </div>

</div>
--></div>



                                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-3-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
<!-- Start Element Group 'J24 - Suffolk - update', ID 7.373409 -->
	<div>
  
  
                          
        <div data-lazy-widget><!--
<link rel='stylesheet' type='text/css' href="/polopoly_fs/7.762668.1534255414!/carousel.css">

<div class="jobs24-header">
	<a href="https://www.jobs24.co.uk" target="_blank">
<img src="/polopoly_fs/7.762668.1534255414!/jobs24Logo.gif" alt="" /></a>
</div>
--></div>



                        		
		
		
		
	


	<div data-lazy-widget><!--
<div class='hotjobs-heading'><span>HOT</span> JOBS</div><div id='myCarousel' class='carousel slide j24' data-ride='carousel'><div class='carousel-inner' role='listbox'><div class='item active'><div class='container'><div class='carousel-caption'><img class='0-slide' src='https://static.matchwork.com/company/logo/UK/15977720110609121106_Customer_logo.gif' alt='slide'><h1>Mechanical Contracts Manager</h1><p>Lowestoft</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329908049', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329908049' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 1'><div class='container'><div class='carousel-caption'><img class='1-slide' src='https://static.matchwork.com/company/logo/UK/15977720110609121106_Customer_logo.gif' alt='slide'><h1>Mechanical Contracts Manager</h1><p>Lowestoft</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329908049', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329908049' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 2'><div class='container'><div class='carousel-caption'><img class='2-slide' src='https://static.matchwork.com/company/logo/UK/17961520120523090125_Customer_logo.gif' alt='slide'><h1>Support Worker</h1><p>Ipswich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329908899', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329908899' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 3'><div class='container'><div class='carousel-caption'><img class='3-slide' src='https://static.matchwork.com/company/category-logo/jobs24/123.png' alt='slide'><h1>Senior Carer</h1><p>Felixstowe</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329911967', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329911967' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 4'><div class='container'><div class='carousel-caption'><img class='4-slide' src='https://static.matchwork.com/company/logo/UK/2724428_logo_small.gif' alt='slide'><h1>Carer</h1><p>Lowestoft</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329912817', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329912817' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 5'><div class='container'><div class='carousel-caption'><img class='5-slide' src='https://static.matchwork.com/company/logo/UK/2724428_logo_small.gif' alt='slide'><h1>Carer</h1><p>Great Yarmouth</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329913099', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329913099' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 6'><div class='container'><div class='carousel-caption'><img class='6-slide' src='https://static.matchwork.com/company/logo/UK/2724428_logo_small.gif' alt='slide'><h1>Carer</h1><p>Norwich</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329913102', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329913102' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 7'><div class='container'><div class='carousel-caption'><img class='7-slide' src='https://static.matchwork.com/company/logo/UK/49966420120521020846_Customer_logo.gif' alt='slide'><h1>Maintenance Fitter</h1><p>Woodbridge</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329913797', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329913797' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 8'><div class='container'><div class='carousel-caption'><img class='8-slide' src='https://static.matchwork.com/company/category-logo/jobs24/112.png' alt='slide'><h1>Guillotine Operator</h1><p>Hadleigh</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329915204', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=329915204' role='button' target='_blank'>Job details</a></p></div></div></div><div class='item 9'><div class='container'><div class='carousel-caption'><img class='9-slide' src='https://static.matchwork.com/company/logo/UK/2478448_logo_small.gif' alt='slide'><h1>Carers</h1><p>Lowestoft</p><p><a class='btn btn-lg btn-primary' onClick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-67817981', eventValue: 1});" href='http://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=LJA-67817981' role='button' target='_blank'>Job details</a></p></div></div></div></div><a class='left carousel-control' href='#myCarousel' role='button' data-slide='prev'><span class='glyphicon glyphicon-chevron-left' aria-hidden='true'></span><span class='sr-only'>Previous</span></a><a class='right carousel-control' href='#myCarousel' role='button' data-slide='next'><span class='glyphicon glyphicon-chevron-right' aria-hidden='true'></span><span class='sr-only'>Next</span></a></div>
--></div>
                  
        <!-- .jobs24Widget -->
<div id="jobs24Widget" class="widget jobs24 searchForm hotJobs callout">
	<a id="j24-show-hide" href="#"><h4>Show Job Lists</h4></a>
    <div id="jobs24-results-cat" class="do-not-show">
    </div>
    <form name="searchForm" method="post" action="" onsubmit="return encodeAndSendSearchFormValues('keywordInput', 'searchValueInput', 'searchForm');" id="searchForm">
        <div class="form-group">
            <label for="text">Keywords:</label>
            <input name="keywordInput" type="text" maxlength="75" id="keywordInput" class="hint ui-autocomplete-input hintShown" placeholder="e.g. Sales Manager" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
        </div>
        <div class="form-group">
            <label for="text">Location:</label>
            <input name="searchValueInput" type="text" maxlength="75" id="searchValueInput" class="hint hintShown ui-autocomplete-input" placeholder="e.g. Norfolk" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
        </div>
        <button id="searchSend" type="submit" class="btn btn-default">Search</button>
    </form>
    <script type="text/javascript">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</script>
    <style type="text/css">
    #jobs24Widget {
        display: inline-block;
        width: 100%;
        margin-bottom: 20px;
    }
    
    .jobs24-header {
        width: 100%;
        border-bottom: 2px solid #31B166;
        padding-bottom: 4px;
        margin-bottom: 10px;
    }
    
    #jobs24-results,
    #jobs24-results-cat {
        display: inline-block;
        width: 100%;
        margin-bottom: 10px;
	}
	#jobs24-results-cat{
  		opacity: 1;
  		max-height: 500px;
  		-webkit-transition: all 500ms;
    	-moz-transition: all 500ms;
    	-o-transition: all 500ms;
	    transition: all 500ms;
	}
	#jobs24-results-cat.do-not-show{
		opacity: 0;
    	max-height: 0px;
    	overflow: hidden;
	}
    #j24-show-hide h4,
    #jobs24-results-cat h4 {
        margin: 0;
        font-weight: bold;
        font-size: 14px;
        font-family: 'Open Sans', Arial, Helvertica, sans-serif;
    }
	#j24-show-hide h4{
  		color:#333;
	}
    .hot-job-item {
        padding: 5px 0 5px 0;
        border-bottom: 1px solid #ccc;
        margin: 0px;
    }
    
    .hot-job-item a {
        color: #31B166;
        font-size: 12px;
    }
    
    #keywordInput,
    #searchValueInput {
        display: inherit;
        width: 100%;
        margin-bottom: 10px;
    }
    
    #searchSend {
        float: right;
        background-color: #31B166;
        color: #fff;
    }
    
    #searchSend:hover {
        background-color: #158443;
    }
    </style>
</div>
<!-- /.jobs24Wdiget -->

              
        	     	</div>
<!-- End Element Group 'J24 - Suffolk - update', ID 7.373409 -->
                  
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-4-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
<!-- Start Element Group 'SUFFOLK | RH Column Widget Group', ID 7.321416 -->
	<div>
  
  
                          
        <div class="story-list">
                        
        </div>
                        
        <!-- Start Generic | Family Notice 24 HTML Element - lazywidget, ID 7.195562, Modified Fri Sep 28 10:20:21 BST 2018 -->
<style>
.familyNotices24EastAnglia img{
	width:100%;
  	margin-bottom:20px;
}
</style>
<div class="familyNotices24EastAnglia">
  	<a href="http://www.familynotices24.co.uk/edt" target="_blank">
		<img data-src="/polopoly_fs/7.195562.1538126222!/familynotices24.gif" alt="Family notices"/>
	</a>
  </div>
<!-- End Generic | Family Notice 24 HTML Element - lazywidget, ID 7.195562 -->
                        
        <!-- Start SUFFOLK | iWitness Widget HTML - lazywidget, ID 7.321464, Modified Fri Sep 28 10:10:43 BST 2018 -->
<style type="text/css">

.iWitness {
	margin-top:15px;
	margin-bottom:15px;
    width:100%;
    overflow:hidden;
}
</style>

<div class="iWitness">
<a href="http://suffolk.iwitness24.co.uk/" target="_blank">
	<img data-src="/polopoly_fs/7.321464.1538125703!/iWitness_motoring.gif" class="img-responsive" alt="iwitness24"/>
</a>
</div>
<!-- End SUFFOLK | iWitness Widget HTML - lazywidget, ID 7.321464 -->
                        
        <div class="clearfix" style="margin-bottom:30px"></div>
                        
        
                        

<div class="subscription-widget">
	<h4>Newsletter Sign Up</h4>
	<form class="subscription-widget__form" action="" method="post">
		<input type="hidden" name="action" value="subscribe"/>
		<input type="hidden" name="submitted" value="none" id="subscription"/>
        <input type="hidden" name="relatedProduct" value=2 />
        
                <div class="multiple-newsletters">
            <p>Sign up to the following newsletters:</p>
                        <div class="checkbox">
                <label>
                    <input type="checkbox" value="110" name="relatedPublication1">
                    EADT Business (Weekly)
                </label>
            </div>
                      <div class="checkbox">
                <label>
                    <input type="checkbox" value="113" name="relatedPublication2">
                    East Anglian Daily Times (Daily)
                </label>
            </div>
                  </div>
		        
    	<div class="form-group">
        	<label for="subscriber-email">Email Address*</label>
            <input type="email" class="form-control" id="subscriber-email" placeholder="Email" name="email" required>
        </div>
		<div class="form-group">
        	<label for="subscriber-name">Name*</label>
            <input type="text" class="form-control" id="subscriber-name" placeholder="Name" name="name" required>
        </div>
		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name="electronicMarketingArchant">
    			Keep me up to date on special promotions, products and services from Archant Community Media Limited
  			</label>
		</div>
  		<div class="checkbox">
  			<label>
    			<input type="checkbox" value="1" name ="electronicMarketingThirdParty">
    			I am happy for Archant Community Media Ltd to contact me on behalf of third parties (we will not share your information with these third parties unless you give us consent to do so)
  			</label>
		</div>
        <div class="checkbox sub-terms-cond">
  			<label>
    			<input type="checkbox" value="1" name ="termsCond" tabindex="-1" checked="checked">
    			Please agree to the terms and conditions
  			</label>
		</div>
        <div class="col-sm-10 text-right">Sign up to receive our regular email newsletter</div>
        <button type="submit" class="btn btn-default col-sm-2 subscription-widget__submit">Join</button>
    </form>
    <p class="text-right"><a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Our Privacy Policy</a></p>
<script type="text/javascript">
	//As this widget contains two "required" input fields, the shopping basket functionality on services pages wouldn't submit its post request.
	//This quick fix removes the newsletter widget when it appears on a services page or aspx page.
	$(function(){
        var urlPrefix = window.location.hostname;
        var urlPreResult = /^services/.test(urlPrefix);
        
        var urlPath = window.location.pathname;
        var urlPathResult = /aspx/.test(urlPath);
        
        if(urlPreResult || urlPathResult){
            $('.subscription-widget').remove();
        }
    });
</script>
<script type="text/javascript">
    window.setTimeout(function(){
        $('.sub-terms-cond input:checkbox').removeAttr("checked");
    }, 3000);
    $(".subscription-widget__submit").click(function(e) {
        
        var multipleCheckboxes = $('.multiple-newsletters input:checkbox').is(':checked');
        var termsCheckbox = $('.sub-terms-cond input:checkbox').is(':checked');
        
        function validateEmail(email) {
            var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
            return re.test(email);
        }
        
        var userEmail = document.getElementById('subscriber-email').value;
        var validEmail = validateEmail(userEmail);
        
        if(!multipleCheckboxes){
            
            alert('Please select one of the newsletters to sign up to');
            e.preventDefault();
            
        } else if(!validEmail){
            
            alert('Please provide a valid email address');
            e.preventDefault();
            
        } else if(termsCheckbox){
            
            document.getElementById('subscription').value = 'false';
            
        } else{
            
            document.getElementById('subscription').value = 'true';
            
        }
        
    });
</script>

</div>
      
                        
        <!-- Start Drive24 Widget https calls v1, ID 7.693182 -->



<div class="lp_drive24 text-center" style="height:100px; margin-bottom:15px;">
<a target="_blank" href="https://www.drive24.co.uk/?utm_source=EastAnglianDailyTimes.d&utm_medium=ImageLink&utm_campaign=FixedDisplay">
<img class="text-center" data-src="/polopoly_fs/7.693182.1539018276!/Drive24.png" alt=""/>
</a>
</div>

<!-- End Drive24 Widget https calls v1, ID 7.693182 -->
                        
        <a href="http://www.eadt.mydate24.co.uk/" target="_blank">
	<img data-src="/polopoly_fs/7.321603.1535118585!/mydate24.png" class="img-responsive" style="margin-bottom:20px" alt="MyDate24"/>
</a>
                        
        <!-- Start SUFFOLK | MyPhotos24 Widget HTML - lazy, ID 7.321605, Modified Fri Sep 28 10:32:32 BST 2018 -->
<a href="http://archantsuffolk.newsprints.co.uk/" target="_blank">
	<img data-src="/polopoly_fs/7.321605.1538127124!/myphotos24.gif" class="img-responsive" style="margin-bottom:20px" alt="MyPhotos24"/>
</a>
<!-- End SUFFOLK | MyPhotos24 Widget HTML - lazy, ID 7.321605 -->
              
        	     	</div>
<!-- End Element Group 'SUFFOLK | RH Column Widget Group', ID 7.321416 -->
                  
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-5-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-mpu-5-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-5-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        <!-- Start Planning Finder Widget HTML Element ID 7.267267, Modified Wed Oct 03 11:52:49 BST 2018 -->





<div class="propertyWidget">
<style>
.propertyWidget iframe{
  width:100% !important;
}
</style>

<div id="pfWidget" style="margin: 10px 0;"></div> 
<script type="text/javascript">
var pfWidget = {lat:52.059630,lng:1.147515,postcode:'IP4 1AN',name:'East Anglian Daily Times'};

pfWidget['height'] = 650;
pfWidget['zoom'] = 20;
pfWidget['radius'] = 5;
pfWidget['id'] = 'unique_string_identifier';
</script>
<script type="text/javascript" src="https://www.planningfinder.co.uk/widget/big.js"></script>
</div>
  

<!-- End Planning Finder Widget HTML Element ID 7.267267 -->

                        
         
 

<!-- Start GENERIC OnScroll Advert HTML Element | DMPU - 300x600 , ID 7.330450 -->
<!-- Archant DMPU - 300x600 -->
<div id="onscroll-ad-archant-dmpu-300-x-600" style="margin-bottom: 20px"></div>
<!-- Start GENERIC OnScroll Advert HTML Element | DMPU - 300x600 , ID 7.330450 -->
                        
        <!-- End LegacyAppFragment name="Banners" -->
              
        	     	</div>
<!-- End Element Group 'EADT | Home and News Sidebar', ID 7.221265 -->
        
                                  </div></div></div>
                        												<!-- Start Full Width Footer Bottom Slot -->
												<!-- End Full Width Footer Bottom Slot -->
                      
					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
<!-- Start Element Group 'EADT Footer Group container', ID 7.449124 -->
	<div>
  
  
                          
    
            <div class="advert desktop">
            <div id="ad-slot-float-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-float-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-wp-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-wp-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-wp-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        <div id="footer"> 
	<script type="text/javascript">
var mt;
jQuery(document).bind('ready', function(){
  mt = new MultiTabs('footer-tabs');
  
  jQuery('#footer-tabs li').on('click', function(){
    if(jQuery(this).data('tab-id') != 'default' && jQuery(this).find('a').length == 0){
      var theTab = this;
    
      //var url = '/'+jQuery(this).data('content-id')+'?ot=archant.AjaxPageLayout.ot';
      var url = jQuery(this).data('html-url');
      jQuery.ajax(url, {
			data:null,
			type:'GET',
			dataType:'html',
			success:function(data){
            jQuery('#footer-tabs .tab-content.'+jQuery(theTab).data('tab-id')).empty().append(data);
          }
      })	
    }
  });
});


</script>
	<div id="footer-tabs" class="tab-wrap multiline-tabs top">
		<ul>
			<li data-tab-id="default" data-content-id="">More from us</li>
			<li data-tab-id="family-notices"><a href="http://www.familynotices24.co.uk/edt" target="_blank">Family notices</a></li>
		</ul>
		<ul>
			<li data-tab-id="contact-us" data-content-id="7.81395" data-html-url="/polopoly_fs/7.221197.1536315380!/Contact-us-23-03-18.html">Contact us</li>
			<li data-tab-id="send-a-story" data-content-id="7.81394" data-html-url="/polopoly_fs/7.221197.1536315380!/send-a-story.html">Send a story</li>
		</ul>
		<ul>
			<li data-tab-id="advertise" data-content-id="7.81397"><a href="/contact/advertise-with-us">Advertise with us</a></li>
			<li data-tab-id="e-edition" data-content-id="7.81398"><a href="/home/e-edition">E-edition</a></li>
		</ul>
		<div class="middle">
			<div class="tab-content family-notices" data-tab-id="family-notices"></div>
			<div class="tab-content contact-us" data-tab-id="contact-us"></div>
			<div class="tab-content send-a-story" data-tab-id="send-a-story"></div>
			<div class="tab-content advertise" data-tab-id="advertise"></div>
			<div class="tab-content e-edition" data-tab-id="e-edition"></div>
			<div class="tab-content subscribe" data-tab-id="subscribe"></div>
			<div class="tab-content current default" data-tab-id="default">
				<h4 class="inpage"><a href="#">More great content</a></h4>
                <ul>
                                        <li><a href="http://www.homes24.co.uk/suffolk" target="_blank">Homes24</a></li>
                                                            <li><a href="http://www.jobs24.co.uk/jobs-Suffolk" target="_blank">Jobs24</a></li>
                                                            <li><a href="http://www.drive24.co.uk/used/cars/suffolk" target="_blank">Drive24</a></li>
                                                            <li><a href="https://eadt.mydate24.co.uk/" target="_blank">Local Dating</a></li>
                                        <li><a href="http://www.theneweuropean.co.uk" target="_blank">The New European</a></li>
                </ul>
                <ul>
					<li><a href="http://www.bridemagazine.co.uk/suffolk" target="_blank">EADT weddings</a></li>
					                    <li><a href="http://3276.e-printphoto.co.uk/suffolk/" target="_blank">Buy Photos</a></li>
                                                            <li><a href="http://www.familynotices24.co.uk/edt" target="_blank">Family Notices</a></li>
                                                                                <li><a href="http://services.eadt.co.uk/directory/eadt/" target="_blank">Localsearch<span>24</span></a></li>
                                                            <li><a href="http://suffolk.iwitness24.co.uk" target="_blank">iwitness<span>24</span></a></li>
                                    </ul>
				<ul>
					<li><a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/EADT-Suffolk" target="_blank">Suffolk Magazine</a></li>
					<li><a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/Let-s-Talk" target="_blank">Let's Talk</a></li>
                    <li><a href="https://www.subscriptionsave.co.uk/Magazines/Leisure-Magazines/EQ-Life" target="_blank">EQ Life</a></li>
                    <li><a href="http://services.eadt.co.uk/shop/eadt/shopping/readertravel/" target="_blank">Reader Travel</a></li>                  
				</ul>
				<div class="mags"> 
					<a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/EADT-Suffolk" target="_blank">
						<img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=546d2070-7efd-44fd-937f-fb62ca8143ec" />
					</a> 
                  	<a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/Let-s-Talk" target="_blank">
                  		<img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=70042110-d7c2-4159-812d-75a1506e2bca" />
                  	</a> 
                  	<a href="https://www.subscriptionsave.co.uk/Magazines/Leisure-Magazines/EQ-Life" target="_blank">
                  		<img data-src="//edition.pagesuite-professional.co.uk//get_image.aspx?w=300&pbid=b1a94156-5b58-4c53-8c35-1bccc2c21c75" />
                  	</a> 
                </div>
			</div>
		</div>
	</div>
	<div class="bottom">
		<div class="column">
            <h4 class="inpage">News</h4>
            <ul>
				  <li><a href="/news/health">Health</a></li>                                   
                  <li><a href="/news/politics">Politics</a></li>                                   
                  <li><a href="/news/mps-council">MPs &amp; council</a></li>                                   
                  <li><a href="/news/essex">Essex</a></li>                                   
                  <li><a href="/news/education">Education</a></li>                                   
                  <li><a href="/news/environment">Environment</a></li>                                                             
            </ul>
        </div>
 		<div class="column">
            <h4 class="inpage">Business</h4>
            <ul>
                <li><a href="/business/apprenticeships">Apprenticeships</a></li>                                   
                <li><a href="/business/business-news">Business news</a></li>                                   
                <li><a href="/business/farming">Farming</a></li>                                   
                <li><a href="/business/features">Features</a></li>                                   
                <li><a href="/business/advice-opinion">Advice &amp; opinion</a></li>
                <li><a href="/business/movers-shakers">Movers &amp; shakers</a></li>
				</ul>
        </div>
        <div class="column">
            <h4 class="inpage">Sport</h4>
            <ul>
                <li><a href="/sport/ipswich-town">Ipswich Town</a></li>                                   
                <li><a href="/sport/colchester-united">Colchester United</a></li>                                   
                <li><a href="http://www.greenun24.co.uk/non-league" target="_blank">Non-league</a></li>                                   
                <li><a href="http://www.lovespeedway24.co.uk/home" target="_blank">Speedway</a></li>                                   
                <li><a href="/sport/rugby">Rugby</a></li>                                   
                <li><a href="/sport/live-chat-archive">Live chat archive</a></li>  
            </ul>
        </div>
		<div class="column get-in-touch">
			<h4 class="inpage">Get in touch</h4>
			<div class="top">
              <p><span>General enquiries</span> (Mon-Fri 9am-5pm)</p>
				<a href="tel:441473230023">01473 230023</a>
				<p>Portman House, 120 Princes Street<br />Ipswich, IP1 1RS</p>
			</div>
			<div class="middle">
              <p>Email us: <a href="mailto:newsroom@archant.co.uk">Newsroom</a>, <a href="mailto:suffolksport@archant.co.uk">Sport</a>, <a href="mailto:commnews@eadt.co.uk">Community</a></p>
			</div>
			<div class="bottom">
				<div> News line <a href="tel:441473324735">01473 324735</a> </div>
				<div> Subscriptions <a href="tel:441473324772">01473 324772</a> </div>
			</div>
		</div>
	</div>
  <div class="copyright"> <span>&copy; 2018</span> Archant Community Media Ltd |
   <a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank">Terms & Conditions</a> |
    <a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Privacy Policy</a> <br>
     <a href="https://www.archant.co.uk/articles/cookies/" target="_blank">Cookies Policy</a> |
<a href="#" id="cmpManageCookies">Manage Cookies</a> |
      <a href="/contact/advertise-with-us" target="_blank">Advertise with us</a> |
      <a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a> |
       <a href="http://local.eadt.co.uk/" target="_blank">Local Guide</a></div>
</div>

                        
        
                        
<!-- Start Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
  
  
                          
    
            <div class="advert desktop">
            <div id="ad-slot-inimage-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-inimage-desktop'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-inimage-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-inimage-tablet'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-inimage-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-inimage-mobile'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-mobile');</script>--></div>
            </div>
        </div>        
                      
        <!-- Start Generic Login Link Fix, ID 7.820863, 
Modified Thu Aug 02 17:02:34 BST 2018 -->








<script type="text/javascript">
function loadLogin(json) {
  if (json.loginStatus.loggedIn) {
    $('#featurebar_login').empty().append(
      '<a href="/logout?referrer=https://www.eadt.co.uk/sport/luke-chambers-on-ipswich-town-fans-1-5795509?action=logout" rel="nofollow">Log out</a>');
    $('#register').remove();	
  } 
  else {
    $('#featurebar_login').empty().append(
      '<a href="https://www.eadt.co.uk/sport/luke-chambers-on-ipswich-town-fans-1-5795509?action=login"  rel="nofollow">Log in</a>');
  }
  
  if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
  if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
  if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
}

$.getJSON('/ajax?action=loginStatus', loadLogin);
  
</script> 
<!-- End Generic Login Link Fix, ID 7.820863 -->
                        
        <!-- Start RFC 2760 - Plista 'Ad-U-Like' widget 03/10/2018 11:01, ID 7.812617 -->

                            <!-- Stop RFC 2760 - Plista 'Ad-U-Like' widget 03/10/2018 11:01, ID 7.812617 -->
                        
        




<!-- Start "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->


<!-- End "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->



                        
        







<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-float-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-float-tablet'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() { 
                        googletag.display('ad-slot-float-mobile'); 
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>        
                      
        
<!-- Start Generic OnScroll tag: Archant, element 7.419091 -->

<script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>


<!-- End Generic OnScroll tag: Archant -->
              
        	     <!-- End Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
        
        	     	</div>
<!-- End Element Group 'EADT Footer Group container', ID 7.449124 -->
                  
<!-- Start Element Group 'Foot Element Group', ID 7.860144 -->
	<div>
  
  
                          
        <!-- Start Generic Foot JS Assets for Base Theme v1.1.4.1, ID 7.834018 -->

<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.0.0/js/bootstrap.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.script.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.extra.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.srcset.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.widget.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.5/ScrollMagic.min.js"></script>


<script src="/polopoly_fs/7.834018.1538393930!/main.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/swipeCarousel.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/pictureStorylist.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/Navigation.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/jquery.webticker.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/search.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/weather.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/calendar.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/personalisedDropdown.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/advertHideNEW.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/MyprofileFunctionality.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/wallpaper.js"></script>
<script src="/polopoly_fs/7.834018.1538393930!/pictureNavigatorCarousel.jQueryTEST2NEW.js"></script>

<!-- End Generic Foot JS Assets for Base Theme v1.1.4.1, ID 7.834018 -->
              
        	     	</div>
<!-- End Element Group 'Foot Element Group', ID 7.860144 -->
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=https://www.eadt.co.uk/sport/luke-chambers-on-ipswich-town-fans-1-5795509?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="https://www.eadt.co.uk/sport/luke-chambers-on-ipswich-town-fans-1-5795509?action=login" rel="nofollow"><img src="https://www.eadt.co.uk/media/images/google small.png"><img src="https://www.eadt.co.uk/media/images/facebook small.png"><img src="https://www.eadt.co.uk/media/images/yahoo small.png"><img src="https://www.eadt.co.uk/media/images/windows small.png"></a><a href="https://www.eadt.co.uk/sport/luke-chambers-on-ipswich-town-fans-1-5795509?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
									<!-- scripts -->
									
									<!-- Start Footer Scripts from Site Config -->
				
        <!-- sourcepoint reconsent -->
<style>
/* The Modal (background) */
.modal {
    display: none; /* Hidden by default */
    position: fixed; /* Stay in place */
    z-index: 1; /* Sit on top */
    left: 0;
    top: 0;
    width: 100%; /* Full width */
    height: 100%; /* Full height */
    overflow: auto; /* Enable scroll if needed */
    background-color: rgb(0,0,0); /* Fallback color */
    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}
/* Modal Content/Box */
.modal-content {
    background-color: #fefefe;
    margin: 15% auto; /* 15% from the top and centered */
    padding: 0px;
    border: 0px;
    width: 100%; /* Could be more or less, depending on screen size */
    max-width: 600px;
    height:600px;
}
</style>
<!-- The Modal -->
<div id="cmpModal" class="modal">
  <!-- Modal content -->
  <div class="modal-content">
    <iframe width="100%" height="600" src="//consent.eadt.co.uk/cmp/privacy_manager?privacy_manager_id=5b7168c0fc569a2775ec5f14&site_id=1187"></iframe>
  </div>
</div>

<script>

// Get the modal
var modal = document.getElementById('cmpModal');
// Get the button that opens the modal
var btn = document.getElementById("cmpManageCookies");

// When the user clicks on the button, open the modal 
btn.onclick = function(event) {
  modal.style.display = "block";
  event.preventDefault();
}
// When the user clicks anywhere outside of the modal, close it
window.onclick = function(event) {
    if (event.target == modal) {
        modal.style.display = "none";
    }
}

window.addEventListener('message', function (message) {
    var msgData = message.data;
    if (!msgData) return;
    if (!msgData.action || !(msgData.action === 'sp.complete' || msgData.action === 'sp.choiceComplete' || msgData.action === 'sp.cancel')) return;
    var iframeWindow = message && message.source;
    if (!iframeWindow) return;
    if (iframeWindow === window) {
      // we are on the privacy manager page so let's trigger a history navigation action here (going back in this case)
      window.history && window.history.go(-1);
      return;
    }
    var iframes = document.getElementsByTagName('iframe');
    var iframe;
    for (var i = 0; i < iframes.length; i++) {
      try { if (iframes[i].contentWindow === iframeWindow) iframe = iframes[i]; } catch (e) {}
    }
    if (!iframe) return;
    var parent = iframe.parentElement;
    if (!parent) return;
    // check to see if the sp_iframe_container is the parent which is a backhanded way of testing to see if this is being rendered by sp in which case we don't need to do anything
    if (window._sp_ && window._sp_.msg && window._sp_.msg.getMorphedClassName && window._sp_.msg.getMorphedClassName('sp_iframe_container') === parent.className) return;
    
    // here is where we trigger our action either removing iframe or hiding it or navigating back if this is a separate page or something
    //parent.removeChild(iframe);
    modal.style.display = "none";
});
</script>









<!--  Quantcast Tag -->
<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


<!-- fix for lazy loading caching issues, please do not remove  -->

<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.script.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.extra.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.srcset.min.js"></script>
<script src="https://cdn.jsdelivr.net/jquery.lazyloadxt/1.0.0/jquery.lazyloadxt.widget.min.js"></script>






<!-- Start Boost Script -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<!-- End Boost Script -->

<!-- Start LegacyAppFragment name="Statistics" -->


<script language="JavaScript" type="text/javascript" src="https://www.eadt.co.uk/polopoly_fs/1.4277433.1542790952!/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="https://www.eadt.co.uk/polopoly_fs/1.4277433.1542790952!/AppMeasurement.js"></script>
<script>
  console.log('Site Wide Footer Scripts: Omniture firing.');
//initialize AppMeasurement
var s_account="archanteadt"
var s=s_gi(s_account)

/******** VISITOR ID SERVICE CONFIG - REQUIRES VisitorAPI.js ********/
s.visitor=Visitor.getInstance("2C000C3A53DA83BF0A490D4D@AdobeOrg")

/************************** CONFIG SECTION **************************/
/* You may add or alter any code config here. */
/* Link Tracking Config */
s.trackDownloadLinks=true
s.trackExternalLinks=true
s.trackInlineStats=true
s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx"
s.linkInternalFilters="javascript:" //optional: add your internal domain here
s.linkLeaveQueryString=true
s.linkTrackVars="None"
s.linkTrackEvents="None"

/* uncomment below to use doPlugins */ 
/* s.usePlugins=true
function s_doPlugins(s) {

// use implementation plug-ins that are defined below
// in this section. For example, if you copied the append
// list plug-in code below, you could call:
// s.events=s.apl(s.events,"event1",",",1);
  
  s.prop32=s.getDaysSinceLastVisit(Cookie_Name);
  s.prop33=s.getNewRepeat(30,'s_getNewRepeat');

}
s.doPlugins=s_doPlugins */

/* WARNING: Changing any of the below variables will cause drastic
changes to how your visitor data is collected.  Changes should only be
made when instructed to do so by your account manager.*/
s.trackingServer="archant.d3.sc.omtrdc.net"
s.trackingServerSecure="archant.d3.sc.omtrdc.net"

/************************** PLUGINS SECTION *************************/

// copy and paste implementation plug-ins here - See "Implementation Plug-ins" @
// https://marketing.adobe.com/resources/help/en_US/sc/implement/#Implementation_Plugins
// Plug-ins can then be used in the s_doPlugins(s) function above 

/*
 * Plugin: Days since last Visit 1.1 - capture time from last visit
 */
s.getDaysSinceLastVisit=new Function("c",""
+"var s=this,e=new Date(),es=new Date(),cval,cval_s,cval_ss,ct=e.getT"
+"ime(),day=24*60*60*1000,f1,f2,f3,f4,f5;e.setTime(ct+3*365*day);es.s"
+"etTime(ct+30*60*1000);f0='Cookies Not Supported';f1='First Visit';f"
+"2='More than 30 days';f3='More than 7 days';f4='Less than 7 days';f"
+"5='Less than 1 day';cval=s.c_r(c);if(cval.length==0){s.c_w(c,ct,e);"
+"s.c_w(c+'_s',f1,es);}else{var d=ct-cval;if(d>30*60*1000){if(d>30*da"
+"y){s.c_w(c,ct,e);s.c_w(c+'_s',f2,es);}else if(d<30*day+1 && d>7*day"
+"){s.c_w(c,ct,e);s.c_w(c+'_s',f3,es);}else if(d<7*day+1 && d>day){s."
+"c_w(c,ct,e);s.c_w(c+'_s',f4,es);}else if(d<day+1){s.c_w(c,ct,e);s.c"
+"_w(c+'_s',f5,es);}}else{s.c_w(c,ct,e);cval_ss=s.c_r(c+'_s');s.c_w(c"
+"+'_s',cval_ss,es);}}cval_s=s.c_r(c+'_s');if(cval_s.length==0) retur"
+"n f0;else if(cval_s!=f1&&cval_s!=f2&&cval_s!=f3&&cval_s!=f4&&cval_s"
+"!=f5) return '';else return cval_s;");

/*
 * Plugin: getNewRepeat 1.2 - Returns whether user is new or repeat
 */
s.getNewRepeat=new Function("d","cn",""
+"var s=this,e=new Date(),cval,sval,ct=e.getTime();d=d?d:30;cn=cn?cn:"
+"'s_nr';e.setTime(ct+d*24*60*60*1000);cval=s.c_r(cn);if(cval.length="
+"=0){s.c_w(cn,ct+'-New',e);return'New';}sval=s.split(cval,'-');if(ct"
+"-sval[0]<30*60*1000&&sval[1]=='New'){s.c_w(cn,ct+'-New',e);return'N"
+"ew';}else{s.c_w(cn,ct+'-Repeat',e);return'Repeat';}");

/*
* Utility Function: split v1.5 (JS 1.0 compatible)
*/
s.split=new Function("l","d",""
+"var i,x=0,a=new Array;while(l){i=l.indexOf(d);i=i>-1?i:l.length;a[x"
+"++]=l.substring(0,i);l=l.substring(i+d.length);}return a");

/****************************** MODULES *****************************/

// copy and paste implementation modules (Media, Integrate) here
// AppMeasurement_Module_Media.js - Media Module, included in AppMeasurement zip
// AppMeasurement_Module_Integrate.js - Integrate Module, included in AppMeasurement zip

/* ============== DO NOT ALTER ANYTHING BELOW THIS LINE ! =============== */
</script>







        
                            
    
                    
                                                                                                                                                                                    
    
	
    		    		
            
            

	


<script language="JavaScript" type="text/javascript">
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="‘I think they will stay with us now’ - Chambers hopes Town have done enough to enthuse fans"
s.server="https://www.eadt.co.uk"
s.channel="Sport"
s.pageType=""
s.pageURL=""
s.prop1="Ipswich Town"
s.prop2="https://www.eadt.co.uk/1.5795509"
s.prop3="andy.warren@archant.co.uk"
s.prop4="Category.IpswichTown.Football.SportMajor"
s.prop5="Luke Chambers:Paul Lambert:Bristol City:Ipswich Town:Reading"
s.prop6=""
s.prop7=""

s.prop9="Canonical"
s.eVar10="27/11/2018"
s.eVar12="11/2018"

s.eVar16="Yes"
s.eVar17="No"
s.eVar18="Yes"
s.eVar19="No"
s.eVar20="Yes"
s.eVar21="No"

s.prop20="East Anglian Daily Times"

s.prop40=""
s.prop49="1.5795509"

s.hier1="Sport"
s.hier2="Article"
s.linkInternalFilters="javascript:,https://www.eadt.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
var s_code=s.t();if(s_code)document.write(s_code)
</script>
<!-- End LegacyAppFragment name="Statistics" -->

      			<!-- End Footer Scripts from Site Config -->
					</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
                			</body>
</html>