<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		
  <title>Missing sheep from Baylham House Rare Breeds Farm in Suffolk found | Latest Suffolk and Essex News - East Anglian Daily Times</title>

<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="Missing sheep found after midnight escape">
    <meta name="DC.title" content="Missing sheep found after midnight escape">
            <meta property="og:title" content="Missing sheep found after midnight escape" />
        <meta name="author" content="Oliver Sullivan">
    <meta name="DC.creator" content="Oliver Sullivan">
  <meta name="keywords" content="Rescue">
  <meta name="DC.subject" content="Rescue">

<meta property="fb:pages" content="6478299951" />

			<META name="description" content="The five remaining missing rare breed sheep which escaped from Baylham House Rare Breeds Farm in Suffolk have been found safe and well." />
		<META property="og:description" content="The five remaining missing rare breed sheep which escaped from Baylham House Rare Breeds Farm in Suffolk have been found safe and well." />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="https://www.eadt.co.uk/polopoly_fs/1.6063250!/image/image.jpg" />
				<meta property="og:url" content="https://www.eadt.co.uk/news/missing-sheep-in-baylham-suffolk-found-1-6063230">
			<meta property="og:site_name" content="East Anglian Daily Times" />

<!--
	Dev: Checking the query string has been created properly.
	VersionedContentId(2.21064.1551787413)
	Query String: $cssVariablesQueryString
	Local site ID: 2.461.1555503556
	Local Site ID (numbers only): $siteIdLite
-->

						<link rel="canonical" href="https://www.eadt.co.uk/news/missing-sheep-in-baylham-suffolk-found-1-6063230">
			
	<script type="text/javascript">
		// Picture element HTML5 shiv
		document.createElement( "picture" );
	</script>
	<script src="https://www.eadt.co.uk/media/js/picturefill.min.js" async></script>

    <!-- Start Head Scripts from Global Site Config -->
            
        <!-- Start Global Robots Noindex NoFollow for Orphan articles, ID 7.953270 -->
<!-- Article has workflow -->
<!-- End Global Robots Noindex NoFollow for Orphan articles, ID 7.953270 -->
                  
        
<!-- Start Global DNS Prefetch 1.6 with exclusions - update 17/04/2019, ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">
<link rel="dns-prefetch" href="//d2zv5rkii46miq.cloudfront.net/">


<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://ads.rubiconproject.com">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">
<link rel="dns-prefetch" href="https://s.update.rubiconproject.com">
<link rel="dns-prefetch" href="https://gum.criteo.com">
<link rel="dns-prefetch" href="https://protected-by.clarium.io">
<link rel="dns-prefetch" href="https://sourcepoint.mgr.consensu.org">


<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">



<link rel="dns-prefetch" href="https://cdn.taboola.com">
<link rel="dns-prefetch" href="https://images-cf.taboola.com">
<link rel="dns-prefetch" href="https://vidstat.taboola.com">
<link rel="dns-prefetch" href="https://trc.taboola.com">


<!-- End Global DNS Prefetch 1.6 with exclusions - update 17/04/2019, ID 7.799292 -->
                  
        
<!-- Start Global Preload HTML Element 17/04/2019, ID 7.857758 -->



<!-- Site-specific Preload Script URLs -->
                <link rel="preload" as="script" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js">
            <link rel="preload" as="script" href="https://www.google.com/recaptcha/api.js">
    	
	<link rel="preload" as="script" href="https://d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js">
	<link rel="preload" as="script" href="/polopoly_fs/7.852016.1553866484!/trigger_actions.js">
	<link rel="preload" as="script" href="/polopoly_fs/7.852016.1554995071!/messaging_2_0_1154.js">


	<link rel="preload" as="script" href="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781">
<link rel="preload" as="script" href="https://www.googleadservices.com/pagead/conversion.js">

<!-- Site-specific Preload Style URLs -->
                <link rel="preload" as="style" href="//www.eadt.co.uk/theme/7.834264/css">
            <link rel="preload" as="style" href="//www.eadt.co.uk/theme/7.868569/css">
            <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Droid+Serif:400%2C700">
            <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open+Sans:400italic%2C600italic%2C700italic%2C400%2C600%2C700%2C300">
    

    
            
                <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js'></script> 
      
<!-- End Global Preload HTML Element 17/04/2019, ID 7.857758 -->
                  
        <!-- slot 2 -->


<!-- End Global Commonised Title and Meta Tags HTML Element, ID 7.808747 -->
                  
        

<!-- Start Global Sourcepoint CMP 15.06 03/05/2019, ID 7.852016 -->
<script>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</script>
<script type="text/javascript" src="https://www.eadt.co.uk/polopoly_fs/7.852016.1556892328!/messaging_2_0_1154.js"></script>
<script src="https://www.eadt.co.uk/polopoly_fs/7.852016.1556892328!/trigger_actions.js"></script>
<!-- End Global Sourcepoint CMP 15.06 03/05/2019, ID 7.852016 -->

                  
        <!-- Start Global "Index" Wrapper Tag, ID 7.838998 -->
<script async src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>
<!-- End Global "Index" Wrapper Tag, ID 7.838998 -->

                  
        <script>
    /* Wrapper for Archant, generated on 2019-03-08T07:15:14-05:00 */
    (function() {
        var w = window;
        var h = 'clarium.global.ssl.fastly.net';
        w._clrm = w._clrm || {};
        w._clrm.gpt = {
            propertyId: 'UHHHXz-vnh6BKLOE_WFsgn6yNQY',
            confiantCdn: h,
            sandbox: 0,
            mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation: '|co|ex|MQ==,|||MjMzNzk1OTQyMA==,|||MjIzMjYzMjM5NQ==,|||MjIzNDg2NzIzMg==,|||MjM3MTU0MzY0NQ==,|||MjM3MTA0ODAwNA==,|||MjM3MTc0MTEzMQ==,|||MjM3MTA0OTQzNQ==,|||MjM3MTUzNzg3OQ==,|||MjMwODU5MzgwNQ==,|||MjM2ODE0MzAxNQ==,|||MjM2ODE0MjE0NQ==,|||MjM2NzQ4MjA5Ng==,|||MjM2ODE0OTc0MQ==,|||MjM2NzQ3NzI1MQ==,|||MjMwODU5MzgwNQ==,|||MjMwOTA3NjY4MQ==,|||MjMwODU5MzgxMQ==,|||MjMzNzk1OTQyMw==,|||MjM3NDkwNDg1MQ==,|||MjMwOTA3NjY4NA==,|||MjMxNDg3MzQyMg==,|||MjMxNDQxMDM3OQ==,|||MjMxNDQxNjkwNA==,|||MjMxNDM0ODI0NA==,|||MjMxNDM1MDcwNw==,|||NDU2MjI3NTQzNg==,|||NDYxMDEyNTM3OQ==,|||NDc0MjU5MjY5Nw==,|||NDYxMDEyNTM3OQ==,|||MjMwNjUwMDc1Mw==,|||NDYxMDEyNTM3OQ==,|||MjQwNjQ2MTQ2NQ==,|||MjQwNjQ3MzI2NA==,|||MjQwNjQ3NzUxMg==,|||MjQwNjU2MDgyMg==,|||MjQwNjk3NzIyNw==,|||MjQwNzAwMzg0MA==,|||MjQwNzAwNTgxMQ==,|||MjQwNzA1MTY1OQ==,|||MjQwNzA1NDIzNw==,|||MjQwNzA1NDc5MQ==,|||MjQwNzA1OTU3MQ==,|||MjQwNzA2MzMzMg==,|||MjQwNzA2NDM0MQ==,|||MjQwNzA3MDA1NQ==,|||MjQwNzEzOTQzMA==,|||MjQxNDkxOTI3Mg==,|||MjQxNDkyMTk5OQ==,|||MjQxNDkyNjQ0Mg==,|||MjQxNTM3NDM5Mg==,|||MjQxNTQzNTA5OQ==,|||MjQ5OTA2MjU0OQ==,|||MjQ5OTM2NDcwOA==,|||MjQ5OTM2NzgyMg==,|||MjQ5OTg5OTQ1NA==,|||MjQ5OTkwNTE2OQ==,|||MjQ4NDg0NTI3OQ==,|||MjQ4NTc1NzczNA==,|||MjQ4NTI2MDkxMw==,|||MjQ4NTIyODcyMA==,|||MjQ4NjMzMzIzNQ==,|||MjE1ODg3MDMwMg==,|||MjE1ODkzODIyMQ==,|||MjE1ODc4ODY2NA==,|||MjE1ODc0MTE4OQ==,|||MjE1ODk1MjgxOQ==',
            callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
                console.log("w00t one more bad ad nixed.", arguments);
            }
        };
        var e = document.createElement('script');
        e.async = true;
        e.src = '//' + h + '/gpt/a/wrap.js?v2_1';
        var s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    })();
</script>
 
<!-- Start Global | DFP Production - last updated 15.31 13/05/2019, ID 7.736154 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var dfp_inital_load_disabled = true;
</script>
<script>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</script>
<!-- End Global | DFP Production - last updated 15.31 13/05/2019, ID 7.736154 -->
 
                  
        <!-- EZOIC_REMOVE_BEGIN -->


<!-- Start Global | Amazon TAM Header bidding - 1320 09/05/2019, ID 7.797999 -->




<script>
  
    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }
  
    
  /* ----- Begin Step 1 ----- */
  
  //Load the APS JavaScript Library
  ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
      a[a9]._Q.push([c, r])
    }
    a[a9] = {
      init: function() {
        q("i", arguments)
      },
      fetchBids: function() {
        q("f", arguments)
      },
      setDisplayBids: function() {},
      targetingKeys: function() {
        return []
      },
      _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
  }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
  
  //Initialize the Library
  apstag.init({
    pubID: '3147',
    adServer: 'googletag'
  });
  
  /* ----- End Step 1 ----- */
  
  /* ----- Begin Step 2 ----- */
  
  apstag.fetchBids({

    slots: [{
      slotID:  'ad-slot-lb' + currentDisplay,
      slotName: '/154725070/EastAnglianDailyTimes/news',
      sizes: [
        [320,50],
        [728,90],
        [970,250]
      ]
    },{
      slotID:  'ad-slot-mpu-1' + currentDisplay,
      slotName: '/154725070/EastAnglianDailyTimes/news',
      sizes: [
        [300,250],
        [300,600] 
      ]
    },{
      slotID:  'ad-slot-mpu-2' + currentDisplay,
      slotName: '/154725070/EastAnglianDailyTimes/news',
      sizes: [
        [300,250]   
      ]
    },{
      slotID:  'ad-slot-mpu-3' + currentDisplay,
      slotName: '/154725070/EastAnglianDailyTimes/news',
      sizes: [
        [300,250]  
      ]
    },{
      slotID:  'ad-slot-mpu-4' + currentDisplay,
      slotName: '/154725070/EastAnglianDailyTimes/news',
      sizes: [
        [300,250]
      ]
    },{
      slotID:  'ad-slot-mpu-5' + currentDisplay,
      slotName: '/154725070/EastAnglianDailyTimes/news',
      sizes: [
        [300,250]
      ]
    }
            
           ],
    timeout: 2e3
  }, function(bids) {
    
    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
     
    });
    /* ----- End Step 3 ----- */
  });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | Amazon TAM Header bidding - 1320 09/05/2019, ID 7.797999 -->

<!-- EZOIC_REMOVE_END -->
                  
        


<!-- Start Global | Prebid.js Header Bidding + Final Ad Call 1406 13/05/2019, ID 7.810198 -->



<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>
<script async src="https://www.eadt.co.uk/polopoly_fs/7.810198.1557752611!/prebid1.35.0-18-12-2018.js"></script> 

<script>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</script>
<!-- End Global | Prebid.js Header Bidding + Final Ad Call 1406 13/05/2019, ID 7.810198 -->
   
                              
        
                  
        <!-- Start Global | DFP Lotame 1121 27/02/2019, ID 7.748868 -->
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script> 
<script>
      _cc4781.add("genp","");
    _cc4781.bcp();
</script>
<!-- End Global | DFP Lotame 1121 27/02/2019, ID 7.748868 -->

                  
        

<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>
<!-- VisualDNA Audience Analytics Tag -->
<script type="text/javascript">
//render script tag in head to intialise Visual DNA script
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();
// Push page view
VDNA.queue.push({
    apiKey : "archant1463390836974",
    method : "reportPageView"
});
</script>
<!-- End of VisualDNA Audience Analytics Tag -->
<script src='https://www.google.com/recaptcha/api.js'></script>



                  
        <!-- Start Global Clixco Carbon Analytics Code 28/03/2019, ID 7.811106 -->
<script>
  !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
    (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
                              }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"1577405d02");
</script>
<!-- End Global Clixco Carbon Analytics Code 28/03/2019, ID 7.811106 -->
                  
        <!-- Start Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
<!-- slot 1 -->
<!-- Cat Lennon's verification 7.183620 Please do not remove / move -->



    <meta name="google-site-verification" content="BoTS5dbE2S9JJDNMvRCSQI3EvmRFNkeROEPEg37QVXg" />
<!-- End Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
                  
        <!-- Start Global | Schema NewsArticle | HTML -Updated 29/04/2019, ID 7.820497 -->
 

 

 
 
 

 
 
 
<script type="application/ld+json">
 {
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": "https://www.eadt.co.uk/news/missing-sheep-in-baylham-suffolk-found-1-6063230",
 "articleSection": "Rescue",
 "headline": "Missing sheep from Baylham House Rare Breeds Farm in Suffolk found",
 "name": "Missing sheep found after midnight escape",
 "description": "The five remaining missing rare breed sheep which escaped from Baylham House Rare Breeds Farm in Suffolk have been found safe and well.",
 "wordCount": "132",
 "articleBody": "The sheep escaped from their pen overnight on Monday, May 20 - jumping over a hedge on the edge of the farm to make their way out into Baylham, in between Claydon and Needham Market. Most of the herd had returned home safely, although five remained on the loose as of 3pm today, with the farm concerned for their safety. Farm owner Richard Storer, whose son owns the sheep, said: "We were relying on a hedge and underestimated the determination of the sheep to escape. "I'm sure they'll be around somewhere though." Mr Storer's optimism later paid off, later announcing the curious five had later been found safe and well in the neighbour's property. The farm had hoped that local people with drones could come together to help locate the missing five-piece. ",
 "datePublished": "Tuesday, May 21, 2019 (16:06)",
 "dateModified": "Tuesday, May 21, 2019 (16:06)",
 "image": "https://www.eadt.co.uk/polopoly_fs/1.6063229.1558450358!/image/image.jpg_gen/derivatives/landscape_1024/image.jpg",
 "author": {
 "@type": "Person",
 "name": "Oliver Sullivan"
 },
 "publisher": {
 "@type": "NewsMediaOrganization",
 "name": "East Anglian Daily Times",
 "url": "https://www.eadt.co.uk",
 "logo": {
 "@type": "ImageObject",
 "url": "https://www.eadt.co.uk/polopoly_fs/7.820497.1556544651!/EastAnglianDailyTimes.png"
 }
 }
 }
</script>
    
                  
        
<!-- Global | Origin When Cross Origin Meta Referrer for Tracking | HTML | 7.861647 -->
<meta name="referrer" content="origin-when-cross-origin">
                  
        
<meta name="theme-color" content="#FFFFFF"><link rel="manifest" href="/manifest.json">

<script>
  if ('serviceWorker' in navigator) {
    window.addEventListener('load', () => {
      navigator.serviceWorker.register('/sw.js');
    });
  }
</script>

              <!-- End Head Scripts from Global Site Config -->

  
        <link rel="alternate" type="application/rss+xml" title="EADT - Ipswich Town news" href="/cmlink/eadt-ipswich-town-news-1-5688153" >
        
        <link rel="alternate" type="application/rss+xml" title="EADT News" href="/cmlink/eadt-news-1-5470723" >
        
        <link rel="alternate" type="application/rss+xml" title="EADT News RSS" href="/cmlink/eadt-news-rss-1-4630486" >
        
        <link rel="alternate" type="application/rss+xml" title="East Anglian Daily Times" href="/cmlink/east-anglian-daily-times-1-4562782" >
        
        <link rel="alternate" type="application/rss+xml" title="EADT Education RSS" href="/cmlink/eadt-education-rss-1-4768317" >
                                  
        <link rel="alternate" type="application/rss+xml" title="East Anglian Daily Times" href="/cmlink/east-anglian-daily-times-1-4289613" >
        
        <link rel="alternate" type="application/rss+xml" title="EDT news feed" href="/cmlink/edt-news-feed-1-4630661" >
      	
                          
<!-- Start Element Group 'Generic Head Elements Group', ID 7.868142 -->
	<div>
  
  
                          
        <!-- HEAD - JS Assets for Base Theme v1.2 -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.2.1/jquery-migrate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery.devbridge-autocomplete/1.2.3/jquery.autocomplete.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/stringaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/validationaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/additional-methods-1.11.1.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

                        
        <!-- Site-specific Style URLs -->
                <link rel="stylesheet" type="text/css" href="//www.eadt.co.uk/theme/7.834264/css">
            <link rel="stylesheet" type="text/css" href="//www.eadt.co.uk/theme/7.868569/css">
            <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Droid+Serif:400%2C700">
            <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Open+Sans:400italic%2C600italic%2C700italic%2C400%2C600%2C700%2C300">
    

                        
        <style>
#ad-slot-mpu-1-desktop {
  min-height: 250px;
  display: block; 
}
  
/* Fix for https://trello.com/c/lBeoULHf/208-334100-the-comet-edp-newsletter-join-button-seems-slightly-too-big */
.subscription-widget form button.btn.btn-default {
    float: none;
    margin-right: 0!important;
    padding: 6px 12px!important;
    width: 100%;
}
.subscription-widget form input {
   padding: 4px;
}
.subscription-widget>h4 {
    padding: 10px;
    margin: 0 -20px 5px -20px;
}
.subscription-widget {
    padding: 0 20px 10px!important;
    border: 1px solid #eee;
    margin: 0 0 20px 0;
}
 
@media (min-width: 970px) {
    #ad-slot-lb-desktop {
    	min-height: 90px;
	}
}

/* Fix for visual discrepancy, need to investigate at some point as there should have been no difference */
.teaser-image a .lazy-hidden {
    opacity: 1 !important;
}
  
footer .advert {
    background-image: none;
}

/* Reinstating Mobile Float Advert hidden by Red and Blue Theme common Header CSS 7.851433 */
@media(max-width:1024px){
    footer .advert{
        display: block!important;
    }
}

</style>
              
        	     	</div>
<!-- End Element Group 'Generic Head Elements Group', ID 7.868142 -->
                  
        <script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.847468.1539013374!/TeaserSlider.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
                        
<!-- Start Element Group 'EADT Head Group Container - update', ID 7.695448 -->
  
  
                          
        
<style>

@media (min-width:640px)  {
.primary.nav li:last-child .primary-drop {
    right: -1px;
    left: unset !important;
}
}
 </style>
                        
<!-- Start Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
  
  
                          
        
<!-- Start Generic Taboola Head Code, ID 7.953096 -->
<script type="text/javascript">
  console.log("Taboola: head script running.");
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/archantuk-network/loader.js',
    'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>
<!-- End Generic Taboola Head Code, ID 7.953096 -->
                        
        
<style>
@media (max-width: 480px) {   
  ul.primary.nav li a, .column .inpage li a, .tab-content li a, .results-gt-2 a, .bottom .column a {
      min-height: 48px;
      min-width: 48px;
      display: block;
  }
.results-gt-2 a {
    padding-top: 7px;
    display: inline-block;
    min-height: unset;
    padding-bottom: 6px;
}
  .multiple-newsletters label, .checkbox label {
      min-width: 48px;
      min-height: 48px;
      display: block;
      padding-top: 10px;
	}

    .subscription-widget .sub-terms-cond
{
    position: absolute;
    left: -20000px;
}
.subscription-widget__form .col-sm-10.text-right
{
	margin-bottom:15px;
}
  
  .subscription-widget .text-right
  
  {
    margin-top:15px;
    margin-bottom:15px; 
    
  }
  
  .teaser-related li {
    margin-top: 10px;
    margin-bottom: 10px;
}  
  
.small-teaser-item.teaser .teaser-title h3 a {
   padding-top: 10px;
    padding-bottom: 10px;
    float: none;
    clear: both;
    display: block;
} 
  
  
.journalist-info li, .journalist-info, .massive-teaser-item .teaser-extras, .teaser-extras, .jobs24-header-link, .large-teaser-item.teaser.clearfix .teaser-title {
    min-height: 48px;
    min-width: 48px;
    margin: 0px;
    padding: 0px;
	display: flex;
    align-items: center;
}  
 
    
.journalist-info li, .journalist-info ul li.journalist-mail, .journalist-info .journalist-twitter
  {
    padding-left:15px; 
    border-bottom: solid 1px #efefef;
    width: 100%;
  }
  .journalist-info
  {
    margin-bottom:15px; 
  }
  
   	.jw-icon.jw-related-control {
    	min-width: 48px;
	}
  
}
 </style> 
                        
        <!-- Start OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->

<script>
/*OnScroll issue fix for mobile/tablet screen sizes*/
$(document).ready(function() {
    var isMobile = window.matchMedia("(min-width: 1024px)");
    isMobile.onchange = toggleMobile;
    toggleMobile();
    function toggleMobile() {
        if (isMobile.matches) {
            $('#onscroll-ad-archant-dmpu-300-x-600').insertAfter('.boost-local-guide-link');
        } else {
            $('#onscroll-ad-archant-dmpu-300-x-600').insertBefore('div#footer');
        }
    }
})
</script>
<!-- End OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->
                        
        <!-- Start Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->


<!-- End Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->

                        
        <!-- Start Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->


<!-- End Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->

                        
        <!-- Start Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->
<script>
var tweetOnPage = false;
var instagramOnPage = false;
</script>
<!-- End Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->

                        
        












<meta property="fb:pages" content="6478299951" />
<meta property="fb:pages" content="7545336605" />
<meta property="fb:pages" content="597878523560083" />
<meta property="fb:pages" content="211470408880324" />
<meta property="fb:pages" content="194832330552986" />
<meta property="fb:pages" content="121244527958728" />



























                        
        <!-- Start AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
<style>

/* 32bit int */

.sticky-leaderboard{
    z-index: 2147483645; 
    background: white;
}


  

  
  
</style>
<!-- End AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
                        
        
<style>
/* TEADS: Remove White Space caused by fixed MPU height on some themes */
.advert.advert-autosize .ad-slot-teads.mpu{
    height: auto;
}
</style>
                        
        <!-- Start Generic Scribble CSS Fixes, ID 7.831093 -->
<style>
@media (max-width: 1024px)
	.scrbbl-storytelling{
    
  	}
  
	.scrbbl-storytelling .hero-image.desktop[style]{
    	display: block!important;
    	height: 100vw!important;
  	}
}
@media only screen and (max-width: 768px) {
	.SL-IMAGE:not(.hero-image) img {
		max-width: 100%
	}
}

</style>
<!-- End Generic Scribble CSS Fixes, ID 7.831093 -->
                        
        

<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->












<!-- End Generic Google Analytics Tracking Code : Element ID 7.566558 -->
                        
        
                        
        
<script>
ais = window.ais || {};

function getLoginStatus(){
  $.getJSON('/ajax?action=loginStatus', function (json){
    console.info('AIS Login: Got login status');
    console.info(JSON.stringify(json));
    ais.loggedIn = json.loginStatus.loggedIn;
    ais.userName = json.loginStatus.userName;
  });
}
</script>
                        
<!-- Start Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
  
  
                          
        <!-- Start Facebook Remarketing pixel HTML Element, ID 7.798844 -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                           n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                           t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                                                                                                  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '548142308655051'); // Insert your pixel ID here.
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=548142308655051&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Remarketing pixel HTML Element, ID 7.798844 -->
                        
        
                        
        
                        
        
                        
        <!-- Start Google Remarketing pixel HTML Element, ID 7.389583 -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1028731116;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1028731116/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<style>
iframe[name='google_conversion_frame'] {
	position: absolute;
}
</style>
<!-- End Google Remarketing pixel HTML Element, ID 7.389583 -->

              
        	     <!-- End Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
        
        	     <!-- End Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
                  
        <meta name="google-site-verification" content="oWN9AmQZ3CN3aL8YZu4e_eVxz2xzBmykXiWKg7x0v5Y" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30097222-1', 'auto');
  ga('send', 'pageview');

</script>
                        
        <meta name="google-site-verification" content="wqDTMujzcjnJJpGumE-STgs53qnBXqoLbnssMhLindk" />
                        
        <script type="text/javascript">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</script>


                        
        <!-- EADT Theme -->

<link rel="shortcut icon" href="/polopoly_fs/7.221288.1539183093!/eadt-icon.ico" />


<!--[if lte IE 8]>
<link rel="stylesheet" type="text/css" href="/polopoly_fs/7.221288.1539183093!/eadt-ie8.css">
<style type="text/css">
#social-links a {
	background-image:url('/polopoly_fs/7.221288.1539183093!/facebook-icon.png');
}
#social-links a.google-plus {
	background-image:url('/polopoly_fs/7.221288.1539183093!/google-plus-icon.png');
}
#social-links a.you-tube {
	background-image:url('/polopoly_fs/7.221288.1539183093!/youtube-icon.png');
}
#social-links a.twitter {
	background-image:url('/polopoly_fs/7.221288.1539183093!/twitter-icon.png');
}
.weather-widget .forcast.overcast  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-7.png'); }
.weather-widget .forcast.cloudy  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-8.png'); }
.weather-widget .forcast.partly-cloudy  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-9.png'); }
.weather-widget .forcast.heavy-rain  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-12.png'); }
.weather-widget .forcast.heavy-showers  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-4.png'); }
.weather-widget .forcast.sunshine-and-showers .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-2.png'); }
.weather-widget .forcast.snow  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-1.png'); }
.weather-widget .forcast.sunny  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-10.png'); }
.weather-widget .forcast.rain  .weather-image{ background-image:url('/polopoly_fs/7.221288.1539183093!/weather-icon-3.png'); }
</style>
<![endif]-->


<!--[if IE]>
   
<style type="text/css">
.breaking-override .teaser:after {
	background: url('/polopoly_fs/7.221288.1539183093!/black-65.png');
}
</style>
<![endif]-->

<style type="text/css">
.article .publication-time, .article .updated {
	background: none;
}

@media (min-width: 1024px) {

ul.primary.nav > li > a {
    padding: 0px 13px;
}

}

</style>

                        
        
              
        	     <!-- End Element Group 'EADT Head Group Container - update', ID 7.695448 -->
                  
        <!-- Start EADT CSS Fixes, ID 7.932442 -->


<style type="text/css">
.story-list {
    clear: both;
}
.content-b .inner-c .story-list h2.inpage > a{
	color:#333;
}
</style>

<!-- End EADT CSS Fixes, ID 7.932442 -->
              
      

<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.6063230&amp;d=/2.461/2.21064';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="https://www.eadt.co.uk/news/missing-sheep-in-baylham-suffolk-found-1-6063230?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                      <!-- Register-flexible-->
             
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        <!-- Start EDP/Romford/etc Shared | Home/edit-account | CSS fixes , ID 7.823728, Modified Tue May 07 14:22:49 BST 2019 -->


<style>
#profile .col-xs-10 {
    float: initial;
}
  
#login .form-group:nth-of-type(4) {
   float: none; 
}
 

  
</style>


<!-- End EDP/Romford/etc Shared | Home/edit-account | CSS fixes , ID 7.823728 -->
                        
        <!-- Start Generic | Verticals HTML, ID 7.150325 -->



<style>
.fakehover{
	overflow:visible;
    height: auto;
}
.fakehide{
	overflow: hidden !important;
    height: 36px !important;
}
</style>

<script type="text/javascript">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</script>


<div id="verticals-header">
	<div id="login-links" class="preload">
		<a href="?action=login" class="log-in">Log in</a> | <a href="?action=register" class="register">Register</a>
	</div>
	<ul id="verticals" class="preload">

<li><a href="https://www.jobs24.co.uk/jobs-Suffolk" target="_blank">Jobs<span>24</span></a></li>
<li><a href="https://services.eadt.co.uk/directory/eadt/" target="_blank">Localsearch<span>24</span></a></li>
<li><a href="https://www.familynotices24.co.uk/edt" target="_blank">FamilyNotices<span>24</span></a></li>
<li><a href="https://www.homes24.co.uk/suffolk" target="_blank">Homes<span>24</span></a></li>
<li><a href="https://www.drive24.co.uk/used/cars/suffolk" target="_blank">Drive<span>24</span></a></li>
<li><a href="https://eadt.mydate24.co.uk/" target="_blank">MyDate<span>24</span></a></li>
<li><a href="https://archantsuffolk.newsprints.co.uk/" target="_blank">MyPhotos<span>24</span></a></li>


<li><a href="https://www.archanthub.co.uk/private-advertising" target="_blank">Private Advertising</a></li>




<li><a href="http://suffolk.iwitness24.co.uk" target="_blank">iwitness<span>24</span></a></li>
<li><a href="https://www.readertravelholiday.co.uk/home" target="_blank">reader<span>travel</span></a></li>


<li class="social-link you-tube"><a target="_blank" href="http://www.youtube.com/user/archantsuffolk" onclick="trackSocialClick('YouTube')">youtube</a></li>
      
      
<li class="social-link twitter"><a target="_blank" href="https://twitter.com/eadt24" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="https://facebook.com/eadt24" onclick="trackSocialClick('Facebook')" >facebook</a></li>

	</ul>
	<ul id="useful-links" class="preload">
<a href="#" onclick="">useful links</a>
	</ul>
</div>
<!-- End Generic | Verticals HTML, ID 7.150325 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-mobile');</script>--></div>
            </div>
        </div>
                      
        <div id="header-extras">
                        
  

    		<div class="weather-feeds weather-widget">
                                                                        			<div class="forcast partly-cloudy">
													<div class="weather-image">
						<img src="https://www.eadt.co.uk/media/images/smallWeather/mustardTv/9.png" alt="Partly Cloudy" />
					</div>

					<p class="weather-description">Partly Cloudy</p>
                                        
                                        
					<p  class="weather-max-temp threshold-over">max temp: <span>20<span>&deg;C</span></span></p>

                                        
					<p class="weather-min-temp threshold-under">min temp: <span>7<span>&deg;C</span></span></p>
					<p class="weather-link">
						<a href="/eadt-weather-7-221327">Five-day forecast</a>
					</p>
							</div>
		</div>		
					<script type="text/javascript">
								function get_cookie(cookie_name) {
					var results = document.cookie.match('(^|;) ?' + cookie_name + '=([^;]*)(;|$)');
					if (results)
						return (results[2]);
					else
						return null;
				}
				$(document).ready(function () {
					if (get_cookie("sessionKey") != null) {
						$.
						getJSON('/ajax?action=loginStatus', loadPostCode);
					}
				});
								function loadPostCode(json) {
					if (json.loginStatus.postCode != null) {
						var url = "https://www.eadt.co.uk/eadt-weather-7-221327?ot=archant.PopupPageLayout.ot&contentonly=true&ajax=true&style=flexible&postcode=" + json.loginStatus.postCode;
						$.
						get(url, replaceWeatherHtml);
					}
				}
								function replaceWeatherHtml(html) {
					$('.weather-feeds').before(html).remove();
				}
			</script>
		                      
        <div class="e-edition">
	<a href="/home/e-edition/">
		<span>E-edition</span>
		Read the EADT online edition
	</a>
    <div class="transform">
  		  <img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=120&amp;pbid=01a07bcc-5f97-43b2-91ec-79e8937458f2">
    </div>
</div>
                        
        <a href="/home" id="masthead-logo">East Anglian Daily Times</a>
                        
        <script type="text/javascript">
function toggleSearch(){
	jQuery(document.body).toggleClass('search-open');
}
</script>
<span href="#" onclick="toggleSearch(); return false;" id="search-button">Search</span>
                        



	
		
				
					<form name="site-search search-slot" action="https://www.eadt.co.uk/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="https://www.eadt.co.uk/home/search/7.420932">Advanced search</a></p>
		
		</form>
		
	                  
        </div>
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="https://www.eadt.co.uk/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/home/weather">Weather</a>    </li>                            <li ><a href="https://www.eadt.co.uk/home/jobs">Jobs</a>    </li>                            <li ><a href="https://www.eadt.co.uk/home/e-edition">E-edition</a>    </li>                            <li ><a href="https://www.eadt.co.uk/home/about-us">About us</a>    </li>                            <li ><a href="https://www.eadt.co.uk/home/my-account">My account</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/home/weather">Weather</a></li>                                   <li ><a href="https://www.eadt.co.uk/home/jobs">Jobs</a></li>                                   <li ><a href="https://www.eadt.co.uk/home/e-edition">E-edition</a></li>                                   <li ><a href="https://www.eadt.co.uk/home/about-us">About us</a></li>                                   <li ><a href="https://www.eadt.co.uk/home/my-account">My account</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="https://www.eadt.co.uk/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/news/latest-news">Latest news</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/health">Health</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/politics">Politics</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/mps-council">MPs & Council</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/essex">Essex</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/news/essex/colchester">Colchester</a></li>                                    <li ><a href="https://www.eadt.co.uk/news/essex/tendring">Tendring</a></li>                                    <li ><a href="https://www.eadt.co.uk/news/essex/braintree-witham">Braintree & Witham</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/news/education">Education</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/environment">Environment</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/news/latest-news">Latest news</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/politics">Politics</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/mps-council">MPs & Council</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/essex">Essex</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/environment">Environment</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/west-suffolk">West Suffolk</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="http://www.burymercury.co.uk" target='_blank' class='ext-link'>Bury Mercury</a>    </li>                            <li ><a href="http://www.stowmarketmercury.co.uk" target='_blank' class='ext-link'>Stowmarket Mercury</a>    </li>                            <li ><a href="http://www.sudburymercury.co.uk" target='_blank' class='ext-link'>Sudbury Mercury</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="http://www.burymercury.co.uk" target='_blank' class='ext-link'>Bury Mercury</a></li>                                   <li ><a href="http://www.stowmarketmercury.co.uk" target='_blank' class='ext-link'>Stowmarket Mercury</a></li>                                   <li ><a href="http://www.sudburymercury.co.uk" target='_blank' class='ext-link'>Sudbury Mercury</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/business">Business</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/business/best-employers">Best Employers</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/our-partners">Our Partners</a></li>                                    <li ><a href="https://www.edp24.co.uk/business/best-employers/2018-19-winners">2018-19 Winners</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/best-employers-eastern-region">Best Employers Eastern Region</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/survey-and-reports">Survey and reports</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/awards-and-accreditation">Awards and accreditation</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/best-employers-events">Best Employers events</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/best-employers/best-employers-to-work-for">Best Employers to work for</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/business/business-news">Business news</a>    </li>                            <li ><a href="https://www.eadt.co.uk/business/farming">Farming</a>    </li>                                                        <li ><a href="https://www.eadt.co.uk/business/future50">Future50</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/business/future50/what-is-future50">What is Future50?</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/future50/future-50-in-focus">Future 50 in Focus</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/future50/our-members">Our Members</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/future50/our-partners">Our Partners</a></li>                                    <li ><a href="https://www.eadt.co.uk/business/future50/map">Map</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/business/best-employers">Best Employers</a></li>                                   <li ><a href="https://www.eadt.co.uk/business/business-news">Business news</a></li>                                   <li ><a href="https://www.eadt.co.uk/business/farming">Farming</a></li>                                                                      <li ><a href="https://www.eadt.co.uk/business/future50">Future50</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/sport/ipswich-town">Ipswich Town</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/colchester-united">Colchester United</a>    </li>                            <li ><a href="http://www.greenun24.co.uk/non-league">Non-league</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/speedway">Speedway</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/rugby">Rugby</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/racing">Racing</a>    </li>                            <li ><a href="https://www.eadt.co.uk/sport/more-sport">More sport</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/sport/ipswich-town">Ipswich Town</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/colchester-united">Colchester United</a></li>                                   <li ><a href="http://www.greenun24.co.uk/non-league">Non-league</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/speedway">Speedway</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/rugby">Rugby</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/racing">Racing</a></li>                                   <li ><a href="https://www.eadt.co.uk/sport/more-sport">More sport</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on">What's on</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/what-s-on/theatre-news">Theatre news</a>    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on/art-books">Art & books</a>    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on/music">Music</a>    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on/tv-films">TV & films</a>    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on/days-out">Days out</a>    </li>                            <li ><a href="https://www.eadt.co.uk/what-s-on/search-events">Search events</a>    </li>                            <li ><a href="https://www.eadt.co.uk/contact/tell-us-about-your-event">Tell us about your event</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/what-s-on/theatre-news">Theatre news</a></li>                                   <li ><a href="https://www.eadt.co.uk/what-s-on/art-books">Art & books</a></li>                                   <li ><a href="https://www.eadt.co.uk/what-s-on/music">Music</a></li>                                   <li ><a href="https://www.eadt.co.uk/what-s-on/tv-films">TV & films</a></li>                                   <li ><a href="https://www.eadt.co.uk/what-s-on/days-out">Days out</a></li>                                   <li ><a href="https://www.eadt.co.uk/what-s-on/search-events">Search events</a></li>                                   <li ><a href="https://www.eadt.co.uk/contact/tell-us-about-your-event">Tell us about your event</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life">EA life</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/ea-life/food-drink">Food & drink</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/ea-life/food-drink/big-food-story">Big food story</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/food-drink/recipes">Recipes</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/food-drink/reviews">Reviews</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/opinion">Opinion</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/ea-life/opinion/ellen-widdup">Ellen Widdup</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/opinion/lynne-mortimer">Lynne Mortimer</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/opinion/superdad-will-lodge">Superdad Will Lodge</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/opinion/health-fitness">health & fitness</a></li>                                    <li ><a href="https://www.eadt.co.uk/ea-life/opinion/thrifty-living">Thrifty Living</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/family-life">Family life</a>    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/homes-garden">Homes & garden</a>    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/walks">Walks</a>    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/travel">Travel</a>    </li>                            <li ><a href="https://www.eadt.co.uk/ea-life/public-notices">Public Notices</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/ea-life/food-drink">Food & drink</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/opinion">Opinion</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/family-life">Family life</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/homes-garden">Homes & garden</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/walks">Walks</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/travel">Travel</a></li>                                   <li ><a href="https://www.eadt.co.uk/ea-life/public-notices">Public Notices</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href=" http://www.jobs24.co.uk/jobs-suffolk " target='_blank' class='ext-link'>Jobs</a>	</li>                                                        <li ><a href="https://www.eadt.co.uk/property">Property</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/property/property-news">Property News</a>    </li>                            <li ><a href="https://www.eadt.co.uk/property/interiors">Interiors</a>    </li>                            <li ><a href="https://www.eadt.co.uk/property/gardening">Gardening</a>    </li>                            <li ><a href="https://www.eadt.co.uk/property/advertise">Advertise</a>    </li>                            <li ><a href="https://www.eadt.co.uk/property/contact-us">Contact Us</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/property/property-news">Property News</a></li>                                   <li ><a href="https://www.eadt.co.uk/property/interiors">Interiors</a></li>                                   <li ><a href="https://www.eadt.co.uk/property/gardening">Gardening</a></li>                                   <li ><a href="https://www.eadt.co.uk/property/advertise">Advertise</a></li>                                   <li ><a href="https://www.eadt.co.uk/property/contact-us">Contact Us</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/motoring">Motoring</a>	</li>                            <li ><a href="https://www.eadt.co.uk/contact">Contact</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/contact/send-us-a-story">Send us a story</a>    </li>                            <li ><a href="https://www.eadt.co.uk/contact/press-complaints">Press complaints</a>    </li>                            <li ><a href="https://www.eadt.co.uk/contact/advertise-with-us">Advertise with us</a>    </li>                            <li ><a href="https://www.eadt.co.uk/contact/tell-us-about-your-event">Tell us about your event</a>    </li>                            <li ><a href="http://www.archant.co.uk">About Archant</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/contact/send-us-a-story">Send us a story</a></li>                                   <li ><a href="https://www.eadt.co.uk/contact/press-complaints">Press complaints</a></li>                                   <li ><a href="https://www.eadt.co.uk/contact/advertise-with-us">Advertise with us</a></li>                                   <li ><a href="https://www.eadt.co.uk/contact/tell-us-about-your-event">Tell us about your event</a></li>                                   <li ><a href="http://www.archant.co.uk">About Archant</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                                                </ul>
    		</div>
		                                                                                                                                                                                                                                                                                                    <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.eadt.co.uk/news/latest-news">Latest news</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/health">Health</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/politics">Politics</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/mps-council">MPs & Council</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/essex">Essex</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.eadt.co.uk/news/essex/colchester">Colchester</a></li>                                    <li ><a href="https://www.eadt.co.uk/news/essex/tendring">Tendring</a></li>                                    <li ><a href="https://www.eadt.co.uk/news/essex/braintree-witham">Braintree & Witham</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.eadt.co.uk/news/education">Education</a>    </li>                            <li ><a href="https://www.eadt.co.uk/news/environment">Environment</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.eadt.co.uk/news/latest-news">Latest news</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/politics">Politics</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/mps-council">MPs & Council</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/essex">Essex</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.eadt.co.uk/news/environment">Environment</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
<!-- Start Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
	<div>
  
  
                          
        <style>
.results-gt-2 .seperator:last-of-type {
	display:none;
}
  
  .results-gt-2 {
    margin-top: 10px;
}
  
  
.results-gt-inner-2 {
    padding: 10px;
    border: solid 1px #cccccc;
    margin-bottom: 10px;
    margin-top: -10px;
}

.results-gt-2 .boldred {
	font-weight:bold;
	color:#FF0000;
	margin-right: 8px;
    font-size: 17px;
}

.content-panel, .header {
    margin: 0 10px;
}
  
.results-gt-2 .seperator {
 	font-weight:bold;
  	margin-left:8px;
  	margin-right:8px;
}

.lp_toplinks a {
    font-weight: bold;
    color: #196dc1;
}




</style>
                        
        <!-- Start Hot Topics HTML Element, ID 7.599371 -->

<div class="results-gt-2"></div>
<script>



  
    


$.getJSON("https://spreadsheets.google.com/feeds/list/1W17-4O1lt_1_5pgwIvcFwVbAMc8PHcKQNBhtiqylp4k/od6/public/values?alt=json", function(data) {
	var entry = data.feed.entry;
	if(data.feed.entry[0]['gsx$show']['$t'] =="show"){
		$('.results-gt-2').append("<div class='results-gt-inner-2 lp_toplinks'></div>");
		$('.results-gt-inner-2').append("<span class='boldred'>  Hot Topics : </span>");
     	$(entry).each(function(){
			$('.results-gt-inner-2').append('<span><a href="'+this.gsx$linkurl.$t+'" target="' + this.gsx$target.$t + '"> '+this.gsx$linktext.$t+'</a></span><span class="seperator"> | </span>');
  		});
	} else {
	console.log("Results are hidden");
 	}
});
</script>
<!-- End Hot Topics HTML Element, ID 7.599371 -->

              
        	     	</div>
<!-- End Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
                  
        <!-- Start Generic Pencil Ad HTML Element 15/03/2019, ID 7.708944 -->

<style>
    .pencil-ad{
        margin: 10px 0px;
    }
    .pencil-ad-icerink{
        background-image: url("/polopoly_fs/7.708944.1553529719!/Norwich-Icerink-2018-mobile.gif");
        background-color: #fff;
        margin: 10px auto;
        width: 320px;
        height: 50px;
	  }

 @media (min-width: 768px) {
        .pencil-ad-icerink{
        margin: 10px auto;
        background-image: url("/polopoly_fs/7.708944.1553529719!/ice_rink_last_chance_2018.gif");
        background-color: #fff;
        width: auto;
        height: 50px;
        background-size: contain;
        background-repeat: no-repeat;
    }
  }

</style>











 
 








    


<div class="pencil-ad">
    <span class="container-pencil">
                    <a href="//www.eadt.co.uk/inbriefemail">
            <img src="/polopoly_fs/7.708944.1553529719!/East-Anglian-Daily-Times-Pencil-RFC2081.jpg" class="img-responsive" alt="Subscribe to the email newsletter" title="Subscribe to the email newsletter"/></a>
            </span>
</div>
<!-- End Generic Pencil Ad HTML Element 15/03/2019, ID 7.708944 -->

              
      													<div class="row">
                                                                    <div class="content-a col-md-8">
							<div class="row">
                        		<div class="clearfix"></div>
                        		<div class="inner-c col-md-12 article">
                        		        
<article id="lp_article_content">
<div class="content-a">
		    <h1>Missing sheep found after midnight escape</h1>
	        			<p class="updated"><strong>PUBLISHED:</strong> 15:45 21 May 2019 | <strong>UPDATED:</strong> 16:06 21 May 2019</p>
		                    <p class="byline">
            <a class="email" href="mailto:oliver.sullivan@archant.co.uk">            <!-- Author Start -->Oliver Sullivan<!-- Author End -->
            </a>            </p>
            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:71.51%;">        <img
            alt="A herd of sheep had escaped from Baylham House Rare Breed Farm in Suffolk. Picture: GDS/GETTY IMAGES/ISTOCKPHOTO" class='img-responsive lazyImage'
            data-srcset="/polopoly_fs/1.6063229.1558450358!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6063229.1558450358!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6063229.1558450358!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6063229.1558450358!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6063229.1558450358!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6063229.1558450358!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    
                                <div class="article-image-info">
                                            <p class="article-image-caption">A herd of sheep had escaped from Baylham House Rare Breed Farm in Suffolk. Picture: GDS/GETTY IMAGES/ISTOCKPHOTO</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            	            <div class="stand-first">
                            <!--PSTYLE=SF Web Summary--><h2>The five remaining missing rare breed sheep which escaped from Baylham House Rare Breeds Farm in Suffolk have been found safe and well.</h2>
                    </div>
                                  <div id="article-top">
        
                           <div class="ad-experiences--article-top-slot">

                          
        <!-- Start Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
<style>
.article-comments {
  display: none;
}
.content-c{
  clear: both;
}
  

/* Sticky Advert */
@media(min-width: 1024px){
  .content-b,
  .content-b .row,
  .content-b .row .inner-c{
    height: 100%
  }
            
  .content-b .row .inner-c .story-list{
    width: 100%;
    float: left;
  }

  .content-b .row .inner-c h3.inpage{
  	clear: both;
  }
  .content-b .row .inner-c .ad-experiences--right-column,
  .content-b .row .inner-c .subscription-widget {
    clear: both;
  } 
}
.ad-experiences--right-column,
#ad-slot-mpu-1-desktop iframe{
  width: 100%; 
}
.ad-experiences--right-column{
   height: 100%;
}
.ad-experiences--right-column .advert{
  position: sticky;  
  position: -webkit-sticky;
  top: 20px;
}

.ad-experiences--right-column .advert > div{
  width: 100%; 
}

/* EDP Specific */
.viewAll {
    margin-top: 0px!important; /* This is set in the "View All" Element, setting !important here to brute-force it */
}
</style>
<!-- End Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>
                      
        
                        
<!-- Example: /cm/2.461/news/missing-sheep-in-baylham-suffolk-found -->
<!-- Example: 6063230 -->

      
                        
        

<!-- Start HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

<div style="margin-bottom: 20px;">
    <iframe id="subscriptionIframe" width="100%" height="140" scrolling="no" frameborder="0"></iframe>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.min.js"></script>
<script>

(function($){
var navBg = $('.nav').css('backgroundColor');
    if(navBg === "rgba(0, 0, 0, 0)" || navBg === "#000000"){
      console.log('In-article External Newsletter Sign Up: colour will be grey due to ambiguous coding for the navigation CSS. Defaulting to #428bca.');
      navBg = "#428bca";
    }
	console.log(navBg);
  
  	var newsletterUrl = 'https://subscriptions.archant.co.uk/external-widget-bootstrap?origin=';
    newsletterUrl += encodeURIComponent(window.location.protocol + "//" + window.location.hostname);
    newsletterUrl += '&inArticle'
    newsletterUrl += '&inArticleNewsletterFrequency=' + encodeURIComponent('daily');
    newsletterUrl += '&themeColor=' + encodeURIComponent(navBg);
  	newsletterUrl += '&productName=' + encodeURIComponent('East Anglian Daily Times');

    document.getElementById('subscriptionIframe').onload = function() { 
        iFrameResize([{}], '#subscriptionIframe'); 
    };

	document.getElementById('subscriptionIframe').src = newsletterUrl;

})(jQuery);

</script>

<!-- End HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

              
       </div>
        
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->
        	
							
		    
	<p>The sheep escaped from their pen overnight on Monday, May 20 - jumping over a hedge on the edge of the farm to make their way out into Baylham, in between Claydon and Needham Market.</p><p>Most of the herd had returned home safely, although five remained on the loose as of 3pm today, with the farm concerned for their safety.</p>











                    



          		    
    <!-- Start Config > Contextual Article Video Code -->

<!--  playlistId test: 7ljHCYus -->
<h2 class="inpage"><strong>You may also want to watch:</strong></h2>
    <div id="jwPlayerCam"></div>
    <style>
      #jwPlayerCam{
        margin-bottom: 20px;
      }
    </style>

    <script src="//content.jwplatform.com/libraries/80ZTrChJ.js"></script>
    <script>
      jwplayer.key="s6/r7fJQqlwa23v8bWFFVMWmCIPJx4yi8bPcE+9YP62svvY9";
      jwplayer("jwPlayerCam").setup({
          "playlist":
          "https://cdn.jwplayer.com/v2/playlists/7ljHCYus?contextual=true&backfill=false&search=__CONTEXTUAL__",
          "autostart": "false"
      }); 
    </script>
    <!-- JWPlayer CAM: End Config > Contextual Article Video Code -->
<p>Farm owner Richard Storer, whose son owns the sheep, said: "We were relying on a hedge and underestimated the determination of the sheep to escape.</p><p>"I'm sure they'll be around somewhere though."</p><p>Mr Storer's optimism later paid off, later announcing the curious five had later been found safe and well in the neighbour's property.</p><p>The farm had hoped that local people with drones could come together to help locate the missing five-piece. </p>			<!-- Article End -->
		          <div id="article-postscript">
        
                          
                          
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>
            
               
            </div>
      <div class="clearfix"></div>
            
    </div>
</article>
<div class="article-keywords">
        </div>
  <div id="article-bottom">
    
                          <!-- Start Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
 <div class="ad-experiences--bottom-slot">

                          
        








                        
        
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
        
        </div>
  <div class="clearfix"></div>
                         		</div>
                        	</div>
						</div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
                          
        
<style>
  .most-read .small-teaser-item .teaser-title>h3, .most-read .small-teaser-item .teaser-title>h3 a {
    font-size: 14px!important;
    font-weight: bold;
  }
  .most-read.story-list.title-underline h2.inpage, .most-read.story-list h2.inpage {
    font-size: 20px;    
  }
</style>

<div class="story-list most-read teaser-counter title-underline visible-md">
<h2 class="inpage">Most Read</h2>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/sport/ipswich-town-release-10-players-ahead-of-2019-20-league-one-campaign-1-6059852">Ipswich Town announce ‘retained list’ – with Gerken, Ward and Spence among 10 players released</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/sport/ipswich-town-release-10-players-ahead-of-2019-20-league-one-campaign-1-6059852"> 
                                        <img data-src="/polopoly_fs/1.6059833.1558347156!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Tom Adeyemi, Jordan Spence and Dean Gerken have all been released by Ipswich Town. Picture: ARCHANT" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/judge-brands-arsonist-s-actions-in-bury-st-edmunds-as-sheer-stupidity-1-6060985">Arsonists caused £1.6million of damage trying to cremate mouse</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/judge-brands-arsonist-s-actions-in-bury-st-edmunds-as-sheer-stupidity-1-6060985"> 
                                        <img data-src="/polopoly_fs/1.6060969.1558370595!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="The morning after the serious fire at Cycle King in Bury St Edmunds back in 2017 Picture: ANDY ABBOTT" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/sport/ipswich-town-exit-interview-jordan-spence-1-6058941">Exit Interview: Spence was yet another Ipswich Town right-back stop gap... now he’s mixing with Hollywood’s finest</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/sport/ipswich-town-exit-interview-jordan-spence-1-6058941"> 
                                        <img data-src="/polopoly_fs/1.6058931.1558267693!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Jordan Spence will leave Ipswich Town at the end of his contract. Picture: ARCHANT" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/sport/the-verdict-how-many-new-signings-do-ipswich-town-need-in-summer-transfer-window-1-6061161">How many new signings do Ipswich Town need? Stuart Watson’s verdict, plus have your say</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/sport/the-verdict-how-many-new-signings-do-ipswich-town-need-in-summer-transfer-window-1-6061161"> 
                                        <img data-src="/polopoly_fs/1.6061156.1558369221!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Ipswich Town are understood to be in pole position to sign 32-goal striker James Norwood when his Tranmere Rovers contract expires following Saturday's League Two Play-Off Final. Photo: PA" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/first-recipients-of-suffolk-medal-revealed-1-6058873">Revealed – The first three recipients of the Suffolk Medal</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/first-recipients-of-suffolk-medal-revealed-1-6058873"> 
                                        <img data-src="/polopoly_fs/1.6058870.1558276094!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Sally Fogden MBE was one of the driving forces behind the Addington Fund  Picture: SARAH LUCY BROWN" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>

              
                         <div class="ad-experiences--right-column">

                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
    
            
       </div>
        
                                  </div></div></div>
                        												<!-- Start Full Width Footer Bottom Slot -->
												<div class="content-c col-md-12">
						
                          <!-- Start Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container', ID 7.897845 -->
 <div class="ad-experiences--full-width-bottom-slot">

                          
        <style>
  .content-c.col-md-12 { clear: both;}
</style>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      <div class="row column-splitter "  >
	<div class="col-md-8 col-sm-12 col-xs-12 column-a">
	
                          
        
<!-- Start Generic Ad Experiences Disqus HTML Element 1124, ID 7.897830 -->
    <!-- Article Comments Status: true and true -->

<div id="article-comments-disqus">
<a id="comments-anchor"></a>
<div data-lazy-widget><!--

<div id="disqus_thread">

<script type="text/javascript">
// found!
var disqus_shortname = 'eadt';

// Unique Identifier
var disqus_identifier = 'ContentId(1.6063230)';

(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();

</script>

<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
--></div>
</div>
<!-- End Generic Ad Experiences Disqus HTML Element 1124, ID 7.897830 -->
                        
        
<!-- Start Generic Taboola In-Article Code, ID 7.953078 -->
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-eadt"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Generic Taboola In-Article Code, ID 7.953078 -->
              
      	</div>
<div class="col-md-4 col-sm-12 col-xs-12 column-b">
	
                          
                          
        <div class="story-list most-read teaser-counter title-underline visible-xs visible-sm">
<h2 class="inpage">Most Read</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/sport/ipswich-town-release-10-players-ahead-of-2019-20-league-one-campaign-1-6059852">Ipswich Town announce ‘retained list’ – with Gerken, Ward and Spence among 10 players released</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.eadt.co.uk/sport/ipswich-town-release-10-players-ahead-of-2019-20-league-one-campaign-1-6059852"> 
                                  <img data-src="/polopoly_fs/1.6059833.1558347156!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Tom Adeyemi, Jordan Spence and Dean Gerken have all been released by Ipswich Town. Picture: ARCHANT" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/judge-brands-arsonist-s-actions-in-bury-st-edmunds-as-sheer-stupidity-1-6060985">Arsonists caused £1.6million of damage trying to cremate mouse</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.eadt.co.uk/news/judge-brands-arsonist-s-actions-in-bury-st-edmunds-as-sheer-stupidity-1-6060985"> 
                                  <img data-src="/polopoly_fs/1.6060969.1558370595!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="The morning after the serious fire at Cycle King in Bury St Edmunds back in 2017 Picture: ANDY ABBOTT" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/sport/ipswich-town-exit-interview-jordan-spence-1-6058941">Exit Interview: Spence was yet another Ipswich Town right-back stop gap... now he’s mixing with Hollywood’s finest</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.eadt.co.uk/sport/ipswich-town-exit-interview-jordan-spence-1-6058941"> 
                                  <img data-src="/polopoly_fs/1.6058931.1558267693!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Jordan Spence will leave Ipswich Town at the end of his contract. Picture: ARCHANT" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/sport/the-verdict-how-many-new-signings-do-ipswich-town-need-in-summer-transfer-window-1-6061161">How many new signings do Ipswich Town need? Stuart Watson’s verdict, plus have your say</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.eadt.co.uk/sport/the-verdict-how-many-new-signings-do-ipswich-town-need-in-summer-transfer-window-1-6061161"> 
                                  <img data-src="/polopoly_fs/1.6061156.1558369221!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Ipswich Town are understood to be in pole position to sign 32-goal striker James Norwood when his Tranmere Rovers contract expires following Saturday's League Two Play-Off Final. Photo: PA" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/first-recipients-of-suffolk-medal-revealed-1-6058873">Revealed – The first three recipients of the Suffolk Medal</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.eadt.co.uk/news/first-recipients-of-suffolk-medal-revealed-1-6058873"> 
                                  <img data-src="/polopoly_fs/1.6058870.1558276094!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Sally Fogden MBE was one of the driving forces behind the Addington Fund  Picture: SARAH LUCY BROWN" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>

</div>

              
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>
                      
                          
        <div class="story-list most-read">
<h2 class="inpage">Latest from the East Anglian Daily Times</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/county-lines-arrests-in-suffolk-nclcc-1-6063027">More than 20 arrests made in Suffolk during national county lines crackdown</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/county-lines-arrests-in-suffolk-nclcc-1-6063027"> 
                                        <img data-src="/polopoly_fs/1.6014301.1558446994!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Officers from Suffolk police carrying out a previous drug raid in Ipswich Picture: KAREN WILLIE" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/eye-garage-fire-prompts-norfolk-firefighters-callout-1-6062338">Fire drama as blaze in trailer spreads to garage</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/eye-garage-fire-prompts-norfolk-firefighters-callout-1-6062338"> 
                                        <img data-src="/polopoly_fs/1.6062367.1558437431!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Firefighters were called to the scene of a garage fire in Eye this morning Picture: ARCHANT" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/former-woodbridge-schoolmaster-dies-1-6061574">Tributes paid after death of ‘inspirational’ former schoolmaster</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/former-woodbridge-schoolmaster-dies-1-6061574"> 
                                        <img data-src="/polopoly_fs/1.6061149.1558422853!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Former master at the Abbey prep school at Woodbridge School  Nicholas Garrett Picture: ARCHANT LIBRARY" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/essex-drug-dealer-jailed-ipswich-crown-court-1-6063352">Harwich drug dealer jailed for nearly four years</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/essex-drug-dealer-jailed-ipswich-crown-court-1-6063352"> 
                                        <img data-src="/polopoly_fs/1.6063351.1558452083!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Daryl Warner, 24, of no fixed address has been jailed for 44 months at Ipswich Crown Court Picture: ESSEX POLICE" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.eadt.co.uk/news/family-events-suffolk-day-big-weekender-1-6061367">More than 50 ways to celebrate third annual Suffolk Day</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.eadt.co.uk/news/family-events-suffolk-day-big-weekender-1-6061367"> 
                                        <img data-src="/polopoly_fs/1.6061362.1558375073!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Miriam Beard, Paloma, Heston and Louise Crouch are looking forward to Suffolk Day  Picture: SARAH LUCY BROWN" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>
              
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Generic Ad Experiences: Drive 24, ID 7.897833 -->
<div class="lp_drive24 text-center" style="height:327px">
<a target="_blank" href="https://www.drive24.co.uk/?utm_source=EastAnglianDailyTimes.d&utm_medium=ImageLink&utm_campaign=FixedDisplay">
<img class="text-center" data-src="/polopoly_fs/7.897833.1544430935!/drive24.png" alt="Drive 24"/>
</a>
</div>
<!-- End Generic Ad Experiences: Drive 24, ID 7.897833 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Ad Experiences: Jobs 24, ID 7.897834 -->

<style>
.j24-heading{
      padding:5px;
      color:#fff;
      background-color:#31B166;
      font-size:1em;
      text-align:center;
      text-transform: uppercase;
      margin-bottom: 20px;
}

.j24-carousel__caption{
    z-index:10
}

.j24.carousel {

}

.carousel-control .glyphicon-chevron-left,
.carousel-control .glyphicon-chevron-right{
    color: green;
}
.j24-item{
    height: 200px;
    text-align: center;
}
.j24-item__headline{
    font-size:18px;
    margin:0 5px;
    text-shadow:none
}
.j24-item__area{
    text-transform:uppercase;
    font-size:12px;
    color:#333;
    margin:5px 0
}
.j24-item__button{
    background-color:#31B166;
    background-image:none;
    border-radius:0;
    color:#fff;
    font-weight:400;
    font-size:14px;
    padding:5px 10px;
    border:0
}
.j24-item__button:hover{
    opacity:.8
}
.j24-item__image{
    max-height:70px!important;
    max-width:200px;
    width:inherit!important;
    margin-bottom:10px
}

.j24-carousel .carousel-control.left,
.j24-carousel .carousel-control.right{
    margin-left:40px;
    margin-right:70px
}
</style>
<div class="jobs24-header">
	<a href="https://www.jobs24.co.uk" target="_blank"><img src="/polopoly_fs/7.897834.1544430935!/jobs24Logo.gif" alt=""></a>
</div>

<div class="j24-heading">Hot Jobs</div>


<div data-lazy-widget><!--

<div id="j24-carousel-container" class="carousel slide j24-carousel" data-ride="carousel">
    <div class="carousel-inner">
        <div class="item 1 active">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1963131_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Hoist Erector</h1>
                    <p class="j24-item__area">Ipswich</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=330014840', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=330014840" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 2 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1818865_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">Sheet Metal / Fabricator</h1>
                    <p class="j24-item__area">Lowestoft</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=330018826', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=330018826" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 3 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/2051446_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">HR Administrator</h1>
                    <p class="j24-item__area">Framlingham</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=330019750', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=330019750" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 4 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1604943_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Support Worker/PA</h1>
                    <p class="j24-item__area">Bury St Edmunds</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=330020215', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=330020215" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 5 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1818865_logo_small.jpg" alt="slide">
                    <h1 class="j24-item__headline">General Machine Shop Engineer</h1>
                    <p class="j24-item__area">Lowestoft</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=330020454', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=330020454" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
        <div class="item 6 ">
            <div class="container">
                <div class="j24-item">
                    <img class="$velocityCount-slide j24-item__image" src="https://static.matchwork.com/company/logo/UK/1604943_logo_small.gif" alt="slide">
                    <h1 class="j24-item__headline">Carer</h1>
                    <p class="j24-item__area">Suffolk</p>
                    <p><a class="btn btn-lg btn-primary j24-item__button" onclick="ga('send', 'event', { eventCategory: 'Jobs24-widget', eventAction: 'Hot Jobs', eventLabel: 'https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=330021086', eventValue: 1});" href="https://www.jobs24.co.uk/SearchResults/ShowJob.aspx?jobId=330021086" role="button" target="_blank">Job details</a></p>
                </div>
            </div>
        </div>
    </div>
    <a class="left carousel-control" href="#j24-carousel-container" role="button" data-slide="prev"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span><span class="sr-only">Previous</span></a>
    <a class="right carousel-control" href="#j24-carousel-container" role="button" data-slide="next"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span><span class="sr-only">Next</span></a>
</div>
--></div>




<div id="jobs24Widget" class="widget jobs24 searchForm hotJobs callout">
    <a id="j24-show-hide" href="#"><h4>Show Job Lists</h4></a>
    <div id="jobs24-results-cat" class="do-not-show"></div>

<form name="searchForm" method="post" action="" onsubmit="return encodeAndSendSearchFormValues('keywordInput', 'searchValueInput', 'searchForm');" id="searchForm">
    <div class="form-group">
        <label for="text">Keywords:</label>
        <input name="keywordInput" type="text" maxlength="75" id="keywordInput" class="hint ui-autocomplete-input hintShown" placeholder="e.g. Sales Manager" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
    </div>
    <div class="form-group">
        <label for="text">Location:</label>
        <input name="searchValueInput" type="text" maxlength="75" id="searchValueInput" class="hint hintShown ui-autocomplete-input" placeholder="e.g. Norfolk" autocomplete="off" role="textbox" aria-autocomplete="list" aria-haspopup="true">
    </div>
    <button id="searchSend" type="submit" class="btn btn-default">Search</button>
</form>
<script type="text/javascript">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</script>
    <style type="text/css">
    #jobs24Widget {
        display: inline-block;
        width: 100%;
        margin-bottom: 20px;
    }
    
    .jobs24-header {
        width: 100%;
        border-bottom: 2px solid #31B166;
        padding-bottom: 4px;
        margin-bottom: 10px;
    }
    
    #jobs24-results,
    #jobs24-results-cat {
        display: inline-block;
        width: 100%;
        margin-bottom: 10px;
    }
    #jobs24-results-cat{
        opacity: 1;
        max-height: 500px;
        -webkit-transition: all 500ms;
        -moz-transition: all 500ms;
        -o-transition: all 500ms;
        transition: all 500ms;
    }
    #jobs24-results-cat.do-not-show{
        opacity: 0;
        max-height: 0px;
        overflow: hidden;
    }
    #j24-show-hide h4,
    #jobs24-results-cat h4 {
        margin: 0;
        font-weight: bold;
        font-size: 14px;
        font-family: 'Open Sans', Arial, Helvertica, sans-serif;
    }
    #j24-show-hide h4{
        color:#333;
    }
    .hot-job-item {
        padding: 5px 0 5px 0;
        border-bottom: 1px solid #ccc;
        margin: 0px;
    }
    
    .hot-job-item a {
        color: #31B166;
        font-size: 12px;
    }
    
    #keywordInput,
    #searchValueInput {
        display: inherit;
        width: 100%;
        margin-bottom: 10px;
    }
    
    #searchSend {
        float: right;
        background-color: #31B166;
        color: #fff;
    }
    
    #searchSend:hover {
        background-color: #158443;
    }
    </style>
</div>


<!-- End Generic Ad Experiences: Jobs 24, ID 7.897834 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Planning Finder Widget HTML Element ID 7.897835, Modified Mon Dec 10 08:35:59 GMT 2018 -->


<div class="propertyWidget">
<style>
.propertyWidget iframe{
  width:100% !important;
}
</style>

<div id="pfWidget" style="margin: 10px 0;"></div> 
<script type="text/javascript">
var pfWidget = {lat:52.059630,lng:1.147515,postcode:'IP4 1AN',name:'East Anglian Daily Times'};

pfWidget['height'] = 650;
pfWidget['zoom'] = 20;
pfWidget['radius'] = 5;
pfWidget['id'] = 'unique_string_identifier';
</script>
<script type="text/javascript" src="https://www.planningfinder.co.uk/widget/big.js"></script>
</div>

<!-- End Planning Finder Widget HTML Element ID 7.897835 -->
                        
        <!-- Start GENERIC OnScroll Advert HTML Element | DMPU - 300x600, ID 7.330450, 2Modified Fri May 10 11:29:12 BST 2019 -->
<!-- Archant DMPU - 300x600 -->




 <script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>

<!-- End GENERIC OnScroll Advert HTML Element | DMPU - 300x600, ID 7.330450 -->
              
        </div>
</div>                  
    
            <div class="advert desktop">
            <div id="ad-slot-teads-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-teads-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-teads-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container', ID 7.897845 -->
                  
        <!-- Start Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->


	
		

<script>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</script>

<style>
  
  html body {
      overflow-x: initial;
  }
    
  /* Hide legacy comments forms */
  /*  
  #article-comments,
  .loggedin,
  .loggedout{
    display:none;
  }
  */
  
  #article-comments{
    display:none;
  }
  /* Social Buttons */
  .fbshare-btn img,
  .twittshare-btn img,
  .gpshare-btn img,
  .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
  }
  /* Fix for some themes */
  .utilities {
    padding: 10px 0px;
  }
  .utilities div {
    width: initial;
  }
  .utilities > .fbshare-btn,
  .utilities .twittshare-btn,
  .utilities .gpshare-btn,
  .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
  }
  .utilities > .fbshare-btn:hover,
  .utilities > .twittshare-btn:hover,
  .utilities > .gpshare-btn:hover,
  .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
  }

  .article-share .utilities a:hover {
      opacity: 1;
  }
  /* Counter styles */
  .utilities .fbshare-btn {
      background-color: #3b5998;
  }
  .utilities .twittshare-btn {
      background-color: #4099FF;
  }
  .fbshare-count,
  .twittshare-count{
      display: inline-block;
      color: white;
      font-weight: bold;
      font-size: 18px;
      width: 0;
      transition: width 1s;
      overflow: hidden;
      white-space: nowrap;
      vertical-align: middle;
  }
  .fbshare-count a,
  .twittshare-count a{
      color: white;
  }
  .fbshare-count:before {
      content: "Shares: ";
  }
  .twittshare-count:before {
      content: "Tweets: ";
  }
  .fbshare-btn:hover .fbshare-count,
  .twittshare-btn:hover .twittshare-count {
      width: 110px;
      transition: width 1s;
      display: inline-block;
  }
  /* Total share*/
  .utilities > .totalshare {
      vertical-align: bottom;
      height: 42px;
      padding: 0;      
      font-weight: bold;      
      font-size: 32px;
      vertical-align: middle;
      float: right;
      padding-left: 4px;
      border-left: 1px solid #ccc;
  }
  .totalshare:before {
      content: "Shares: ";
      font-size: 14px;
  }
  /* General styles*/
  .article-share {
      padding: 10px 0;
      vertical-align: middle;
  }
  /* Stop appering in gallery */
  .gallery .article-share{
      display: none!important;
  }
  /* Remove comments button*/
  .article-share .utilities .comments {
      display: none;
  }
  /* Whatsapp button*/
  @media screen and (min-width: 1024px) {
      .whatsappcontainer {
         display:none;
      }
  }
  

/* Mobile & tablet styling */
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}	
	.utilities > .fbshare-btn,
    .utilities .twittshare-btn,
    .utilities .gpshare-btn,
    .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}	
	.fbshare-btn:hover .fbshare-count,
    .twittshare-btn:hover .twittshare-count {
		width:initial
	}	
}
</style>
<!-- End Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->
              
      						</div>
												<!-- End Full Width Footer Bottom Slot -->
                      
					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
<!-- Start Element Group 'EADT Footer Group container', ID 7.449124 -->
	<div>
  
  
                          
        <!-- Merry Christmas! As it's December, we're using a Festive Logo -->

                        
    
            <div class="advert desktop">
            <div id="ad-slot-float-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-wp-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-wp-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-wp-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        <div id="footer"> 
	<script type="text/javascript">
var mt;
jQuery(document).bind('ready', function(){
  mt = new MultiTabs('footer-tabs');
  
  jQuery('#footer-tabs li').on('click', function(){
    if(jQuery(this).data('tab-id') != 'default' && jQuery(this).find('a').length == 0){
      var theTab = this;
    
      //var url = '/'+jQuery(this).data('content-id')+'?ot=archant.AjaxPageLayout.ot';
      var url = jQuery(this).data('html-url');
      jQuery.ajax(url, {
			data:null,
			type:'GET',
			dataType:'html',
			success:function(data){
            jQuery('#footer-tabs .tab-content.'+jQuery(theTab).data('tab-id')).empty().append(data);
          }
      })	
    }
  });
});


</script>
	<div id="footer-tabs" class="tab-wrap multiline-tabs top">
		<ul>
			<li data-tab-id="default" data-content-id="">More from us</li>
			<li data-tab-id="family-notices"><a href="https://www.familynotices24.co.uk/edt" target="_blank">Family notices</a></li>
		</ul>
		<ul>
			<li data-tab-id="contact-us" data-content-id="7.81395" data-html-url="/polopoly_fs/7.221197.1557312055!/Contact-us-23-03-18.html">Contact us</li>
			<li data-tab-id="send-a-story" data-content-id="7.81394" data-html-url="/polopoly_fs/7.221197.1557312055!/send-a-story-recaptcha2.html">Send a story</li>
		</ul>
		<ul>
			<li data-tab-id="advertise" data-content-id="7.81397"><a href="/contact/advertise-with-us">Advertise with us</a></li>
			<li data-tab-id="e-edition" data-content-id="7.81398"><a href="/home/e-edition">E-edition</a></li>
		</ul>
		<div class="middle">
			<div class="tab-content family-notices" data-tab-id="family-notices"></div>
			<div class="tab-content contact-us" data-tab-id="contact-us"></div>
			<div class="tab-content send-a-story" data-tab-id="send-a-story"></div>
			<div class="tab-content advertise" data-tab-id="advertise"></div>
			<div class="tab-content e-edition" data-tab-id="e-edition"></div>
			<div class="tab-content subscribe" data-tab-id="subscribe"></div>
			<div class="tab-content current default" data-tab-id="default">
				<h4 class="inpage"><a href="#">More great content</a></h4>
                <ul>
                                        <li><a href="https://www.homes24.co.uk/suffolk" target="_blank">Homes24</a></li>
                                                            <li><a href="https://www.jobs24.co.uk/jobs-Suffolk" target="_blank">Jobs24</a></li>
                                                            <li><a href="https://www.drive24.co.uk/used/cars/suffolk" target="_blank">Drive24</a></li>
                                                            <li><a href="https://eadt.mydate24.co.uk/" target="_blank">Local Dating</a></li>
                                        <li><a href="https://www.theneweuropean.co.uk" target="_blank">The New European</a></li>
                </ul>
                <ul>
					<li><a href="https://www.bridemagazine.co.uk/suffolk" target="_blank">EADT weddings</a></li>
					                    <li><a href="https://archantsuffolk.newsprints.co.uk/" target="_blank">Buy Photos</a></li>
                                                            <li><a href="https://www.familynotices24.co.uk/edt" target="_blank">Family Notices</a></li>
                                                                                <li><a href="https://services.eadt.co.uk/directory/eadt/" target="_blank">Localsearch<span>24</span></a></li>
                                                            <li><a href="http://suffolk.iwitness24.co.uk" target="_blank">iwitness<span>24</span></a></li>
                                    </ul>
				<ul>
					<li><a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/EADT-Suffolk" target="_blank">Suffolk Magazine</a></li>
					<li><a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/Let-s-Talk" target="_blank">Let's Talk</a></li>
                    <li><a href="https://www.subscriptionsave.co.uk/Magazines/Leisure-Magazines/EQ-Life" target="_blank">EQ Life</a></li>
                    <li><a href="https://www.readertravelholiday.co.uk/home" target="_blank">Reader Travel</a></li>                  
				</ul>
				<div class="mags"> 
					<a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/EADT-Suffolk" target="_blank">
						<img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=546d2070-7efd-44fd-937f-fb62ca8143ec" />
					</a> 
                  	<a href="https://www.subscriptionsave.co.uk/Magazines/Regional-Magazines/Let-s-Talk" target="_blank">
                  		<img data-src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=300&pbid=70042110-d7c2-4159-812d-75a1506e2bca" />
                  	</a> 
                  	<a href="https://www.subscriptionsave.co.uk/Magazines/Leisure-Magazines/EQ-Life" target="_blank">
                  		<img data-src="//edition.pagesuite-professional.co.uk//get_image.aspx?w=300&pbid=b1a94156-5b58-4c53-8c35-1bccc2c21c75" />
                  	</a> 
                </div>
			</div>
		</div>
	</div>
	<div class="bottom">
		<div class="column">
            <h4 class="inpage">News</h4>
            <ul>
				  <li><a href="/news/health">Health</a></li>                                   
                  <li><a href="/news/politics">Politics</a></li>                                   
                  <li><a href="/news/mps-council">MPs &amp; council</a></li>                                   
                  <li><a href="/news/essex">Essex</a></li>                                   
                  <li><a href="/news/education">Education</a></li>                                   
                  <li><a href="/news/environment">Environment</a></li>                                                             
            </ul>
        </div>
 		<div class="column">
            <h4 class="inpage">Business</h4>
            <ul>
                <li><a href="/business/apprenticeships">Apprenticeships</a></li>                                   
                <li><a href="/business/business-news">Business news</a></li>                                   
                <li><a href="/business/farming">Farming</a></li>                                   
                <li><a href="/business/features">Features</a></li>                                   
                <li><a href="/business/advice-opinion">Advice &amp; opinion</a></li>
                <li><a href="/business/movers-shakers">Movers &amp; shakers</a></li>
				</ul>
        </div>
        <div class="column">
            <h4 class="inpage">Sport</h4>
            <ul>
                <li><a href="/sport/ipswich-town">Ipswich Town</a></li>                                   
                <li><a href="/sport/colchester-united">Colchester United</a></li>                                   
                <li><a href="https://www.greenun24.co.uk/non-league" target="_blank">Non-league</a></li>                               
                <li><a href="/sport/rugby">Rugby</a></li>                                   
                <li><a href="/sport/live-chat-archive">Live chat archive</a></li>  
            </ul>
        </div>
		<div class="column get-in-touch">
			<h4 class="inpage">Get in touch</h4>
			<div class="top">
              <p><span>General enquiries</span> (Mon-Fri 9am-5pm)</p>
				<a href="tel:441473230023">01473 230023</a>
				<p>Portman House, 120 Princes Street<br />Ipswich, IP1 1RS</p>
			</div>
			<div class="middle">
              <p>Email us: <a href="mailto:newsroom@archant.co.uk">Newsroom</a>, <a href="mailto:suffolksport@archant.co.uk">Sport</a>, <a href="mailto:commnews@eadt.co.uk">Community</a></p>
			</div>
			<div class="bottom">
				<div> News line <a href="tel:441473324735">01473 324735</a> </div>
				<div> Subscriptions <a href="tel:441473324772">01473 324772</a> </div>
			</div>
		</div>
	</div>
  <div class="copyright"> <span>&copy; 2019</span> Archant Community Media Ltd |
   <a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank">Terms & Conditions</a> |
    <a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Privacy Policy</a> <br>
     <a href="https://www.archant.co.uk/articles/cookies/" target="_blank">Cookies Policy</a> |
<a href="#" id="cmpManageCookies">Manage Cookies</a> |
      <a href="/contact/advertise-with-us" target="_blank">Advertise with us</a> |
      <a href="http://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a> |
       <a href="http://local.eadt.co.uk/" target="_blank">Local Guide</a></div>
</div>

                        
        
                        
<!-- Start Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
  
  
                          
        
<!-- Start Generic Taboola Footer Code, ID 7.953100 -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- Start Generic Taboola Footer Code, ID 7.953100 -->
                        
        <!-- Start JS fix for Calendar widget, ID 7.900267 -->

<!-- https://www.eadt.co.uk/news/missing-sheep-in-baylham-suffolk-found-1-6063230 -->

<!-- End JS fix for Calendar widget, ID 7.900267 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-inimage-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-desktop');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-inimage-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-inimage-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Login Link Fix, ID 7.820863, 
Modified Thu Aug 02 17:02:34 BST 2018 -->








<script type="text/javascript">
function loadLogin(json) {
  if (json.loginStatus.loggedIn) {
    $('#featurebar_login').empty().append(
      '<a href="/logout?referrer=https://www.eadt.co.uk/news/missing-sheep-in-baylham-suffolk-found-1-6063230?action=logout" rel="nofollow">Log out</a>');
    $('#register').remove();	
  } 
  else {
    $('#featurebar_login').empty().append(
      '<a href="https://www.eadt.co.uk/news/missing-sheep-in-baylham-suffolk-found-1-6063230?action=login"  rel="nofollow">Log in</a>');
  }
  
  if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
  if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
  if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
}

$.getJSON('/ajax?action=loginStatus', loadLogin);
  
</script> 
<!-- End Generic Login Link Fix, ID 7.820863 -->
                        
        <!-- Start RFC 2760 - Plista 'Ad-U-Like' widget 2019 update, ID 7.812617 -->

                            <!-- Stop RFC 2760 - Plista 'Ad-U-Like' widget 2019 update, ID 7.812617 -->
                        
        




<!-- Start "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->


<!-- End "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->



                        
        







<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-float-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-tablet');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-mobile');
                    });
                }
                </script>
                <div data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>
                      
        
<!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
                           <script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>
                          <!-- OneTag Container: Archant -->
               <!-- End Generic OnScroll tag: Archant -->
                        
    
    
    
                      
        <style>
@media(max-width:1024px){
    footer .advert{
        display: block!important;
    }
}
</style>
                        
        <!-- Start LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
<!-- Rescue -->
<!-- false -->
<!-- End LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
                        
        <script>
ais = window.ais || {};
$.getJSON('/ajax?action=loginStatus', function (json){
    ais.userName = json.loginStatus.userName;
});
</script>
              
        	     <!-- End Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
        
        	     	</div>
<!-- End Element Group 'EADT Footer Group container', ID 7.449124 -->
                  
<!-- Start Element Group 'Generic Foot Element Group', ID 7.860144 -->
	<div>
  
  
                          
        <!-- Start Generic Foot JS Assets for Base Theme 1421 10/05/2019, ID 7.834018 -->

<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.0.0/js/bootstrap.min.js"></script>

<script>
$('img[data-src], img[data-srcset], div[data-lazy-widget]').addClass('lazyload');
  
document.addEventListener('lazybeforeunveil', function(e){
    var widget = e.target.getAttribute('data-lazy-widget');
    if(widget != null){
    	var regex = /<!--([\s\S]*)-->/;
        var target = $(e.target);
    	var match = regex.exec(target.html());
    	if(match) {
        	target.replaceWith(match[1]);
        }
    }
});
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.5/lazysizes.min.js" async=""></script>



<script src="/polopoly_fs/7.834018.1557494260!/main.js"></script>
<script src="/polopoly_fs/7.834018.1557494260!/swipeCarousel.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1557494260!/pictureStorylist.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1557494260!/Navigation.js"></script>
<script src="/polopoly_fs/7.834018.1557494260!/jquery.webticker.js"></script>
<script src="/polopoly_fs/7.834018.1557494260!/search.js"></script>
<script src="/polopoly_fs/7.834018.1557494260!/weather.js"></script>
<script src="/polopoly_fs/7.834018.1557494260!/calendar.js"></script>
<script src="/polopoly_fs/7.834018.1557494260!/personalisedDropdown.js"></script>
<script src="/polopoly_fs/7.834018.1557494260!/advertHideNEW.js"></script>
<script src="/polopoly_fs/7.834018.1557494260!/MyprofileFunctionality.js"></script>
<script src="/polopoly_fs/7.834018.1557494260!/wallpaper.js"></script>
<script src="/polopoly_fs/7.834018.1557494260!/pictureNavigatorCarousel.jQueryTEST2NEW.js"></script>

<!-- End Generic Foot JS Assets for Base Theme 1421 10/05/2019, ID 7.834018 -->
              
        	     	</div>
<!-- End Element Group 'Generic Foot Element Group', ID 7.860144 -->
        
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=https://www.eadt.co.uk/news/missing-sheep-in-baylham-suffolk-found-1-6063230?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="https://www.eadt.co.uk/news/missing-sheep-in-baylham-suffolk-found-1-6063230?action=login" rel="nofollow"><img src="https://www.eadt.co.uk/media/images/google small.png"><img src="https://www.eadt.co.uk/media/images/facebook small.png"><img src="https://www.eadt.co.uk/media/images/yahoo small.png"><img src="https://www.eadt.co.uk/media/images/windows small.png"></a><a href="https://www.eadt.co.uk/news/missing-sheep-in-baylham-suffolk-found-1-6063230?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
									<!-- scripts -->
									
									<!-- Start Footer Scripts from Site Config -->
				
        <!-- Sourcepoint CMP Modal Popup -->
<style>
/* The Modal (background) */
.modal {
    display: none; /* Hidden by default */
    position: fixed; /* Stay in place */
    z-index: 1; /* Sit on top */
    left: 0;
    top: 0;
    width: 100%; /* Full width */
    height: 100%; /* Full height */
    overflow: auto; /* Enable scroll if needed */
    background-color: rgb(0,0,0); /* Fallback color */
    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}
/* Modal Content/Box */
.modal-content {
    background-color: #fefefe;
    margin: 15% auto; /* 15% from the top and centered */
    padding: 0px;
    border: 0px;
    width: 100%; /* Could be more or less, depending on screen size */
    max-width: 600px;
    height:600px;
}
</style>

<!-- Sourcepoint CMP Modal Popup Code 20/03/2019 -->
<script>
                $("#cmpManageCookies").click(function(){
    window._sp_.privacyManager.loadPrivacyManagerModal(1187, '5b7168c0fc569a2775ec5f14');
  });
</script>



 

<!--  Quantcast Tag -->
<script>
    qcdata = {} || qcdata;
    (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-YX7x3E8QMpsVE";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
    }());
  
    var qcdata = {qacct: 'p-YX7x3E8QMpsVE',
                  uid: 'USER-ID-HERE'};
</script>

<noscript>
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif?labels=" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->




<!-- Start Boost Script -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<!-- End Boost Script -->

<!-- Start LegacyAppFragment name="Statistics" -->


<script language="JavaScript" type="text/javascript" src="https://www.eadt.co.uk/polopoly_fs/1.4277433.1557823099!/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="https://www.eadt.co.uk/polopoly_fs/1.4277433.1557823099!/AppMeasurement.js"></script>
<script>
  console.log('Site Wide Footer Scripts: Omniture firing.');
//initialize AppMeasurement
var s_account="archanteadt"
var s=s_gi(s_account)

/******** VISITOR ID SERVICE CONFIG - REQUIRES VisitorAPI.js ********/
s.visitor=Visitor.getInstance("2C000C3A53DA83BF0A490D4D@AdobeOrg")

/************************** CONFIG SECTION **************************/
/* You may add or alter any code config here. */
/* Link Tracking Config */
s.trackDownloadLinks=true
s.trackExternalLinks=true
s.trackInlineStats=true
s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx"
s.linkInternalFilters="javascript:" //optional: add your internal domain here
s.linkLeaveQueryString=true
s.linkTrackVars="None"
s.linkTrackEvents="event1"

/* uncomment below to use doPlugins */ 
/* s.usePlugins=true
function s_doPlugins(s) {

// use implementation plug-ins that are defined below
// in this section. For example, if you copied the append
// list plug-in code below, you could call:
// s.events=s.apl(s.events,"event1",",",1);
  
  s.prop32=s.getDaysSinceLastVisit(Cookie_Name);
  s.prop33=s.getNewRepeat(30,'s_getNewRepeat');

}
s.doPlugins=s_doPlugins */

/* WARNING: Changing any of the below variables will cause drastic
changes to how your visitor data is collected.  Changes should only be
made when instructed to do so by your account manager.*/
s.trackingServer="archant.d3.sc.omtrdc.net"
s.trackingServerSecure="archant.d3.sc.omtrdc.net"

/************************** PLUGINS SECTION *************************/

// copy and paste implementation plug-ins here - See "Implementation Plug-ins" @
// https://marketing.adobe.com/resources/help/en_US/sc/implement/#Implementation_Plugins
// Plug-ins can then be used in the s_doPlugins(s) function above 

/*
 * Plugin: Days since last Visit 1.1 - capture time from last visit
 */
s.getDaysSinceLastVisit=new Function("c",""
+"var s=this,e=new Date(),es=new Date(),cval,cval_s,cval_ss,ct=e.getT"
+"ime(),day=24*60*60*1000,f1,f2,f3,f4,f5;e.setTime(ct+3*365*day);es.s"
+"etTime(ct+30*60*1000);f0='Cookies Not Supported';f1='First Visit';f"
+"2='More than 30 days';f3='More than 7 days';f4='Less than 7 days';f"
+"5='Less than 1 day';cval=s.c_r(c);if(cval.length==0){s.c_w(c,ct,e);"
+"s.c_w(c+'_s',f1,es);}else{var d=ct-cval;if(d>30*60*1000){if(d>30*da"
+"y){s.c_w(c,ct,e);s.c_w(c+'_s',f2,es);}else if(d<30*day+1 && d>7*day"
+"){s.c_w(c,ct,e);s.c_w(c+'_s',f3,es);}else if(d<7*day+1 && d>day){s."
+"c_w(c,ct,e);s.c_w(c+'_s',f4,es);}else if(d<day+1){s.c_w(c,ct,e);s.c"
+"_w(c+'_s',f5,es);}}else{s.c_w(c,ct,e);cval_ss=s.c_r(c+'_s');s.c_w(c"
+"+'_s',cval_ss,es);}}cval_s=s.c_r(c+'_s');if(cval_s.length==0) retur"
+"n f0;else if(cval_s!=f1&&cval_s!=f2&&cval_s!=f3&&cval_s!=f4&&cval_s"
+"!=f5) return '';else return cval_s;");

/*
 * Plugin: getNewRepeat 1.2 - Returns whether user is new or repeat
 */
s.getNewRepeat=new Function("d","cn",""
+"var s=this,e=new Date(),cval,sval,ct=e.getTime();d=d?d:30;cn=cn?cn:"
+"'s_nr';e.setTime(ct+d*24*60*60*1000);cval=s.c_r(cn);if(cval.length="
+"=0){s.c_w(cn,ct+'-New',e);return'New';}sval=s.split(cval,'-');if(ct"
+"-sval[0]<30*60*1000&&sval[1]=='New'){s.c_w(cn,ct+'-New',e);return'N"
+"ew';}else{s.c_w(cn,ct+'-Repeat',e);return'Repeat';}");

/*
* Utility Function: split v1.5 (JS 1.0 compatible)
*/
s.split=new Function("l","d",""
+"var i,x=0,a=new Array;while(l){i=l.indexOf(d);i=i>-1?i:l.length;a[x"
+"++]=l.substring(0,i);l=l.substring(i+d.length);}return a");

/****************************** MODULES *****************************/

// copy and paste implementation modules (Media, Integrate) here
// AppMeasurement_Module_Media.js - Media Module, included in AppMeasurement zip
// AppMeasurement_Module_Integrate.js - Integrate Module, included in AppMeasurement zip

/* ============== DO NOT ALTER ANYTHING BELOW THIS LINE ! =============== */
</script>







        
                            
    
                    
                
        
    
	
    		    		
            
            

	


<script language="JavaScript" type="text/javascript">
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="Missing sheep found after midnight escape"
s.server="https://www.eadt.co.uk"
s.channel="News"
s.pageType=""
s.pageURL=""
s.prop1="Rescue"
s.prop2="https://www.eadt.co.uk/1.6063230"
s.prop3="oliver.sullivan@archant.co.uk"
s.prop4="Category.General.Rescue.NewsHard"


s.prop5=""


s.prop6=""
s.prop7=""

s.prop9="Canonical"
s.eVar10="21/05/2019"
s.eVar12="05/2019"

s.eVar16="Yes"
s.eVar17="No"
s.eVar18="Yes"
s.eVar19="No"
s.eVar20="Yes"
s.eVar21="No"

s.prop20="East Anglian Daily Times"

if (window.matchMedia('(display-mode: minimal-ui)').matches) {
s.prop30="PWA View"
} else {
s.prop30="Non PWA View"
}
s.prop31="https://www.eadt.co.uk/news/missing-sheep-in-baylham-suffolk-found-1-6063230"
  
s.prop40=""
s.prop49="1.6063230"

s.hier1="News"
s.hier2="Article"
s.hier3="" // Natural Language Processing for Ad Experiences
s.linkInternalFilters="javascript:,https://www.eadt.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
var s_code=s.t();if(s_code)document.write(s_code)

window.addEventListener('appinstalled', (evt) => {
  s.events="event1"
  s.tl(true, 'o', 'PWA Installed')
});
</script>
<!-- End LegacyAppFragment name="Statistics" -->

      			<!-- End Footer Scripts from Site Config -->
					</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
                			</body>
</html>